Jump to content
Nokioteca Forum

[Cfw Porting C6V20] Nuovissimo Cfw Evo_2C6 Per Nokia 5230 Rm588 Fw40.6.003


Recommended Posts

Sono riuscito dopo qualche passaggio a sincronizzare con Ovi Suite!

Il tuo cfw mi piace davvero un sacco, ma se permetti vorrei darti qualche consiglio...

Per prima cosa i temi che hai inserito di default non funzionano, intendo quelli "alternativi", perchè quello di base col nome che inizia per "IND" funziona bene.

Io ti suggerirei di aggiungerci anche il tema di default di Nokia C6, il Nokia Theme White e anche di modificare un pò quegli effetti grafici quando si chiude una applicazione, un menù etc. etc, ma soprattutto l'effetto dello scrolling in landscape! Sono un pò inesperto con queste cose, ma se c'è un modo per modificarle senza dover riflashare se mi dici come provo a modificarmele io...

Per quanto riguarda la parte funzionale, complimenti, davvero un ottimo cfw...

Ciao.

Strano che i temi non funzionano. Se mi dici meglio cosa non va possiamo capire dov'è il problema.

Se vuoi aggiungere altri temi, sono tutti scaricabili da internet e installabili. Non ne ho messi altri proprio per alleggerire il fw e dare la possibilità di installare quello che si vuole.

Per gli effetti puoi cercarne altri nel forum e poi usare la patch per rompatcher c2z per attivarli senza dover rifare il flash.

Cerca nel forum che trovi tutto quello che ti serve.

Ciao rob grazie per il bel lavoro,ma ho problema abbastanza fastidioso con ovistore:in pratica tutte le volte che accedo mi appare la schermata per scaricare ovistore e non mi fa fare nient'altro,non so quante vote l'ho scaricata e installata...fra un po' lancio il cell dal balcone!Sono abbastanza sicuro che dipende dal tuo cf perchè prima di flashare,su ovistore era tutto ok.

Ciao.

Ovistore deve funzionare.

Ho provato personalmente e non trovo problemi.

Probabilmente il flash non è stato fatto correttamente.

Io suggerisco sempre di cancellare le directory "private, sys, system, resource e data" nella memory card prima di fare il flash per pulire il cell.

Prova.

Credevo di aver risolto, ma il problema si è ripresentato...

Non riesco a sincronizzare nè rubrica nè messaggi, ho anche fatto come hai suggerito tu ma niente.

Se a volte va e a volte non va la cosa è molto strana.

Hai per caso installato qualche applicazione particolare che può influire su questa cosa?

Oppure qualche patch attiva di rompatcher?

Altrimenti non so.

Io sincronizzo regolarmente.

ho allegato una foto del mio problema praticamente i miei messaggi vengono ammassati su in cima alla pagina mentre i suoi messaggi tutti in fondo.

Spero che tu mi sia d'aiuto ciao

Questa non l'avevo mai vista.

Immagino tu abbia verificato nelle impostazioni che sia tutto corretto?

Altrimenti non so che dirti.

Provo a vedere se è successo a qualcun altro e ti faccio sapere.

Sono riuscito ad eseguire il flash! Però ci sono molte cose che non funzionano!

1.La schermata iniziale e il menù ruotano ma senza nessun effetto.

2.I led dei tre tasti hanno una luminosità ridottissima anche se la luminosità display è al 100%.

3.È molto lenta l'accensione e l'accesso a qualsiasi applicazione.

4.Difficoltà ad aggiungere widget scaricabili.

Ho riflashato il fw originale 21.1.102 .. spero che il cfw per 5228 possa essere sistemato perchè vedendo il cfw x 5230 di un mio amico è davvero una figata assurda..

Spero tu mi possa dare ulteriori notizie e aggiornamenti di cfw! Aspetto un tuo aggiornamento!

Allora.

1) Hai attivato gli effetti? Se vai in impostazioni-temi-temi generici clicca su opzioni e attivi gli effetti temi

2) Non so come si possa regolare la luminosità dei led. Non ho toccato nulla in merito.

3) Non è normale. Le applicazioni e il cell in generale è più veloce di quello con fw originale.

4) Non è normale.

Mi spiace che non ti sia trovato bene.

Però gli altri 120 utenti che lo hanno installato si trovano quasi tutti bene.

Secondo me è successo qualcosa di anomalo durante il flash.

Come del resto credo sia successo agli altri di questa discussione.

Saluti.

ciao Rob ho da segnalarti un'altro problema che ho riscontrato navigando su internet,praticamente mi si blocca ogni 10 secondi con schermata nera per qualche secondo e a volte per minuti.

Non è che devi rivedere le impostazioni internet, o hai installato qualche programma in background che da problemi?

Io non riscontro problemi con internet o ovistore.

Sembra più un problema di connessione.

Prova a verificare.

Per fare una verifica prova ad installare un altro browser tipo opera mini che è molto leggero e veloce e poi dimmi come va la navigazione.

Link to post
Share on other sites
  • Replies 214
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Un saluto a tutti. Volevo presentarvi il nuovissimo cfw per Nokia 5230 RM588 fw40.6.003 EVO_2C6 v4.0 Modifiche apportate: ** Modifiche grafiche ** - Font personalizzato "Comics" - Cambiato spl

Posted Images

Allora.

1) Hai attivato gli effetti? Se vai in impostazioni-temi-temi generici clicca su opzioni e attivi gli effetti temi

2) Non so come si possa regolare la luminosità dei led. Non ho toccato nulla in merito.

3) Non è normale. Le applicazioni e il cell in generale è più veloce di quello con fw originale.

4) Non è normale.

Mi spiace che non ti sia trovato bene.

Però gli altri 120 utenti che lo hanno installato si trovano quasi tutti bene.

Secondo me è successo qualcosa di anomalo durante il flash.

Come del resto credo sia successo agli altri di questa discussione.

Saluti.

Roberto, ho rieseguito il flash e stavolta sembra andato per il verso giusto.

In quello precedente non so cosa sia successo ed adesso gli unici bug che rilevo sono tre te li riporto di seguito:

1.è il comportamento anomalo del led centrale.

Praticamente appena sblocco il cell tramite lo swipe oppure appena finisco una chiamata il led resta retroilluminato come quello rosso e quello verde ma con una luminosità molto elevata rispetto gli altri due. Il tasto torna alla normale retroilluminazione premendolo ma ovviamente premendolo si apre il menù.

2. è una strana illuminazione dello schermo touch dopo il blocco tastiera e tasti

Praticamente qualche volta (capita quando il led centrale è più luminoso) appena attivo il blocco tasti dall'apposito tasto laterale lo schermo si spegne e si riaccende.

3.quando devo eliminare un messaggio ricevuto l'animazione della finestrella "eliminare messaggio?" è praticamente assente

Praticamente appena elimino un messaggio appena letto e premo sul cestino per cancellarlo la finestrella con il messaggio di eliminazione non compare a scorrimento. Questo bug però è meno rilevante degli altri.

C'è qualche soluzione per questi tre bug? O comunque c'è possibilità di avere a breve un aggiornamento del cfw con qualche aggiustamento da questo punto di vista?

Fammi sapere.. :) Comunque bel lavoro complimenti! io non sarei capace di programmare una cosa simile ;)

Edited by MaMo93!
Link to post
Share on other sites

Allora finalmente sono riuscito a sistemare tutto, ma ho lo stesso errore nelle conversazioni di loca96, ma per il resto ripeto che per adesso è il migliore cfw per 5230 che c'è...

E' normale che la batteria si scarichi più velocemente di prima? Prima del flash durava molto di più...

Edited by Leongunblade
Link to post
Share on other sites

E' normale che la batteria si scarichi più velocemente di prima? Prima del flash durava molto di più...

sembra che sia normale,ad ogni modo controlla le applicazioni che restano aperte e se non sono indispensabili chiudile

Link to post
Share on other sites

Questa non l'avevo mai vista.

Immagino tu abbia verificato nelle impostazioni che sia tutto corretto?

Altrimenti non so che dirti.

Provo a vedere se è successo a qualcun altro e ti faccio sapere.

Ho guardato meglio e i messaggi che mi inviano vengono spostati di 2 minuti avanti all'ora giusta in cui arrivano

Link to post
Share on other sites

E'la prima volta che installo una rom coocked...volevo sapere la rom in questione è per Nokia 5230 Rm588 Fw21.6.005, ma io ho un Rm588 Fw40.0.003. Posso installare comunque o non va bene?

NON va assolutamente bene,devi cercare un cfv 40.0.003 o superiore,MAI inferiore

Link to post
Share on other sites
  • 2 weeks later...

roberto ho risolto il problema dei messaggi ho trovato pero una cosa abbastanza scomoda ovvero che quando inserisco le cuffie e vado su menu\strumenti\conf.accessorio\ mi dice che nessun accessorio supportato collegato e io volevo modificare le impostazioni perchè è inpostato sempre su auricolari.

spero di essere stato chiaro aspetto una tua risposta grazie ciao

Link to post
Share on other sites

roberto ho risolto il problema dei messaggi ho trovato pero una cosa abbastanza scomoda ovvero che quando inserisco le cuffie e vado su menu\strumenti\conf.accessorio\ mi dice che nessun accessorio supportato collegato e io volevo modificare le impostazioni perchè è inpostato sempre su auricolari.

spero di essere stato chiaro aspetto una tua risposta grazie ciao

Ciao.

Lo so.

E' un bug che ho già riscontrato nel porting di base.

Manca una voce sotto impostazioni che permette di cambiare le impostazioni degli accessori.

Con la prossima versione aggiornata (40.6.003), che uscirà probabilmente domani, il problema si risolve.

Saluti.

Link to post
Share on other sites

Salve,vorrei sapere se posso aggiornare il mio nokia 5230 con ovi alla versione 40.0.003 e poi flashare il tuo cf?E non devo avere nessuna modifica sul cel per mettere il tuo cf,posso flashare tranquillamente?

p.s:Attualmente ho un nokia 5230 con sopra il 21.0.004

Edited by aletoffalini97
Link to post
Share on other sites

ATTENZIONE!!!!

Aggiornamento EVO_2C6 v4.0

Tutte le info al primo post.

Tra le novità:

- Passaggio in automatico da tastiera alfanumerica a tastiera QWERTY in landscape

- Funzione RIAVVIA premendo tasto spegnimento elefono

- Comandi vocali testati e perfettamente funzionanti

- Integrate icone N8 by Binh24

- Sistemato bug "fotocamera ià in uso"

- Led funzionanti come fw originale

- Durata batteria aumentata 20% circa

- Aggiornamento lettore musicale v15.2

- Mediabar funzionante 100%

Saluti.

Link to post
Share on other sites

Questo posta flasharlo sul 40.0.003?Su quale firmware è basato?

Ciao.

Puoi fare il flash tranquillamente in modo diretto, senza fare alcuna preparazione preliminare del cell.

Puoi farlo perchè si basa sul fw 40.6.003 che è successivo al 40.0.003.

Scarica il pacchetto che contiene tutti i file necessari.

Copia i file nella directory sotto programmi\nokia\phoenix\products\RM-588

Esegui il flash con jaf

Fai hard reset subito dopo il primo avvio (*#7370#)

Buon flash

Edited by roberto3777
Link to post
Share on other sites

Ciao.

Lo so.

E' un bug che ho già riscontrato nel porting di base.

Manca una voce sotto impostazioni che permette di cambiare le impostazioni degli accessori.

Con la prossima versione aggiornata (40.6.003), che uscirà probabilmente domani, il problema si risolve.

Saluti.

ho installato il tuo cfw ma il problema delle cuffie ,mi si ripresenta quando vado in configurazione accessorio mi esce nessun accessorio supportato collegato

come posso fare?

Link to post
Share on other sites

ho installato il tuo cfw ma il problema delle cuffie ,mi si ripresenta quando vado in configurazione accessorio mi esce nessun accessorio supportato collegato

come posso fare?

Posso dire che ho indagato sul problema e ho scoperto che al momento non c'è nulla da fare.

Chi ha sviluppato il porting C6 di base per 5230 (graziano89/binh24) mi ha detto che per risolvere altri problemi é stato costretto a rimuovere la voce "accessori" sotto Impostazioni/Telefono che permetteva appunto di configurare cuffie auricolari tty e altro.

Per cui, ad oggi, il bug non ha soluzione per nessuno.

Se ci saranno novità vi farò sapere.

Saluti.

Link to post
Share on other sites

Posso dire che ho indagato sul problema e ho scoperto che al momento non c'è nulla da fare.

Chi ha sviluppato il porting C6 di base per 5230 (graziano89/binh24) mi ha detto che per risolvere altri problemi é stato costretto a rimuovere la voce "accessori" sotto Impostazioni/Telefono che permetteva appunto di configurare cuffie auricolari tty e altro.

Per cui, ad oggi, il bug non ha soluzione per nessuno.

Se ci saranno novità vi farò sapere.

Saluti.

Ok roberto grazie

ma cosa sarebbe mediabar?

saluti

Edited by loca96
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy