Jump to content
Nokioteca Forum

[Cfw Porting C6V20] Nuovissimo Cfw Evo_2C6 Per Nokia 5230 Rm588 Fw40.6.003


Recommended Posts

  • Replies 214
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Un saluto a tutti. Volevo presentarvi il nuovissimo cfw per Nokia 5230 RM588 fw40.6.003 EVO_2C6 v4.0 Modifiche apportate: ** Modifiche grafiche ** - Font personalizzato "Comics" - Cambiato spl

Posted Images

roberto non riesco ad inviare i biglietti da visita

Ciao.

C'è qualcosa che non va nel tuo cell.

Ho provato a mandare i biglietti da visita sia via sms e sia via bluetooth, e funziona in entrambi i casi.

Hai provato a spegnere e riaccendere?

Hard reset?

E' strano che non funziona.

Prova con hard reset. Fammi sapere.

Saluti.

Link to post
Share on other sites

ciao a tutti!

scusate non ho capito una cosa: io ho un 5228, quindi rm-625...ho scaricato il file alla versione 3.1, ma sono presenti 7 file solo per rm-588.

devo istallare questi con JAF?

scusate ma questo sarebbe il mio primo flash e quindi sono alle prime armi

Edited by Aleramo
Link to post
Share on other sites

ciao a tutti!

scusate non ho capito una cosa: io ho un 5228, quindi rm-625...ho scaricato il file alla versione 3.1, ma sono presenti 7 file solo per rm-588.

devo istallare questi con JAF?

scusate ma questo sarebbe il mio primo flash e quindi sono alle prime armi

Ciao Aleramo.

EVO_2C6 è per Nokia 5230, e non per 5228.

Infatti il product number è differente.

Se ti interessa ho fatto una versione uguale appositamente per il 5228 che possiedi.

Ti do il link: MYTHOS v1.0 - cfw per Nokia 5228 RM 625 v21.1.102

Nel file zippato trovi TUTTI i file necessari per il flash, nessuno in più o in meno.

Mettili nella cartella RM-625 e..... buon flash.

Fammi sapere come ti trovi. :thumbs:

Edited by roberto3777
Link to post
Share on other sites

Primo bug:Se metto il verboso sulle chiamata,non appena la donna dice il nome,la suoneria non va più avanti.Togliendo il verboso,tutto ok

Secondo:I file ricevuti in bt non vanno in BTRicevuti,ma in Attachemtents

Terzo: Se collega l'usb in mod memoria di massa,al sul stacco,non mi va l'altoparlante esterno,ma solo quello con cui ascolto con cui parlo.E a volte succede anche nel collegare tramite Bt con Ovi Suite ed esce anche il simbolo delle cuffie.Bisogna riavviare e torna a posto.

Quarto: All'accensione,dopo 10 secondi,il led verde rimane spento fino alla comparsa della schermata principale.

Quinto: Se si mette in carica senza accendere il cell,rimane acceso fino all'accensione il led rosso (solo lui)

Scusami ma ero convinto di aver già risposto.

Allora: premetto che ho verificato sul mio cell (5800) che ha le stesse modifiche.

Per la voce che dice il nome di chi chiama (se ho ben capito la domanda), a me funziona normalmente. Parte la suoneria, si sente il nome della persona che chiama, poi riprende la suoneria, poi ancora la voce per due o tre volte e poi sempre la suoneria. Non ho inserito alcuna mod a tal proposito.

Per la cartella BT, ho verificato che è un problema comune. Con il porting, non mi risulta che funzioni a nessuno tale mod. Per cui l'ho tolta.

Per il collegamento in memoria di massa, a me funziona correttamente. Non ho inserito alcuna mod a tal proposito.

Per i led, esiste una lunga serie di discussioni legate al fatto che gli stessi si comportano diversamente da quelli standard del 5228-5230 e 5800.

Ci sono delle mod che fanno si che si comportino come i nostri telefoni, ma personalmente a me piacciono così. Per questo non ho cambiato nulla.

La versione che ho appena linkato (MYTHOS_4C6) è quasi uguale a quella che avete provato, a differenza del fatto che i comandi vocali ora funzionano.

Se rifai il flash, consiglio di:

- collegare il cell in "memoria di massa"

- cancellare le directory "private, sys, system, resource, data"

- spegnere il cell

- effettuare il flash ricordando di spuntare "change also product code" dopo aver selezionato il proprio cell RM625 Nokia 5232/5235 cable

Saluti.

Edited by roberto3777
Link to post
Share on other sites

Ok....E secondo te può dare problemi alla velocità del modem del nokia?Io ora vado a pianissimo (3kb/s) :o

Non dovrebbe.

Anche per il modem non ho modificato nessuna impostazione.

Ma quando navighi con internet da cell, viaggia veloce o sempre lento?

Link to post
Share on other sites

Sempre....Ho chiamato la tim e mi hanno riconfigurato la linea,ma non cambia niente.

E nella mia provincia mi han detto che non c'è la banda satura

Ma quando sei connesso a internet, a lato della barra del segnale, che cosa appare?

Se hai 3G o 3.5G, vuol dire che ti connetti con una connessione veloce. Il tipo di connessione dipende dalla rete e dal tipo di impostazioni che metti nel cell. Adesso non ricordo esattamente, prova a guardare sul manuale di istruzioni che dice esattamente per ogni tipo di connessione quale velocità puoi raggiungere.

Link to post
Share on other sites

Il 5228 non ha il 3g o 3.5g.Ha solo l'edge.

Però prima viaggiavo a 25-30kb ora invece disastro.

Allora non so che dire.

Mi pare strano dipenda dal cfw.

Provo a dare un'occhiata meglio alle mod e verifico se per caso qualcuna possa provocare questo problema.

Saluti.

Link to post
Share on other sites

Ciao Aleramo.

EVO_2C6 è per Nokia 5230, e non per 5228.

Infatti il product number è differente.

Se ti interessa ho fatto una versione uguale appositamente per il 5228 che possiedi.

Ti do il link: MYTHOS v1.0 - cfw per Nokia 5228 RM 625 v21.1.102

Nel file zippato trovi TUTTI i file necessari per il flash, nessuno in più o in meno.

Mettili nella cartella RM-625 e..... buon flash.

Fammi sapere come ti trovi. :thumbs:

ho provato a flashare ma mi dice:

Flash files are corupted or missing...

che vuol dire? ho sbagliato qualcosa?

Link to post
Share on other sites

Hai estratto i file dal pacchetto che hai scaricato e poi li hai messi nella cartella c:\programmi\nokia\phoenix\products\RM-625\ ?

sisi, ho fatto tutto seguendo le varie guide che ho trovato...

l'unica cosa è che quando scelgo il tipo di modello alla fine non mi compare l'elenco delle lingue (Languages, ecc...) e che le scritte PPM e CNT accanto ai pallini rimangono "grige"...

Link to post
Share on other sites

Il tuo sistema operativo è Vista?

Prova con Windows XP Sp2.

Credo che funzioni lo stesso.

Fammi sapere.

Il mio sistema operativo è vista.. già provato con tutte le opzioni possibili ma niente.. nessuna soluzione?

in immagine trovi quello che succede con sp2

post-379960-013141500 1294776387_thumb.jpg

Edited by MaMo93!
Link to post
Share on other sites

Il mio sistema operativo è vista.. già provato con tutte le opzioni possibili ma niente.. nessuna soluzione?

in immagine trovi quello che succede con sp2

Normalmente quando il SO non è supportato ti dice appunto che il SO non è supportato.

Qui invece ti dice che non riesce a scrivere in una cartella cioè in directory programmi.

Per scrivere nella cartella programmi bisogna avere i privilegi da amministratore.

Hai avviato OMG.... come amministratore (tasto destro ed "esegui come amministratore")?

Altrimenti non va.

Fammi sapere.

Saluti.

Link to post
Share on other sites

Normalmente quando il SO non è supportato ti dice appunto che il SO non è supportato.

Qui invece ti dice che non riesce a scrivere in una cartella cioè in directory programmi.

Per scrivere nella cartella programmi bisogna avere i privilegi da amministratore.

Hai avviato OMG.... come amministratore (tasto destro ed "esegui come amministratore")?

Altrimenti non va.

Fammi sapere.

Saluti.

Avviato come amministratore ed è partito, grazie!

Ora mi sto procurando tutte le applicazioni che avevo con il vecchio fw. (vanno smarrite vero?)

Come faccio ad avere una copia del fw originale del 5228 ?

Link to post
Share on other sites

Avviato come amministratore ed è partito, grazie!

Ora mi sto procurando tutte le applicazioni che avevo con il vecchio fw. (vanno smarrite vero?)

Come faccio ad avere una copia del fw originale del 5228 ?

Si, tutte le applicazioni che avevi devi reinstallarle.

La versione originale del tuo fw lo recuperi usando Navifirm. Attenzione a usare un fw della stessa versione del cfw, ovvero la 21.1.102. Non flashare mai fw o cfw di versioni inferiori a quella installata sul cell.

Pena, butti via il cell.

Saluti

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy