Jump to content
Nokioteca Forum

[15-06-2011] Idroid Os 7 (Os 7.4.016)


iFraska
 Share

Recommended Posts

aggiungendo le canzoni in attechements ed andando a fare l'aggiornamento, non me le trova, dv si mettono?

leggere il change log no eh??

E:\\Sounds\\Digital\\

Ciao a tutti. Installato e flashato, ma mi chiede di aggiornare maps sul dispositivo...

Che faccio?

tanto non te le aggiorna...

Link to comment
Share on other sites

ifraska veramente ho installato questo:

http://www.nokioteca.net/home/forum/index.php/topic/192870-nokia-5800-5530-porting-fw-20-su-fw-52-32/

ho provato a installare questa tua versione adesso e non ha funzionato,ho dovuto rifleshare questo di sopra.

hai brikkato??

Ragazzi dove potrei scaricare qualke widget extra oltre a quelli già presenti e quelli nella cartella "file installati"?

ecco qui http://www.nokioteca.net/home/forum/index.php/topic/193247-widget-home-screen/

Link to comment
Share on other sites

Non riesco a capire come far leggere le canzoni

E:\\Sounds\\Digital\\ cmq il porting a molti utenti crea problemi con il lettore musicale...

a me funziona solo dopo averlo formattata....forse ho trovato il modo per sistemare questo problema...

Link to comment
Share on other sites

non hai scritto nulla :(

scusa opera fa gli scherzetti...

cmq la domanda era come hai flashato??hai flashato solo con la rofs2?

ciao fraska, scusami ma vedo un sacco di screenshot dove gli widget sono grigio molto trasparente, c'è modo di settarli in questa maniera anche sul tuo CF??

dipenda dal tema impostato

Edited by iFraska
Link to comment
Share on other sites

ho flashato tutto il contenuto delle 2 cartelle presenti nell'altro 3d.

devi avere il porting originale dell'altra discussione TUTTO per RM-356, in totale 6 file.

scarichi la rofs2 modificata e la sostituisci a quella originale e flashi tutti i 6 file

Link to comment
Share on other sites

Ha funzionato ora,rifacendo il flash.

Rompatcher dov'è?

Ovi maps ha problemi col fix comunque.Anche usando la rete non trova nada.

Ho già aggiornato le mappe.

p.s. come si fa l'hard reset da cell spento?Ho trovato rosso verde+ fotocamera e non funziona mica.

Edited by anafasips
Link to comment
Share on other sites

Ha funzionato ora,rifacendo il flash.

Rompatcher dov'è?

Ovi maps ha problemi col fix comunque.Anche usando la rete non trova nada.

Ho già aggiornato le mappe.

p.s. come si fa l'hard reset da cell spento?Ho trovato rosso verde+ fotocamera e non funziona mica.

E:\\File Installati\\

non ti so dire io non uso quasi mai le mappe e poi ho il gps rotto :(

rosso verde e fotocamera e tasto di accensione...l'hai premuto?

Link to comment
Share on other sites

trovato tutto,col gps nulla da fare ahime.

Altri che hanno flashato hanno problemi col gps???

Ho avuto un altro problemino:

io uso molto xpresssketch,programmino per disegnare che funziona solo dopo aver installato phyton.

Il problema è che mi dice essere già presente,però e installo xpress dice che non va e mi chiede un aggiornamento :(

Nemmeno l'ovi store funziona,dice che il servennon può essere trovato!

Edited by anafasips
Link to comment
Share on other sites

trovato tutto,col gps nulla da fare ahime.

Altri che hanno flashato hanno problemi col gps???

Ho avuto un altro problemino:

io uso molto xpresssketch,programmino per disegnare che funziona solo dopo aver installato phyton.

Il problema è che mi dice essere già presente,però e installo xpress dice che non va e mi chiede un aggiornamento :(

Nemmeno l'ovi store funziona,dice che il servennon può essere trovato!

il server è un problema di connessione tuo....

Link to comment
Share on other sites

Hai ragione era un problema della rete ;)

Comunque nulla da fare per mappe,che io invece uso tanto.

La versione in inglese che avevo prima di flashare il tuo funzionava,chissà perchè.

Ora rimetterlo in inglese mi prenderebbe proprio male :(

il problema credo proprio che stia nella versione 3.06 beta....

l'ho integrato visto che preinstallato c'era la versione 3.04 non la faceva aggiornare alla 3.06....

Link to comment
Share on other sites

Ciao a tutti.. Mi presento sono Fabietto ;D

Avrei una domanda, magari stupida, ma meglio farla hehe

Io ho già sul mio Nokia 5800 il fw Idroid 5.0.2, volevo passare al 5.2.3 tra i file per il flash da caricare su jaf devo inserire solo il file rofs2 scaricato nella sezione dell'ultimo fw o anche altri file?

Scusate la domanda, abbiate pietà di me hehe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy