Jump to content
Nokioteca Forum

[15-06-2011] Idroid Os 7 (Os 7.4.016)


iFraska
 Share

Recommended Posts

perchè non è possibile??? :crying_anim02: :crying_anim02: :crying_anim02: :crying_anim02: :crying_anim02: :crying_anim02: :crying_anim02:

a questo non ti sò rispondere mi spiace...non vorrei dire una cavolata ma il c6 ha 1 sola homescreen e non si può metterne altre, di conseguenza il porting non permette modifiche.. ci son rimasto male anche io infatti :D però ormai mi son abituato :)

Link to comment
Share on other sites

versione per 5530XM

DOWNLOAD: http://www.multiupload.com/O13SL0DDHE

Preso!

Oggi purtroppo non credo riuscirò a testarlo che sono molto incasinato, domani sicuramente lo carico e poi ti dico qualcosa.

So che è una domanda trita e ritrita ma in questo momento ho un buco in mente, per il discorso del product code bisogna fare qualcosa o flasho direttamente senza problemi?

Link to comment
Share on other sites

il background S^3 in pratica e' la + nella modalita' di edit dei widget che non sono moddati

nokia pure e' il nuovo font ufficializzato da nokia in sostituzione al nokia sans

gli effetti tema hanno alcune animazioni diverse

Grazie dell'informazione! ;)

Un'ultima domanda... Essendo questo un minor update posso effettuare il flash senza formattare il terminale? b)

Link to comment
Share on other sites

Segnalo una cosetta fastidiosa della nuova versione 6.3, usando il telefono in orizzontale nei vari menù, a causa del nuovo font, l'ora in alto a sinistra è tagliata, ad esempio ora sono le 12:39 e vedo "12:.."

è una cavolata ma personalmente la trovo una cosa fastidiosa, cmq come sempre complimenti per l'ottimo lavoro e grazie!

  • Like 1
Link to comment
Share on other sites

Ciao, bel cfw solo un paio di problemi:

A volte il browser crasha e hai cancellato la configurazione wizard per i punti d'accesso.

Il problema del browser sta sicuramente nella modifica della cache, anche a me era successo.... prova a dare un occhiata

Link to comment
Share on other sites

Ciao, bel cfw solo un paio di problemi:

A volte il browser crasha e hai cancellato la configurazione wizard per i punti d'accesso.

Il problema del browser sta sicuramente nella modifica della cache, anche a me era successo.... prova a dare un occhiata

se il broser chasha è perchè la ram è tutta piena e symbian chiude i programmi in esecuzione.

i punti d'accesso leggi qualche pagina fa, se ne è già discusso.

Link to comment
Share on other sites

Ciao Fraska ecco i lati positivi e negativi DAL MIO PUNTO DI VISTA di iDROID OS 6.3:

-Il font Nokia Pure Dà un'idea di "pulizia" nello schermo (molto carino ;) ) però (come ti è stato già detto) impedisce di vedere l'orologio per intero quando ci si trova nel menu in landscape, il che non è un grande problema perchè basta solo ruotare il cellulare per visualizzarlo in un secondo

-Dove è finita l'icona di Mappe in stile symbian^3? Adesso c'è quella S60 5th che stona con il contesto :D

-Ho trovato bello invece l'effetto tema che simula il caricamento di symbian^3 e ho notato anche che è migliorata la velocità degli effetti tema in generale

-Per quanto riguarda la fotocamera ho notato un peggioramento già da iDROID 6.2.2, si nota soprattutto quando si cerca di fare foto al chiuso o comunque in altre situazioni di scarsa luminosità, le foto risultano sfocate e spesso scure, nonostante il flash sia attivo, anche su soggetti in primo piano

Link to comment
Share on other sites

Ciao Fraska ecco i lati positivi e negativi DAL MIO PUNTO DI VISTA di iDROID OS 6.3:

-Il font Nokia Pure Dà un'idea di "pulizia" nello schermo (molto carino ;) ) però (come ti è stato già detto) impedisce di vedere l'orologio per intero quando ci si trova nel menu in landscape, il che non è un grande problema perchè basta solo ruotare il cellulare per visualizzarlo in un secondo

-Dove è finita l'icona di Mappe in stile symbian^3? Adesso c'è quella S60 5th che stona con il contesto :D

-Ho trovato bello invece l'effetto tema che simula il caricamento di symbian^3 e ho notato anche che è migliorata la velocità degli effetti tema in generale

-Per quanto riguarda la fotocamera ho notato un peggioramento già da iDROID 6.2.2, si nota soprattutto quando si cerca di fare foto al chiuso o comunque in altre situazioni di scarsa luminosità, le foto risultano sfocate e spesso scure, nonostante il flash sia attivo, anche su soggetti in primo piano

- purtroppo al font non ci sono soluzioni se non quella di cambiare font

- guarda l'immagine :D

Symbian%5E1-versus-Symbian%5E3_141110.jpg

symbian^3 ha l'icona 5th edition

- l'effetto si è carino solo che rallenta l'avvio di alcune applicazioni

- nella fotocamera non ci sono state modifiche nella qualità

  • Like 1
Link to comment
Share on other sites

Probabilmente stasera riesco a flashare il 5530, solo mi serve una risposta per quanto chiesto nella pagina precedente, ho provato anche a ritrovare la discussione in cui se ne era parlato ma non riesco a trovarla! <_<

Flasho direttamente senza problemi o devo cambiare il product code del cell?

Per quanto riguarda l'icona di Mappe, anche se i symbian 3 mantengono quella stile s60v5, sono d'accordo con xfabiox94 che è comunque più bella quella azzurra "nuovo stile"! :D

Link to comment
Share on other sites

Allora ciao iFraska.. Ho provato io il porting x il 5530 e la prima cosa ke ti voglio dire e ke la luce verde del tasto x la kiamata non si accende però il tasto funziona.. Per quanto riguarda l'icona del navigatore non e vero ke si vede in stile 5th ma si vede con le icone dell S^3.. Poi ti volevo dire ke la vibrazione del tauch screnn in base al livello ke lo metti e troppo forte cioè mi spiego meglio la vibrazione lo messa al livello 1 ma e come se fosse messa al livello 3 xk e troppo forte,o provato a riavviare il tel sempre con la vibrazione al livello 1 ma nnt sembra ke e messa al livello 3.. Poi ke dire,x il resto mi sembra tutto ok.. Se puoi trovare soluzione a questi "BUG" fammelo sapere.. Ciaoo..

Link to comment
Share on other sites

ho un problema con la rubrica....i contatti che io aggiungo a preferiti non appaiono più nella rubrica e non so come farli riapparire....

questo problema si presenta ad alcuni ed ad altri no, va a caso insomma.

mi sembra che per ora l'unica soluzione sia quella di cancellare tutta la rubrica e ricopiare i contatti...il problema s'era presentato anche nel cf di darkangel e nella discussione è stata posta anche una soluzione, controllate li ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy