Jump to content
Nokioteca Forum

A-Gps Vi Blocca Il Telefono?


ROBERTAUSER
 Share

Recommended Posts

Salve a tutti, dopo numerosi esperimenti e tentativi, sono giunto alla conclusione che se nei metodi di ricerca posizione viene spuntato l'opzione a-gps, il mio telefono naviga per max 5 minuti dopo di che lo schermo si oscura ( premetto tutte le impostazioni retroilluminazione ed "attiva navigando" sono correttamente settate..) e la schermata del navigatore resta bloccata all'ultimo istante prima dell'oscuramento.

vi chiedo anche a voi da problemi simili ? se no mi dite gentilmente come avete settato il tutto, premetto sono un cliente tim.

Link to comment
Share on other sites

allora. se non erro gia ad utente era successo. pero adesso non riesco a trovare la discussione. come ho notizie te la posto

un momento. oltre alla prova che ti ho chiesto di fare, sei sicuro di avere le mappe installate?

se non erro il problema dell'utente che ti ho citato era proprio questo.

lui usava la connessione internet, ma dopo poco gli si bloccava.

la magagna stava nel fatto che non aveva le mappe installate, per cui il navigatore le scaricava tramite internet, ma non faceva in tempo perche era necessario piu tempo rispetto a quello che impiegava l'utente per spostarsi.

e di conseguenza si bloccava tutto.

le hai installate le mappe?

Edited by Darkangel1985
Link to comment
Share on other sites

io lo uso stabilmente senza agps.

quando lo usai con agps non diede alcun problema.

se sei convinto che il problema sia quello, hai provato a disabilitare quella voce per vedere se continua a farlo o meno?

si se è disabilitato il navigatore funziona a meraviglia, l'ho provato con ogni impostazione è l'agps che mi blocca il telefono

secondo voi come mai....?

Link to comment
Share on other sites

allora. se non erro gia ad utente era successo. pero adesso non riesco a trovare la discussione. come ho notizie te la posto

un momento. oltre alla prova che ti ho chiesto di fare, sei sicuro di avere le mappe installate?

se non erro il problema dell'utente che ti ho citato era proprio questo.

lui usava la connessione internet, ma dopo poco gli si bloccava.

la magagna stava nel fatto che non aveva le mappe installate, per cui il navigatore le scaricava tramite internet, ma non faceva in tempo perche era necessario piu tempo rispetto a quello che impiegava l'utente per spostarsi.

e di conseguenza si bloccava tutto.

le hai installate le mappe?

si le mappe lo ho istallate sulla memory... tra l'altro l'ho testato anche senza mappe e continuava a fare lo stesso

Link to comment
Share on other sites

testarlo senza mappe intendo che ho sflilato la memory dallo slot per vedere se il problema fosse la memory guasta o il telefono.

praticamente è emerso che il problema era il telefono in quanto anche senza memory il telefono per 5 minuti è stato attivo, poi ha oscurato lo schermo e non riparte se non dopo 5-10 min di stand-by.

Link to comment
Share on other sites

Assistenza o reset secondo me sono le opzioni migliori, non è normale che ti si blocca il telefono.

Finalmente è tutto chiaro...... però ho appurato che il call center nokia non è molto preparato in fatto di assistenza e mamma nokia ha leggermente toppato nelle impostazioni del navigatore.

Il problema per cui il mio telefono si bloccava stava nel fatto che nei metodi di ricerca avevo spuntato a-gps,integrated gps e nient'altro, poi ho provato ha impostare anche basato sulla rete e il navigatore non si è mai bloccato ed è andato bene fino all'ultimo

Link to comment
Share on other sites

strano comportamento ma l'importante è che il problema sia stato risolto.

AIME!!!!

brutta scoperta proprio oggi, mentre usavo il navigatore, convinto di averlo settato finalmente in modo corretto dopo diverso tempo di utilizzo si è bloccato. Al viaggio di ritorno l'ho impostato solo con il gps interno, e non ha dato alcun problema; gentilmente mi scrivete le impostazioni di uno di voi che è certo del funzionamento corretto del suo navigatore?

:sick::wacko:

Link to comment
Share on other sites

strano comportamento ma l'importante è che il problema sia stato risolto.

AIME!!!!

brutta scoperta proprio oggi, mentre usavo il navigatore, convinto di averlo settato finalmente in modo corretto dopo diverso tempo di utilizzo si è bloccato. Al viaggio di ritorno l'ho impostato solo con il gps interno, e non ha dato alcun problema; gentilmente mi scrivete le impostazioni di uno di voi che è certo del funzionamento corretto del suo navigatore?

:sick::wacko:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy