Jump to content
Nokioteca Forum
Sign in to follow this  
Franz73

Configurazione E-Mail

Recommended Posts

ok!!! ti avevo anche mandato un mp con il mio msn,ma sei stato molto veloce e eslicito anche così..l'ultimissima cosa per la 3 invece dovrei fare l'impostazione manuale giusto! nella 3 maniera potrei mandare anche allegati superiori ai 4096kb?

Share this post


Link to post
Share on other sites

ok!!! ti avevo anche mandato un mp con il mio msn,ma sei stato molto veloce e eslicito anche così..l'ultimissima cosa per la 3 invece dovrei fare l'impostazione manuale giusto! nella 3 maniera potrei mandare anche allegati superiori ai 4096kb?

Mi spiace, niente msn o aiuti privati, politica personale :P

Per quanto riguarda la modalità 3, la configurazione è un po' furba.

In pratica, devi fare la configurazione manuale, ma quando ti chiede i nomi dei server, devi metterne di finti, in modo che no riesca a connettersi e dia il famoso errore di prima. Dopodichè gli dici in questo caso di continuare, e quindi nelle impostazioni poi della casella creata hai la possibilità di modificare i server inseriti e mettere quindi quelli corretti.

La procedura guidata, che si inseriscano a mano i server o se li prenda da solo, se va a buon fine porta sempre alla mail push, modalità 1 o 2 secondo preferenza...

Per quanto riguarda gli allegati invece, sinceramente non so risponderti, potrebbe anche essere di si :)

Share this post


Link to post
Share on other sites

Ragazzi chiedo un cortese aiuto!! Un mio parente ha necessità di configurare sul suo n8 un account di posta con gmail in push per avere la posta in tempo reale. E' possibile?? Lui dice non riesce. C'è qualche parametro o accorgimneto particolare? O è un bug? Vi ringrazio in anticipo...Ciao

Share this post


Link to post
Share on other sites

Ragazzi chiedo un cortese aiuto!! Un mio parente ha necessità di configurare sul suo n8 un account di posta con gmail in push per avere la posta in tempo reale. E' possibile?? Lui dice non riesce. C'è qualche parametro o accorgimneto particolare? O è un bug? Vi ringrazio in anticipo...Ciao

allora, ti conviene canellare la configurazione di gmail e rifarla da zero.

quando ti chiede di accettare le condizioni rifiuta e prosegui.

Una volta terminato il setup, vai nelle impostazioni avanzate e cambia il server di posta in entrata in pop.gmail.com

x quanto riguarda la frequenza di sincronizzazione puoi metterla a 5 minuti.

di meno non to fa fare

ciao

Share this post


Link to post
Share on other sites

allora, ti conviene canellare la configurazione di gmail e rifarla da zero.

quando ti chiede di accettare le condizioni rifiuta e prosegui.

Una volta terminato il setup, vai nelle impostazioni avanzate e cambia il server di posta in entrata in pop.gmail.com

x quanto riguarda la frequenza di sincronizzazione puoi metterla a 5 minuti.

di meno non to fa fare

ciao

In questo modo non hai configurato la mail in push, ma semplicemente una casella email che viene controllata ogni 5 minuti collegandosi al relativo server.

nexus, puoi essere più preciso sull'errore che gli da o su cosa non funziona esattamente? :)

Share this post


Link to post
Share on other sites

grazie per le cortesi risposte. provo a risentirlo. mi dice che non gli fa l'aggiornamneto in tempo reale..cosa che invece l'e72 gli consente.

Share this post


Link to post
Share on other sites

grazie per le cortesi risposte. provo a risentirlo. mi dice che non gli fa l'aggiornamneto in tempo reale..cosa che invece l'e72 gli consente.

Allora.

Menu->Applicazioni->Email->Impostazioni->Indirizzo gmail. Quanti menu ha? Due o tre? Se due, allora la casella è configurata in push, quindi basta che entri nella sezione sincronizzazione, e su quando sincronizzare sceglie al più presto.

Se invece sono 3, allora la casella non è configuratain push (qualche messaggio più indietro spiega le tre modalità di utilizzo email in N8) quindi digli di rimuovere l'account dal telefono e ricrearlo. Se ad un certo punto gli da errore chiedendogli se continuare o meno, deve dire no e rifare da capo, finché non fila tutto liscio :)

Share this post


Link to post
Share on other sites

Ciao a tutti,

vi espongo il mio problema:

ho configurato 4 account di posta e tutto funziona >> il problema è che, nonostante abbia impostato che debba scaricare dalle 9 alle 19 solo nei giorni lavorativi, si collega già alle 8 del mattina per poi sconnettersi alle 18, anche nel weekend!!

altra cosa: come si può fare per impedire che si connetta quando sono in roaming (io ho la 3, che quando non prende passa su Tim) con l'E90 con mailforexchange avevo questa opzione nei settaggi...

grazie

Edited by stikn8

Share this post


Link to post
Share on other sites

Ciao a tutti,

vi espongo il mio problema:

ho configurato 4 account di posta e tutto funziona >> il problema è che, nonostante abbia impostato che debba scaricare dalle 9 alle 19 solo nei giorni lavorativi, si collega già alle 8 del mattina per poi sconnettersi alle 18, anche nel weekend!!

altra cosa: come si può fare per impedire che si connetta quando sono in roaming (io ho la 3, che quando non prende passa su Tim) con l'E90 con mailforexchange avevo questa opzione nei settaggi...

grazie

Ciao. Strano che se metti dalle 9 alle 19, lui ti si connetta dalle 8 alle 18, potrebbe essere un problema con i settaggi dell'ora legale/solare o del fuso orario. Personalmente risolverei mettendo dalle 10 alle 20, senza sbattermi troppo nel carcare cosa non vada :)

Strano anche che non prenda i giorni. Sicuro che si connetta per la posta e non, magari, per altro?

Per quanto riguarda il roaming, nessuno ha mai detto se effettivamente la cosa funziona oppure no, io avendo Tim non ho modo di provare, ma l'impostazione dovrebbe essere in:

Menu->Impostazioni->Connettività->Impostazioni->Usa dati se in roaming->Solo WLAN

:)

Share this post


Link to post
Share on other sites

Ciao. Strano che se metti dalle 9 alle 19, lui ti si connetta dalle 8 alle 18, potrebbe essere un problema con i settaggi dell'ora legale/solare o del fuso orario. Personalmente risolverei mettendo dalle 10 alle 20, senza sbattermi troppo nel carcare cosa non vada :)

Strano anche che non prenda i giorni. Sicuro che si connetta per la posta e non, magari, per altro?

Per quanto riguarda il roaming, nessuno ha mai detto se effettivamente la cosa funziona oppure no, io avendo Tim non ho modo di provare, ma l'impostazione dovrebbe essere in:

Menu->Impostazioni->Connettività->Impostazioni->Usa dati se in roaming->Solo WLAN

:)

Mah, devo verificare questa cosa dell'ora. :mumble:

Ho settato, come proponi tu, "solo Wlan" (prima avevo settato "chiedi sempre") vediamo che succede!

grazie :)

Share this post


Link to post
Share on other sites

si, me ne sono accorto...l'unica alternativa mi sembra quella di settare "chiedi sempre" in "uso dati in propria rete"

così facendo però, ogni volta che deve fare il push, devo sbloccare dando conferma alla connessione....che menata... :thumbdown:

Share this post


Link to post
Share on other sites

ho fatto l'impostazione n3,quella che si collega direttamente ai server della casella email e non a nokia email,ora và veramente bene!!! e l'invio degli allegati può essere maggiore a 4mb!!! stupendoooooooooooooooooooooooooooo

Share this post


Link to post
Share on other sites

ALLELUYA!!

allora, sentito servizio clienti tim e mi sono fatto dare i parametri di configurazione; questa la procedura:

- impostare una nuova mail con altro e mail fittizia;

- scegliere pop mail

- server in ingresso (uno di questi):

1)pop.tin.it

2)box.tin.it <-- a me funziona questo

- server in uscita (uno di questi):

1)out.alice.it

2)mail.posta.tim.it

3)smtp.tin.it

4)mail.tin.it <-- a me funziona questo

- porta in ingresso 110 senza protezione

- porta in uscita 25 senza protezione

- correggere varie ed eventuali nelle varie impostazioni (in genere tutte label)

- impostare il periodo di sincronizzazione

...e così funziona

@dreamvoxide: chiama il servizio clienti di libero e fatti dare i parametri di configurazione per l'accesso via cellulare alla posta

SAlve a tutti, posseggo un nokia c7 e ho operatore Wind e sto cercando di impostare la mia casella email Tin.it seguendo le impostazioni qua sopra fornite.

Risultato, non ricevo le email ma le posso spedire. HO provato a cambiare ogni tipo di server ingresso, ma il risultato è lo stesso, spedisco ma non ricevo niente.

Avete qualche suggeriemnto da dare?

Grazie in anticipo!

Share this post


Link to post
Share on other sites

Buongiorno, vorrei porre un quesito circa un opzione riguardante l'invio delle email dell'n8: quando ci si trova nell'editor dell'email, se si clicca "opzioni", nel menù a tendina appare la seguente voce: "Follow Up". Se ci si clicca su, le scelte sono "attiva follow up e disattiva follow up". Vorrei quindi sapere a che serve questa funzionalità. Grazie

Share this post


Link to post
Share on other sites

SAlve a tutti, posseggo un nokia c7 e ho operatore Wind e sto cercando di impostare la mia casella email Tin.it seguendo le impostazioni qua sopra fornite.

Risultato, non ricevo le email ma le posso spedire. HO provato a cambiare ogni tipo di server ingresso, ma il risultato è lo stesso, spedisco ma non ricevo niente.

Avete qualche suggeriemnto da dare?

Grazie in anticipo!

mi spiace amico, ma la procedura qui sopra descritta funziona se hai una scheda tim... con wind non andrà mai, questo perchè l'accesso al server di posta è vincolato solo al cliente tim... stesso discorso vale per libero e per molti altri operatori.

Share this post


Link to post
Share on other sites

mi spiace amico, ma la procedura qui sopra descritta funziona se hai una scheda tim... con wind non andrà mai, questo perchè l'accesso al server di posta è vincolato solo al cliente tim... stesso discorso vale per libero e per molti altri operatori.

Grazie per la risposta.

Ma come mai allora riesco entrare nel mio account e posso mandare anche email? Il problema è che non ricevo email.

Inoltre, io mi collego alla emal via wifi, non so quanto possa c'entrare l'operatore telefonico per il funzionamento.

Magari mi sbaglio e sarò costretto a buttare via questa cavolo di email tin.it...

Share this post


Link to post
Share on other sites

Grazie per la risposta.

Ma come mai allora riesco entrare nel mio account e posso mandare anche email? Il problema è che non ricevo email.

Inoltre, io mi collego alla emal via wifi, non so quanto possa c'entrare l'operatore telefonico per il funzionamento.

Magari mi sbaglio e sarò costretto a buttare via questa cavolo di email tin.it...

riesci a mandare perchè il server fornisce comunque il supporto all'invio (lo fanno tutti, compreso libero che ha le stesse limitazioni), ma non ti permette di riceverle.... se ti colleghi via wifi, puoi accedere anche alla ricezione se hai un contratto telecom (alice o interbusinness), altrimenti puoi solo via web e non mediante un client (outlook e affini), anche da pc. tu che contratto hai adsl?

Share this post


Link to post
Share on other sites

riesci a mandare perchè il server fornisce comunque il supporto all'invio (lo fanno tutti, compreso libero che ha le stesse limitazioni), ma non ti permette di riceverle.... se ti colleghi via wifi, puoi accedere anche alla ricezione se hai un contratto telecom (alice o interbusinness), altrimenti puoi solo via web e non mediante un client (outlook e affini), anche da pc. tu che contratto hai adsl?

Ho tiscali...quindi nada ne nada

Share this post


Link to post
Share on other sites

Ho tiscali...quindi nada ne nada

me spias.... le alternative possibili sono:

- usare una mail di terzi non dipendente dall'operatore (ovi, hotmail e via dicendo)

- usare la mail del tuo operatore mobile (già se hai una casella di posta legata a un contratto adsl dovresti, in linea di massima, poterla raggiungere da qualsiasi tipo di connessione)

Share this post


Link to post
Share on other sites

Però mi sono dimenticato di dirti una cosa strana: se mi collego con un'altra email di alice (quindi telecom), mi funziona tutto perfettamente, sia in ricezione che in spedizione!

Per collegarmi ho utilizzato il preset di alice dentro il programma email...

Come lo spiegate?

Share this post


Link to post
Share on other sites

Però mi sono dimenticato di dirti una cosa strana: se mi collego con un'altra email di alice (quindi telecom), mi funziona tutto perfettamente, sia in ricezione che in spedizione!

Per collegarmi ho utilizzato il preset di alice dentro il programma email...

Come lo spiegate?

perchè non tutti gli operatori/server sono configurati nello stesso modo. non ho guardato le specifiche di alice (io ho telecom sia come mobile che adsl quindi funzionano normalmente sia le caselle alice, tin.it che hotmail che ho configurato), ma credo che per alice abbiano lasciato aperta la possibilità di collegarsi anche dal altro operatore che non sia telecom... sono politiche aziendali. considera poi che il dominio @tin.it è vecchiotto e risponde a vecchi criteri anche di marketing, non credo si possano nemmeno più creare caselle di posta sotto quel dominio

Share this post


Link to post
Share on other sites

puoi fare una prova:

prendi il pc e da outlook configuri tutte le tue caselle di posta.

avendo tiscali scoprirai subito quali sono libere all'accesso e quali vincolate dall'operatore (tin è sicuramente una di quelle vincolate, te lo dico per cognizione di causa: se mi collego con la chiavetta 3 il client di posta mi ride in faccia)

Share this post


Link to post
Share on other sites

Scusate la domanda, ma visto che non voglio aprire un nuovo argomento e qui si parla di mail, volevo sapere una cosa, io prima dell'N8 avevo un E71, dove quando accedevo alla casella mail mi chiedeva di connettermi e quale tipo di connessione, tipo WIFI, WINDWEB etc.... Finito di scaricare la posta uscivo e automaticamente si disconnetteva. Con l'N8 non riesco a capirmi. La mail è configurata, ma quando entro per connettermi e disconnettermi come si fa?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...