Jump to content
Nokioteca Forum

Audio Sicrono Con I Video In Omnia Hd..


marco9566
 Share

Recommended Posts

io monto n2o4,e l'audio ce l'ho in perfetto sincrono..l'ho comprato prima di voi,questo sì,ma credo che il comparto foto video sia stato totalmente riscritto e fixato da faenil..quindi credo sia merito suo,se non c'è questo problema..magari prova,vedi se con una la sua rom risolvi..anche perché di ufficiale non ci sarà più niente..non vedo molte altre soluzioni..per samsung questo terminale è morto tempo fa'..

Link to comment
Share on other sites

ehi mark ;) bhe vedo che stai usando il fw originale, e finchè lo utilizzavo anche io capitava spesso e volentieri questo problema (non ho mai capito a cosa fosse correlato)...poi sono passato (tempo fa!) ai custom firmware, quelli di faenil (e ho letto in giro per il forum che te l'hanno consigliati spesso...sembra che sia sparito ma vi leggo sempre! ;) )...sto usando la n2o2, della quale il maggior vanto (ai tempi) era il fix dei video (e della sincronizzazione).

Consigliarti di passare a un custom penso sia scontato, male che vada puoi vedere se c'è qualche patch "volante" da applicare con c2z e via così :angel: lascio la parola a quelli più "aggiornati" di me! ;)

ci risentiamo presto ragà! :thumbs:

Link to comment
Share on other sites

sisi..quasi tutti me lo hanno consigliato..però quando leggo le instruzini mi sperdo..mi servirebbe qualcuno che mi dica passo dopo passo le cose..i vocaboli che usa megabit non sono alla mia altezza :blush02::blush02:

ieri ero pronto a fare l'aggiornamento, ma non appena apro la pagina delle instruzioni, il cervello mi si divide in 15 parti..

Link to comment
Share on other sites

sono dal cel,altrimenti ti posterei gli screen..posso solo dirti che è scomoda,nel senso che in basso ha 5 icone,ma manca il tastierino del dialer..per aprirlo dovresti premere il tasto menu fisico,e poi cornetta..poi in alto ne ha altre,tra cui la calcolatrice..i collegamenti non sono personalizzabili..per farlo bisogna editare i file,ridimensionare le immagini e inserirli a mano..è complicata insomma,.

Link to comment
Share on other sites

Ragazzi e da molto tempo che cerco di risolvere il problema ma nonostante ho fatto molte ricerche nei vari forum il problema sembra nn ancora risolvibile.

Sembra propio che il problema si presenta solo su i modelli acquistati dopo febbraio 2010 poichè hanno una fw camera aggiornato ma non del tutto funzionante il fw in questione è il 1601-177-18 mentre il fw camera dei cellulari aquistati prima di febbraio 2010 anno il fw 16012-171-179 ovvero quello funzionante al 100%.

Per vedere quale FW Camera montato basta digitare sul cell il codice *#3333#, e poi su Opzioni --> Camera FW Version Check dove ognuno potrà controllare il proprio firmware della camera.

Da quello che è apparso evidente è che chi ha il FW 16012-171-179 non ha problemi nel girare video, e quindi la sincronia audio/video è sempre perfetta(con Rom cucinata).

Mentre chi ha il FW 1601-177-18 ha grossi problemi nei video, poichè la sincronia audio/video, che all'inizio è perfetta, va degradandosi col passare del tempo, fino a diventare totalmente sfasata nei video superiori ai 2-3 minuti, avendo come risultato un video in cui dopo tale periodo, arriva prima il suono rispetto all'immagine. E questo problema si riscontra con qualsiasi rom sia ufficiale che cucinata.

Fino ad oggi non e ancora stato risolto il problema probabilmente perchè i cuochi che stimo e ringrazzio moltissimo non si sono mai posti il problema dato che il loro omnia quasi sicuramente è stato aquistato prima del 2010.

In fine penso di parlare a nome di tutti i ragazzi che hanno questo problema quando mi appello a feanil e gli altri cuochi chiedendo di poterci risolvere questo enorme problema :incazzato: :incazzato: :incazzato: Sarebbe apprezzato moltissimo un gesto del genere!! :angel: :angel: :angel: :angel: :angel:

Edited by marco0987
Link to comment
Share on other sites

Ragazzi e da molto tempo che cerco di risolvere il problema ma nonostante ho fatto molte ricerche nei vari forum il problema sembra nn ancora risolvibile.

Sembra propio che il problema si presenta solo su i modelli acquistati dopo febbraio 2010 poichè hanno una fw camera aggiornato ma non del tutto funzionante il fw in questione è il 1601-177-18 mentre il fw camera dei cellulari aquistati prima di febbraio 2010 anno il fw 16012-171-179 ovvero quello funzionante al 100%.

Per vedere quale FW Camera montato basta digitare sul cell il codice *#3333#, e poi su Opzioni --> Camera FW Version Check dove ognuno potrà controllare il proprio firmware della camera.

Da quello che è apparso evidente è che chi ha il FW 16012-171-179 non ha problemi nel girare video, e quindi la sincronia audio/video è sempre perfetta.

Mentre chi ha il FW 1601-177-18 ha grossi problemi nei video, poichè la sincronia audio/video, che all'inizio è perfetta, va degradandosi col passare del tempo, fino a diventare totalmente sfasata nei video superiori ai 2-3 minuti, avendo come risultato un video in cui dopo tale periodo, arriva prima il suono rispetto all'immagine. E questo problema si riscontra con qualsiasi rom sia ufficiale che cucinata.

Fino ad oggi non e ancora stato risolto il problema probabilmente perchè i cuochi che stimo e ringrazzio moltissimo non si sono mai posti il problema dato che il loro omnia quasi sicuramente è stato aquistato prima del 2010.

In fine penso di parlare a nome di tutti i ragazzi che hanno questo problema quando mi appello a feanil e gli altri cuochi chiedendo di poterci risolvere questo enorme problema :incazzato: :incazzato: :incazzato: Sarebbe apprezzato moltissimo un gesto del genere!! :angel: :angel: :angel: :angel: :angel:

io ho questa.. 16012-171-179 ma i problemi me li da comunque :crying_anim02:

però una cosa è vera..all'inizio l'audio era perfetto..però man mano è sorto questo problema..

Edited by marco9566
Link to comment
Share on other sites

sulla n2o4 puoi scegliere o quella con widget default,quella che hai tu,insomma,o quella di faenil..in entrambe c'è la basic come ulteriore opzione..se vuoi quella con widget default,è la nogadget wdr off fix..scarichi questa e la lingua italiana..una volta fatto,apri il programma che hai scaricato,metti il cel in bootmode,e clicchi su download start..poi fai lo stesso con le lingue..è veramente semplicissimo marco..leggerlo chissà che sembra..

Link to comment
Share on other sites

sulla n2o4 puoi scegliere o quella con widget default,quella che hai tu,insomma,o quella di faenil..in entrambe c'è la basic come ulteriore opzione..se vuoi quella con widget default,è la nogadget wdr off fix..scarichi questa e la lingua italiana..una volta fatto,apri il programma che hai scaricato,metti il cel in bootmode,e clicchi su download start..poi fai lo stesso con le lingue..è veramente semplicissimo marco..leggerlo chissà che sembra..

cioè aspetta..devo anche scaricare la lingua? o.O

Molto probabilmente nel tuo caso basta che monti una rom cucinata io ti consiglio la faenil n2o4!!! ho sentito dire che se hai il fw 16012-171-179 puoi tranquillamente risolvere il problema!!!!

bene..se imparo la mettero! :D;)

Edited by marco9566
Link to comment
Share on other sites

sì..ma trovi tutto lì..c'è il pack lingue da scaricare..ho visto che perfino ragazzi arabi o cinesi scaricano la 2o4!per loro c'è un pack diverso,ovviamente..ma trovi tutto sulla download page sul sito di faenil..vai a dargli un'occhiata..così ti fai un'idea..devi solo scaricare due file..rom e lingua..

Link to comment
Share on other sites

Da quello che è apparso evidente è che chi ha il FW 16012-171-179 non ha problemi nel girare video, e quindi la sincronia audio/video è sempre perfetta(con Rom cucinata).

E infatti con la rom "genuina" avevo quel problema, ma con questa di faenil (la vecchia n2o2) si è risolto tutto egregiamente ;)

Per l'assistenza a Marco per quanto riguarda i fw saremmo leggermente OT, ma basterà aspettare che arrivi qualcuno più aggiornato di me :angel: quando flashai io bastava cliccare un solo exe e faceva tutto da sè :D

Link to comment
Share on other sites

E infatti con la rom "genuina" avevo quel problema, ma con questa di faenil (la vecchia n2o2) si è risolto tutto egregiamente ;)

Per l'assistenza a Marco per quanto riguarda i fw saremmo leggermente OT, ma basterà aspettare che arrivi qualcuno più aggiornato di me :angel: quando flashai io bastava cliccare un solo exe e faceva tutto da sè :D

hai assolutamente ragione! ^_^

ma prometto che dopo questa informazione cancello i miei post OT :D

quale devo scaricare oltre a quello selezionato?

immaginemt.jpg

Edited by marco9566
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy