Jump to content
Nokioteca Forum
Sign in to follow this  
epry

Guardo Video Su Facebook E Mi Richiede Flash Player

Recommended Posts

salve come da titolo quando vado per vedere un video su facebook mi chiede flash player ma la cosa bella e che linux ci sono molte versioni quale devo scaricare? in oltre se vado direttamente su youtube i video li vedo senza problemi.

da quello che so io senza flash player non li dovrei vedere in nessun modo

Share this post


Link to post
Share on other sites

forse ciede il 10.1?

prova a installare flash tweak

si mi chiede varie versioni e sono:

yum per linux

file .tar.gz per linux

file .rpm per linux

.deb per ubuntu 8.4

apt per ubuntu 9.4

ora li ho elencati tutti e 5 cosi la risposta che attendo potrà essere una di queste

Share this post


Link to post
Share on other sites

no quelle versioni sono per x86 e x64 di varie distro linux

per maemo none esiste il 10.1

ma molte volte si risolve installando flash tweak (mi pare si chiami così, cerca flash nel gestore applicazioni e trovi)

che fa credere all'n900 di avere il flash 10.1

Share this post


Link to post
Share on other sites

Si chiama "Tweak Flash plugin" e da quanto avevo letto da qualche parte bisogna lasciare l'impostazione di default, vale a dire per Androyd (Froyo).

Edited by The classifier

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...