Jump to content
Nokioteca Forum
Sign in to follow this  
lelix2603

Configurazione Mail

Recommended Posts

Ciao a tutti

ho un E52 con ricaricabile vodafone ho appena aggiornato il firmware all'ultima versione 51.018.

volevo sapere se il problema che mi presenta da quando ho il telefono è un problema comune o solo mio,ve lo descrivo:

volevo creare più account di posta con il configuratore automatico di caselle di posta.

sono riuscito a farlo solo con gmail con gli altri account (yahoo,hotmail,alice,ecc)non cè verso

nella procedura guidata scelgo il client di posta inserisco email e psw e poi dopo qualche secondo di ricerca mi esce e torna alla pagina iniziale.

volevo sapere se il mio problema è solo del mio telefono o dell'operatore vodafone che non supporta alcuni client mail

ho cercato in internet ma non ho trovato nulla in merito e nemmeno nessuno che ha il mio stesso problema

grazie in anticipo per soluzioni e consigli

ciao

Share this post


Link to post
Share on other sites
Guest mat3nt

hmm... strano.

purtroppo ho solo caselle gmail.

Hai appena comprato il telefono? Se sì prova a fargli un bel reset!

Share this post


Link to post
Share on other sites

Ciao a tutti

ho un E52 con ricaricabile vodafone ho appena aggiornato il firmware all'ultima versione 51.018.

volevo sapere se il problema che mi presenta da quando ho il telefono è un problema comune o solo mio,ve lo descrivo:

volevo creare più account di posta con il configuratore automatico di caselle di posta.

sono riuscito a farlo solo con gmail con gli altri account (yahoo,hotmail,alice,ecc)non cè verso

nella procedura guidata scelgo il client di posta inserisco email e psw e poi dopo qualche secondo di ricerca mi esce e torna alla pagina iniziale.

volevo sapere se il mio problema è solo del mio telefono o dell'operatore vodafone che non supporta alcuni client mail

ho cercato in internet ma non ho trovato nulla in merito e nemmeno nessuno che ha il mio stesso problema

grazie in anticipo per soluzioni e consigli

ciao

Io,con operatore tre,ho attivato una sola casella di posta di Alice e tutto ha funzionato senza intoppi, anche dopo aggiornamento alla 51.018.

Share this post


Link to post
Share on other sites

se proprio proprio non riesci a fare niente, puoi tranquillamente cambiare applicazione mail :thumbs:

p.s. le caselle sono già create da pc o le cerchi di creare da cell? se si controlla che funzionino dal sito dedicato :)

Share this post


Link to post
Share on other sites

Ciao

grazie per le risposte

il telefono non è nuovo e per questo problema ho già fatto l'hard reset ho addirittura pensato che poteva essere un problema della mia sim ma ad un centro vodafone mi hanno detto che pur essendo vecchia la mia sim è uguale a quelle che distribuiscono adesso.

le caselle sono attive e perfettamente funzionanti su un pc.

cè qualche applicazione di posta alternativa che potete consigliarmi?che supporti l'invio di allegati però.

grazie ciao

Share this post


Link to post
Share on other sites

Ciao

grazie per le risposte

il telefono non è nuovo e per questo problema ho già fatto l'hard reset ho addirittura pensato che poteva essere un problema della mia sim ma ad un centro vodafone mi hanno detto che pur essendo vecchia la mia sim è uguale a quelle che distribuiscono adesso.

le caselle sono attive e perfettamente funzionanti su un pc.

cè qualche applicazione di posta alternativa che potete consigliarmi?che supporti l'invio di allegati però.

grazie ciao

mail for exchange! attento però al recupero mail attivato ;) che ti fa spendere.. prova :)

Share this post


Link to post
Share on other sites

mail for exchange! attento però al recupero mail attivato ;) che ti fa spendere.. prova :)

ok grazie ora prova ma,scusa la mia ignoranza,ma anche con un contratto mobile ti fà spendere lo stesso?

sul ovi store non cè provo a cercarlo in giro...

ciao

Edited by lelix2603

Share this post


Link to post
Share on other sites

ok grazie ora prova ma,scusa la mia ignoranza,ma anche con un contratto mobile ti fà spendere lo stesso?

sul ovi store non cè provo a cercarlo in giro...

ciao

no, allora intendo per usare il wifi anzichè traffico telefonico, ma se hai una tariffa ben venga, basta che selezioni la giusta connessione :thumbs:

mail for exchange è qui :thumbs:

Share this post


Link to post
Share on other sites

anche a me dava gli stessi problemi.

io ho risolto cancellando tutti gli account impostati direttamente dal sito email.nokia.com.

poi ho aperto il client di posta sul cell e ho aggiornato (tasto 9)

poi ho impostato nuovamente gli accout di posta direttamente dal sito email.nokia.com.

poi ho aperto il client di posta sul cell e ho aggiornato (tasto 9)

e tutto ha ripreso a funzionare.

spero possa essere utile anche a Voi.

Share this post


Link to post
Share on other sites

anche a me dava gli stessi problemi.

io ho risolto cancellando tutti gli account impostati direttamente dal sito email.nokia.com.

poi ho aperto il client di posta sul cell e ho aggiornato (tasto 9)

poi ho impostato nuovamente gli accout di posta direttamente dal sito email.nokia.com.

poi ho aperto il client di posta sul cell e ho aggiornato (tasto 9)

e tutto ha ripreso a funzionare.

spero possa essere utile anche a Voi.

Tasto 9 ? io se entro nel client di posta mi avvia automaticamente la configurazione di un nuovo account, faccio il solito giro e non mi salva niente......

Share this post


Link to post
Share on other sites

Grazie joshuatreeone

sono riuscito a configurare un'altra casella di posta con il tuo sistema tra l'altro molto comodo visto che fà tutto da solo

il problema però è il fatto che mi è arrivato una mail di nokia messaging che aprla di periodo di prova.

è un servizio a pagamento quindi?

Edited by lelix2603

Share this post


Link to post
Share on other sites

anch'io ho problemi con la configurazione di caselle email

inizialmente avevo configurato il mio account gmail esistente e non ho avuto nessun problema

poi un giorno ho deciso di fare un hard reset, ma andando a impostare l'account, non appena metto indirizzo e password nel configuratore mi torna alla schermata precedente

questo selezionando qualsiasi tipo di account

in pratica il servizio email è inutilizzabile!

preferirei usare il programma email nativo perchè dopo tutto mi trovo(trovavo) bene

Share this post


Link to post
Share on other sites
Io ho risolto usando la voce di menu "Impostazioni iniziali", e poi ho ricaricato l'account mail di gmail senza problemi

ciao

Ma facendo così ti ha ripristinato TUTTE le impostazioni come da telefono nuovo, vero?

Share this post


Link to post
Share on other sites

Ho fatto qualche progresso:

sono riuscito a impostare l'account gmail! Ho provato prima a ripristinare le impostazioni iniziali, ma non è cambiato nulla. Allora ho messo, quando dovevo inserire il nome utente nella configurazione, xxx@gUmail.com, in maniera tale che si bloccasse il wizard e potessi accedere alla congifurazione manuale.

Riesco a fare tutto, imposto l'inoltro IMAP e scarico la posta.

Quando stamattina riprovo a scaricare la posta, però, non mi scarica i messaggi nuovi (ce n'erano, perché ho controllato dall'applicazione mobile)!!!!! :incazzato:

Share this post


Link to post
Share on other sites

Ciao a tutti

Pure io avevo problemi a configurare la mail in modalità wizard e alla fine del procedimento non restava memorizzata.(cell E52 fw 52.003) :incazzato:

Ho chiamato un nokia center e....

Ho risolto mettendo il telefono in offline e negando qualsiasi altro tentivo di connessione (nel mio caso wifi)

Ho configurato la mail manualmente inserendo tutti i parametri

Salvato il tutto ed alla fine è rimasta memorizzata :lol:

Spero possa servire a qualcuno

bye

Edited by powerjack

Share this post


Link to post
Share on other sites

Ciao ragazzi, volevo chiedervi gentilmente se sapete il motivo per cui il nel mio nokia E52 quando arriva una mail non viene notificata con apposita icona. Premetto che ho installato due mail nel telefono e funzionano benissimo in manuale quando vado dentro al relativo menù ma se ne arriva una non vengo avvertito come dovrebbe essere credo... sono cliente wind. Grazie in anticipo

Share this post


Link to post
Share on other sites

Anch io ho un problema: l altra sera ho configurato la mia casella email, tutto bene e funziona. Solo che dal giorno dopo, una o due volte nell arco della giornata sul display mi compare un avviso <punto di accesso multimediale non valido.Controllare impostazioni multimediali> il tutto avviene anche mentre il cell è in standby, cioè senza che faccia qualcosa di particolare. Il fatto è che funziona tutto alla perfezione!!! Da cosa può dipendere?

E un altra domanda è: come imposto l email per connettersi solo se glielo dico io e non con la connessione automatica continua?

Share this post


Link to post
Share on other sites

Ragazzi aiutatemi: io avevo impostato verso fine aprile la mia casella email sul cell. Ha funzionato tutto alla perfezione solo che ora se eseguo l invio e ricezione sta un pezzo in connessione senza più scaricare la posta. Ho pensato forse non ho nuove mail... L altro giorno controllo dal pc e avevo 10 nuove email!!!!!!!!!! L' ultima volta che ho ricevuto posta sul cell è il 30 maggio. Così ieri ho rimosso la casella dal cell e ho disinstallato l aggiornamento. Ho spento e acceso il cell e ho reinpostato la casella senza aggiornare nokia mail... Sono punto e a capo: mi dice connessione stabilita, gira all infinito quasi il simboletto in alto a destra ma di posta nemmeno l ombra!!! Cosa devo fare?

Premetto che il mio indirizzo è sul server email.it, e che per creare l account sul cell ho usato la configurazione guidata quindi non ho inserito niente manualmente

Grazie

Share this post


Link to post
Share on other sites

che connessione usi per scaricare la posta? :) quante mail hai già sul telefono?

Share this post


Link to post
Share on other sites

Allora principalmente uso la copnnessione dati a paccheto della tre, ma a volte è capitato (anche se raramente) di usare la wifi di casa. Sul telefono c erano le ultime 2mail icevute (le altre che ricevevo dopo 2sett non erano più visibili sul cell, ne tantomeno quando attivai lòa casella sul cell mi comparirono), comunque ieri ho cancellato pure queste due mail e ho disinstallato la casella e l aggiornamento nokia mail. Poi ho spento il cell e stamattina ho rimesso la casella ma niente... Uff... Cosa può essere? Hai qualche idea?

Share this post


Link to post
Share on other sites

a me sclerò sull'e71 una volta.. :) però si rimise a posto da solo...in effetti è un problema insolito, hai provato a disinstallare e reinstallare il programma mail?

Share this post


Link to post
Share on other sites

hai provato a disinstallare e reinstallare il programma mail?

Allora ho proprio rimosso e ricreato la casella mail e l aggiornamento di nokia email una prima volta. Poi ho rimosso la casella ieri sera assieme all aggiornamento che avevo rifatto e ho spento il cell e stamani ho reimpostato tutto tranne l aggiornamento.

Devo disinstallare e reinstallare qualcos altro?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...