Jump to content
Nokioteca Forum

Touchscreen Non Funzia Quando Si Riaccende Schermo


Mr Wolf
 Share

Recommended Posts

  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Minka... dai ché me ne devo uscire!

Sta diventando una barzelletta 'sto topic!!! LOL!

Lo ripeto un'ultima volta e bo!

Il comportamento che mi dava quando ho aperto il topic era:

lo schermo si spegneva da solo (NON toccavo il tasto di blocco laterale, NON era attivo il blocco automatico, il cellulare non era bloccato, andava semplicemente in stand-by.), premevo il tasto menù, lo schermo si riaccendeva e il touchscreen NON era attivo, ma premendo il tasto laterale di blocco il touchscreen tornava attivo

Siccome non mi sembrava che prima si comportasse così, ho fatto un hard reset, l'ho riflashato e adesso il touchscreen è attivo quando lo schermo si riaccende!

Ancora non ho capito quale sia il comportamento corretto...

Quello che dice il manuale si riferisce a quando il cellulare viene bloccato premendo il tasto laterale, o si blocca automaticamene dopo un certo intervallo di tempo, che NON è il mio caso!

Capita anche a me.. lo fa spesso, anche ad un mio amico!

Quando capita l'unica cosa da fare è bloccare e sbloccare il touch con il tastino latarale.. e se lo rifà spegnere e riaccendere il cellulare!

Non so a cosa sia dovuto il problema, forse a qualche contrasto con qualche applicazione o qualcosa del genere. Strano che nel forum non sia capitato ad altri.

Link to comment
Share on other sites

Capita anche a me.. lo fa spesso, anche ad un mio amico!

Quando capita l'unica cosa da fare è bloccare e sbloccare il touch con il tastino latarale.. e se lo rifà spegnere e riaccendere il cellulare!

Non so a cosa sia dovuto il problema, forse a qualche contrasto con qualche applicazione o qualcosa del genere. Strano che nel forum non sia capitato ad altri.

OOOOOOOOOOOO!!!

Benomale! Credevo mi stessero prendendo per il ... :(

L'ho detto 50 volte che il cellulare NON era bloccato! LOL

Adesso, comunque, non me lo sta facendo più!

Link to comment
Share on other sites

OOOOOOOOOOOO!!!

Benomale! Credevo mi stessero prendendo per il ... b)

L'ho detto 50 volte che il cellulare NON era bloccato! LOL

Adesso, comunque, non me lo sta facendo più!

Il mio telefono... N97 no brand, no flashato, no hackato... da un anno e due mesi.... quando lo poggio e non lo tocco... lo schermo si spegne... se tocco il touch, non succede niente... se premo il tasto di menu, il touch non si attiva, ma mi compare un messaggio che dice "utilizzare il dispositivo di sblocco tastiera per sbloccare lo schermo e i tasti". Questo che ti descrivo, è un comportamento normale. Il manuale non fa altro che descrivere quanto ho appena descritto, tranne specificare che è possibile togliere il blocco automatico della tastiera.

Qui nessuno si permette di prendere per il ..... nessuno, sia chiaro. :)

Link to comment
Share on other sites

Il mio telefono... N97 no brand, no flashato, no hackato... da un anno e due mesi.... quando lo poggio e non lo tocco... lo schermo si spegne... se tocco il touch, non succede niente... se premo il tasto di menu, il touch non si attiva, ma mi compare un messaggio che dice "utilizzare il dispositivo di sblocco tastiera per sbloccare lo schermo e i tasti". Questo che ti descrivo, è un comportamento normale. Il manuale non fa altro che descrivere quanto ho appena descritto, tranne specificare che è possibile togliere il blocco automatico della tastiera.

Qui nessuno si permette di prendere per il ..... nessuno, sia chiaro. :mumble:

LOL! Ma il mio cellulare NON era bloccato! E 51! LOL!

E comunque, pare che lo faccia anche ad altri ;)

Link to comment
Share on other sites

LOL! Ma il mio cellulare NON era bloccato! E 51! LOL!

E comunque, pare che lo faccia anche ad altri ;)

52... infatti sto cercando semplicemente di rispondere alla tua domanda. Hai chiesto se era normale? No, non lo era, visto che dopo un hard reset ha ripreso a funzionare come si deve. Contento, ora?

:mumble:

Link to comment
Share on other sites

Capita anche a me.. lo fa spesso, anche ad un mio amico!

Quando capita l'unica cosa da fare è bloccare e sbloccare il touch con il tastino latarale.. e se lo rifà spegnere e riaccendere il cellulare!

Non so a cosa sia dovuto il problema, forse a qualche contrasto con qualche applicazione o qualcosa del genere. Strano che nel forum non sia capitato ad altri.

-Ma sei sicuro di quello che dici? La soluzione non è quella da te postata

@Giu spero che questo sia stato l'ultimo chiarimento..... :lol:

Link to comment
Share on other sites

  • 1 month later...

Ah, se a qualcuno interessa, ho finalmente scoperto come risolvere il problema: non so perché... ma il touchscreen torna a funzionare correttamente togliendo e rimettendo la batteria. Tra l'altro, togliere la batteria è l'unico modo quando il cellulare non entra in carica...

Link to comment
Share on other sites

  • 3 weeks later...

Ah, se a qualcuno interessa, ho finalmente scoperto come risolvere il problema: non so perché... ma il touchscreen torna a funzionare correttamente togliendo e rimettendo la batteria. Tra l'altro, togliere la batteria è l'unico modo quando il cellulare non entra in carica...

Possiedo da poco n97mini e pure a me fa questo scherzo ... io ho risolto così:

dopo aver premuto il tasto menù si riaccende lo schermo però non con la schermata iniziale, è tutto marrone si vede l'orologio e poco altro, tocco opzioni (che è l'unico ancora attivo) poi visualizzaapplicazioni aperte e poi schermata iniziale... e questasi riattiva.

Però la cosa è un po' strana perchè non lo fa sempre e non ho ancora capito quando e perchè lo fa !!!! comunque per ora ho risolto così come descritto sopra.

Link to comment
Share on other sites

Possiedo da poco n97mini e pure a me fa questo scherzo ... io ho risolto così:

dopo aver premuto il tasto menù si riaccende lo schermo però non con la schermata iniziale, è tutto marrone si vede l'orologio e poco altro, tocco opzioni (che è l'unico ancora attivo) poi visualizzaapplicazioni aperte e poi schermata iniziale... e questasi riattiva.

Però la cosa è un po' strana perchè non lo fa sempre e non ho ancora capito quando e perchè lo fa !!!! comunque per ora ho risolto così come descritto sopra.

Boh, manco io l'ho capito perché e come lo fa... almeno non sono l'unico - magra consolazione :incazzato:

Per adesso, non me lo sta facendo più; se me lo rifarà proverò il "metodo" che hai postato tu

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy