Jump to content
Nokioteca Forum
Sign in to follow this  
Roger1

[N97 Mini V10]+V4+V5+V6 30.0.004 (Porting C6)-Ioesisto-Rm555

Recommended Posts

Primo passo inserisco i file originali nella cartella rm,poi incremento i file di io esisto,alla scritta voui sostituire i file esistenti,dico di si..come da guida penso..

si perfetto. ma li copi uno alla volta o tutti insieme.... la cartella re del vecchio flash è vuota?

Share this post


Link to post
Share on other sites

Li copio tutti assieme..si si la cartella rm 555 del vecchio flash è vuota..

Addirittura ho tolto i vecchi file dalla cartella rm anche ieri notte e inserito nuovamente i file di io esisto..

Edited by Gianluca Peddis

Share this post


Link to post
Share on other sites

Li copio tutti assieme..si si la cartella rm 555 del vecchio flash è vuota..

Addirittura ho tolto i vecchi file dalla cartella rm anche ieri notte e inserito nuovamente i file di io esisto..

ne copi solo tre o anche il file txt?

Share this post


Link to post
Share on other sites

fai una cosa:

cancella tutto il persorso C:\Programmi\Nokia\Phoenix\Products\RM-555\ e ricrealo nuovamente....

il problema è nella sottocartella rm creata da jaf

una volta cancellato, prima di ricrearla usa ccleaner.

Va in conflitto un dll.

  • Like 1

Share this post


Link to post
Share on other sites

Ho già fatto tutto..Ascolta adesso ho un impegno,stanotte procedo con un altro flash e ti faccio sapere..ciao

ok.... non preoccuparti che flashiamo.

Share this post


Link to post
Share on other sites

Questo problema è già stato affrontato da altri utenti?..Stranissimo il primo flash è andato a buon fine la prima volta,non ho cambiato nulla nel procedimento..

Share this post


Link to post
Share on other sites

Questo problema è già stato affrontato da altri utenti?..Stranissimo il primo flash è andato a buon fine la prima volta,non ho cambiato nulla nel procedimento..

si è già successo

Share this post


Link to post
Share on other sites

E loro come hanno risolto?

ogni caso è a se....

dove eravamo rimasti?

Share this post


Link to post
Share on other sites

Fatto l'ennesimo flash ma il risultato non cambia!!!!!Maremma oh :incazzato: :incazzato:

:mumble: :mumble :mumble: :

Share this post


Link to post
Share on other sites

Ho provato anche a disinstallare jaf e installarlo nuovamente...stesso problema!!!

allora con tutta calma riprocediamo!

Share this post


Link to post
Share on other sites

Guarda apprezzo sinceramente il tuo impegno, parto per alcuni giorni,per adesso non tocco il telefono,ho fatto 6 flash in 2 giorni non vorrei creare problemi al cellulare.Ti ringrazio per adesso..Alla prossima smanettone :lmaosmiley: :lmaosmiley:

Share this post


Link to post
Share on other sites

Guarda apprezzo sinceramente il tuo impegno, parto per alcuni giorni,per adesso non tocco il telefono,ho fatto 6 flash in 2 giorni non vorrei creare problemi al cellulare.Ti ringrazio per adesso..Alla prossima smanettone :lmaosmiley: :lmaosmiley:

spero che un pò d'aria nuova gli faccia venir voglia d'essere hakkato..... quando vuoi sono qui.....

Share this post


Link to post
Share on other sites

raga..ho fatto il falsh a 2 nokia,oltre al bug del ovi store che non andava,risolto installandolo da un file sisx..ho i seguenti bug su entrambi: non riesco a far scaricare a ovi suite le mappe,dice erorre imprevisto o una cosa simile(ho formattato "E" prima del flash)entrambi hanno la vibrazione su lvl 3 ma quando scrivo gli sms o premo qualche iconea non funziona,funziona bene solo la vibra del blocco e sblocco schermo.

sul primo n97 con code 58xxxx finiti bug,sul secondo n97mini white code 59xxxx la batteria dura meno di 24 ore anche se lo carico e lo lascio li,provato con 2 batterie diverse con 2 caricabatterie diversi provato 3 hard reset 2 reset normali 3 deep reset..non cambia un ostia..se non risolvo entro oggi/domani dovro ripristinare il terminale della persona.

a mio avviso nessun telefono è ugaule all'altro. quindi ogni cfw risponde diversamente su ogni terminale o su ogni "pacco" di terminali..queli prodotti qui quelli in romania quelli in venezuela in cina in jappone in finalndia in germania ecc...(nomi paesi puramente casuali..)

Non so piu' che pensare..e il tema è di default!ho provato con un tema nero che consuma meno del bianco..no icone personalizzate..ma nada de nadaaaaa!!

navigo in acque a me estranee e non so dove sbattere il cranio.

Share this post


Link to post
Share on other sites

raga..ho fatto il falsh a 2 nokia,oltre al bug del ovi store che non andava,risolto installandolo da un file sisx..ho i seguenti bug su entrambi: non riesco a far scaricare a ovi suite le mappe,dice erorre imprevisto o una cosa simile(ho formattato "E" prima del flash)entrambi hanno la vibrazione su lvl 3 ma quando scrivo gli sms o premo qualche iconea non funziona,funziona bene solo la vibra del blocco e sblocco schermo.

sul primo n97 con code 58xxxx finiti bug,sul secondo n97mini white code 59xxxx la batteria dura meno di 24 ore anche se lo carico e lo lascio li,provato con 2 batterie diverse con 2 caricabatterie diversi provato 3 hard reset 2 reset normali 3 deep reset..non cambia un ostia..se non risolvo entro oggi/domani dovro ripristinare il terminale della persona.

a mio avviso nessun telefono è ugaule all'altro. quindi ogni cfw risponde diversamente su ogni terminale o su ogni "pacco" di terminali..queli prodotti qui quelli in romania quelli in venezuela in cina in jappone in finalndia in germania ecc...(nomi paesi puramente casuali..)

Non so piu' che pensare..e il tema è di default!ho provato con un tema nero che consuma meno del bianco..no icone personalizzate..ma nada de nadaaaaa!!

navigo in acque a me estranee e non so dove sbattere il cranio.

dalla skin di ovi vai in opzioni e disattiva aggiornamento automatico.

  • Like 1

Share this post


Link to post
Share on other sites

la prima volta che ho flashato e' andato tutto bene ma adesso sto provando a flashare il cell con un altro cfw e quando premo l'accensione dopo aver cliccato flash non me lo trova, qualcuno sa dirmi il motivo?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...