Jump to content
Nokioteca Forum

[N97 Mini V10]+V4+V5+V6 30.0.004 (Porting C6)-Ioesisto-Rm555


Roger1
 Share

Recommended Posts

allora ragazzi questo trucco funziona quindi se non ci riuscite è perchè evidentemente c'è qualche cosa che non va.

Allora incominciamo dall'inizio!

Assicuratevi che nella cartella C:\Private\10202be9 NON CI SIA il file 200159ED.txt. Se ci fosse CANCELLATELO e riavviate il cellulare.

Ora Scaricatevi il file ZIP quindi TUTTO l'ARCHIVIO ZIP nella memoria C\\ del telefono tramite cavo USB.

Aprite Ybrowser o X-plore e andate in C\\. Una volta trovato lo ZIP apritelo e ESTRATE il file TXT nella Cartella C:\Private\10202be9 ! RIPETO solo nella cartella C:\Private\10202be9 non in nessun'altra sotto cartella che troverete in 10202be9!!

una volta estratto li RIAVVIATE subito il cellulare.

Ora incrociamo le dita e vediamo se va.

Io ho fatto esattemente cosi ho il cook di ioesisto e mi funziona alla grande quindi deve funzionare anche a voi per forza.

Se non dovesse funzionare cercheremo un'altra soluzione tranquilli siamo qui apposta ;)

Link to comment
Share on other sites

Ragazzi ma è possibile fare un downgrade? del tipo si può tornare al firmware nokia originale?? ho cercato un pò in giro ma sinceramente non sono bravo a trovare le cose! :(

basta flascare il firmware scaricato da navifirm senza incrementarlo del cfw

Link to comment
Share on other sites

Ottimo! bene sono contento ora aspettiamo anche gli altri vediamo se va a tutti!

Ciao Mr.NkStyle dovresti cortesemente postarmi un link valido per scaricare lo zip.. ho scaricato da diverse pagine mi dice sempre errore.. lo zip è vuoto!

Grazie

Edit trovato

provo

Perchè non riesco a aprirlo.. mi dice" visualizzatore non trovato"

nn so come aprire lo zip con xplorer..

Edited by tempesta67
Link to comment
Share on other sites

Ciao Mr.NkStyle dovresti cortesemente postarmi un link valido per scaricare lo zip.. ho scaricato da diverse pagine mi dice sempre errore.. lo zip è vuoto!

Grazie

Edit trovato

provo

Perchè non riesco a aprirlo.. mi dice" visualizzatore non trovato"

nn so come aprire lo zip con xplorer..

cosa ti da quell errore?? Xplore??? spiegati meglio descrivi meglio i tuoi passaggi cosi riesco a darti una mano ;)

Link to comment
Share on other sites

cosa ti da quell errore?? Xplore??? spiegati meglio descrivi meglio i tuoi passaggi cosi riesco a darti una mano ;)

Ok, allora ho scaricato lo zip, nel pc x sicurezza l ho dezippato x vedere se ci fosse dentro il file e il file cè, collego il telefono con cavetto modalità pc suite, apro c, prendo lo zip e lo metto in c, scollego il telefono, apro xplorer, apro c, vedo lo zip, poi qui mi fermo.. ti dico le prove ke ho fatto: clicco 2 volte lo zip, e mi esce una scritta stile "warning" ke dice "visualizzatore non trovato" e nn posso fare altre operazioni, altra prova, clicco lo zip una volta, menu-file-apri "visualizzatore non trovato", altra prova, clicco lo zip, seleziona file, seleziono lo zip, menu apri "visualizzatore non trovato"... questo è il probl, o sono un coglione io ke nn riesco a decomprimere lo zip con xplorer, oppure xplorer nn funge bene xò x quelle poche volte ke l ho usato non mi ha dato probl.. Ti ripeto che anche io ho il cook 10 di Ioesisto per cui l telefono è ok.

Questo è quanto, sono nelle tue mani Mr NK!!

@Peddis sono contento ke hai risolto e spero di riuscirci anche io!!!

Grazie Mr NK per il tempo che mi dedichi!

P.S. xplorer l ho scaricato da qualche link in nokioteca ma se fosse il programma rovinato ti prego di postarmi un nuovo link funzionante. la versione è 1.51

Per i settaggi credo di averlo settato bene poi possiamo anche ripassare i settaggi.

Link to comment
Share on other sites

Ok, allora ho scaricato lo zip, nel pc x sicurezza l ho dezippato x vedere se ci fosse dentro il file e il file cè, collego il telefono con cavetto modalità pc suite, apro c, prendo lo zip e lo metto in c, scollego il telefono, apro xplorer, apro c, vedo lo zip, poi qui mi fermo.. ti dico le prove ke ho fatto: clicco 2 volte lo zip, e mi esce una scritta stile "warning" ke dice "visualizzatore non trovato" e nn posso fare altre operazioni, altra prova, clicco lo zip una volta, menu-file-apri "visualizzatore non trovato", altra prova, clicco lo zip, seleziona file, seleziono lo zip, menu apri "visualizzatore non trovato"... questo è il probl, o sono un coglione io ke nn riesco a decomprimere lo zip con xplorer, oppure xplorer nn funge bene xò x quelle poche volte ke l ho usato non mi ha dato probl.. Ti ripeto che anche io ho il cook 10 di Ioesisto per cui l telefono è ok.

Questo è quanto, sono nelle tue mani Mr NK!!

@Peddis sono contento ke hai risolto e spero di riuscirci anche io!!!

Grazie Mr NK per il tempo che mi dedichi!

P.S. xplorer l ho scaricato da qualche link in nokioteca ma se fosse il programma rovinato ti prego di postarmi un nuovo link funzionante. la versione è 1.51

Per i settaggi credo di averlo settato bene poi possiamo anche ripassare i settaggi.

Perfetto sei stato chiarissimo allora facciamo cosi vediamo se è un problema di file o un problema di xplore!

se hai la versione 10 di ioesisto in utilities avrai sicuramente il programma ZIP. Aprilo e cerca in C lo Zip e vedi se te lo apre!

Se te lo apre e visualizzi perfemttemente il file allora è un problema dei Xplore quindi fai cosi:

disinstalla Xplore---> vai qui e scarica l'ultima versione dal sito ufficiale : Xplore Sito Ufficiale

Installalo Riavvia il cell e riesegui quanto ho descritto qualche post fa passo per passo!

Se invece anche con Zip NON riesci ad aprire il file allora è un problema appunto del file. quindi cancellalo sia DAL PC sia dal CELLULARE(una volta cancellato riavvia il cell) e riscaricalo da qui:

CLICCA QUI ( è il secondo file allegato ).

Una volta scaricato riesegui passo per passo il procedimento!

Incrociamo le dita e fammi sapere!

Link to comment
Share on other sites

Perfetto sei stato chiarissimo allora facciamo cosi vediamo se è un problema di file o un problema di xplore!

se hai la versione 10 di ioesisto in utilities avrai sicuramente il programma ZIP. Aprilo e cerca in C lo Zip e vedi se te lo apre!

Se te lo apre e visualizzi perfemttemente il file allora è un problema dei Xplore quindi fai cosi:

disinstalla Xplore---> vai qui e scarica l'ultima versione dal sito ufficiale : Xplore Sito Ufficiale

Installalo Riavvia il cell e riesegui quanto ho descritto qualche post fa passo per passo!

Se invece anche con Zip NON riesci ad aprire il file allora è un problema appunto del file. quindi cancellalo sia DAL PC sia dal CELLULARE(una volta cancellato riavvia il cell) e riscaricalo da qui:

CLICCA QUI ( è il secondo file allegato ).

Una volta scaricato riesegui passo per passo il procedimento!

Incrociamo le dita e fammi sapere!

Ciao MR, ho provato a scaricare lo zip nel link postato da te.. mi dice file corrotto.. nemmeno da pc riesco a aprirlo.. provo a scaricarlo da un altra parte...

@Edit trovato, spero sia il file giusto.. provo..

... non lo so come ho fatto... MA FUNZIONAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA.......... vorrei piangere............................

Allora, lo zip l ho dovuto scaricare da altra fonte perchè nel tuo link mi da errore, messo lo zip in c, aperto, in qlc modo (nemmeno io so come ma dopo vari tentativi ci sono riuscito!)l ho estratto "sfuso" nella cartella 10202be9... riavviato e fatta telefonata.. il display non ruota!!!

Un GRAZIE IMMENSO a MR NK Style che ha avuto pazienza ma alla fine chi la dura la vince!!!

Grazie

Edited by tempesta67
Link to comment
Share on other sites

Ciao MR, ho provato a scaricare lo zip nel link postato da te.. mi dice file corrotto.. nemmeno da pc riesco a aprirlo.. provo a scaricarlo da un altra parte...

@Edit trovato, spero sia il file giusto.. provo..

... non lo so come ho fatto... MA FUNZIONAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA.......... vorrei piangere............................

Allora, lo zip l ho dovuto scaricare da altra fonte perchè nel tuo link mi da errore, messo lo zip in c, aperto, in qlc modo (nemmeno io so come ma dopo vari tentativi ci sono riuscito!)l ho estratto "sfuso" nella cartella 10202be9... riavviato e fatta telefonata.. il display non ruota!!!

Un GRAZIE IMMENSO a MR NK Style che ha avuto pazienza ma alla fine chi la dura la vince!!!

Grazie

aahahah l importante è che FUNZIONIIIIIIIIIIIIIIIIIII poi come lo hai fatto fa nientee!!!

é stato un piacere e sono contento di esserti stato utile!!!

Bene bene bene!! ;)

Link to comment
Share on other sites

Risolto il problema del menucircle!!!!

ho sostituito il file OpenApp.mif in E:IoEsisto/menu a dir il vero al primo riavvio ho attivato la patch c2z in autoavvio ma in seguito togliendola mi sono accorto di non aver problemi, in automatico se non si vuole l'icona basta cancellare il file... in caso di ripensamenti basta ricopiarlo da z:IoEsisto/menu...

il file OpenApp.mif non sarebbe altro che il file gridroot.mif rinominato.

ciaoooooooo

Ciao

volevo chiederti un chiarimento perchè nonostante abbia letto i vari post della discussione e nonostante diversi tentativi, non sono ancora riuscito a cambiare il menu circle :incazzato: . Nel percorso E:\IoEsisto\Menu ci sono due file: Menu.mif e OpenApp.mif. Quale dei due devo sostituire?? In seguito è necessario riavvare il cell ?? In ogni caso mi sembra di aver capito che è sufficiente sostituire il secondo file (OpenApp.mif) con il menu.mif che più ci piace (es. menu_firefox.mif). Tuttavia l'icona che vorrei avere non viene visualizzata!! Dove sbaglio :wacko: ??

Link to comment
Share on other sites

Ciao

volevo chiederti un chiarimento perchè nonostante abbia letto i vari post della discussione e nonostante diversi tentativi, non sono ancora riuscito a cambiare il menu circle :incazzato: . Nel percorso E:\IoEsisto\Menu ci sono due file: Menu.mif e OpenApp.mif. Quale dei due devo sostituire?? In seguito è necessario riavvare il cell ?? In ogni caso mi sembra di aver capito che è sufficiente sostituire il secondo file (OpenApp.mif) con il menu.mif che più ci piace (es. menu_firefox.mif). Tuttavia l'icona che vorrei avere non viene visualizzata!! Dove sbaglio :wacko: ??

Allora devi sostituire il file OpenApp.mif con quello che vuoi tu.

deve avere la stessa estensione e lo stessissimo nome.

riavvia e avrai il tuo menu circle.

Link to comment
Share on other sites

domandina per Roger o IoEsisto ( o per chiunque sappia la risposta :) ) è possibile modificare l'effetto del tema che è di default nella V 10 con un effetto elecanto qui:

http://www.nokioteca.net/home/forum/index.php/topic/177587-effetti-tema/

se si come??

grazie.

Link to comment
Share on other sites

domandina per Roger o IoEsisto ( o per chiunque sappia la risposta :) ) è possibile modificare l'effetto del tema che è di default nella V 10 con un effetto elecanto qui:

http://www.nokioteca.net/home/forum/index.php/topic/177587-effetti-tema/

se si come??

grazie.

il cfw v10 e chiuso ad eventuali modifice di patch esterne

Link to comment
Share on other sites

Allora devi sostituire il file OpenApp.mif con quello che vuoi tu.

deve avere la stessa estensione e lo stessissimo nome.

riavvia e avrai il tuo menu circle.

RISOLTO IL PROBLEMA. L'errore che commettevo era sostituire il file OpenApp.mif sempre con un altro .mif ma di nome diverso (es. menu_chrome.mif :doh: ). Grazie per la spiegazione :thumbs: !!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy