Jump to content
Nokioteca Forum
Sign in to follow this  
iFraska

[Pnht] Porting Firmware C6 Per Nokia 5800Xm E 5530Xm Traduzione + Guida Al Flash

Recommended Posts

scusate a me nfe me lo da con virus da qualunque sito lo scarichi... sono l'unico??? mi potete postare il prog perfavore??? :thumbs:

Share this post


Link to post
Share on other sites

si credo i files li ho messi in C:/programmi .... ma il la luce del tasto cnt resta spenta ho provato anche ad inserirlo in manuale ma nn mi fa vedere i files nella cartella RM_356 :thumbs:

Edited by ceramone

Share this post


Link to post
Share on other sites
si credo i files li ho messi in C:/programmi .... ma il la luce del tasto cnt resta spenta ho provato anche ad inserirlo in manuale ma nn mi fa vedere i files nella cartella RM_356 :thumbs:

entra manualmente da risorse del computer e vai nella cartella rm-356

poi copia i nomi dei file da mettere e incollali in jaf ;) io faccio così :angel: vedrai che va :(

Share this post


Link to post
Share on other sites
entra manualmente da risorse del computer e vai nella cartella rm-356

poi copia i nomi dei file da mettere e incollali in jaf ;) io faccio così :thumbs: vedrai che va :(

Ci provo anche se nel penultimo tentativo mi dice file flash mancante o corrotto....incollarli manualmente direttamente sulla stringa di comando? :angel:

Share this post


Link to post
Share on other sites
Ci provo anche se nel penultimo tentativo mi dice file flash mancante o corrotto....incollarli manualmente direttamente sulla stringa di comando? :lol:

si però fai come ha detto fraska :lol:

Share this post


Link to post
Share on other sites
Uno cerca di partire dai problemi più frequenti e più semplici per arrivare a quelli più difficili :lol:

Tu cosa proporresti :lol: ?

Comunque hai impostato nel cellulare la modalità pc suite prima di spegnere il telefono?

Se jaf non ti trova il telefono due sono le cose da fare

1.Reinstalla JAF

2.Cambia porta USB

Fammi sapere.

valido quello che dici se l'utente non avesse postato il risultato di jaf!!!!!!!!!! ma visto che lo ha fatto!!!!!! ahahahaha...... andate a pettinare le bambole!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
grazie Roger :lol: ho cominciato dalla cima ed ho eseguito tutto alla lettera...forse prima di Jaf devo usare navifirm... o ...che passaggi devo fare????? grazie in anticipo

segui alla lettera questa guida..... leggi fino alla fine tutta la discussione...... poi procedi in base al tuo produc code.

http://www.nokioteca.net/home/forum/index....howtopic=176700

Edited by Roger1

Share this post


Link to post
Share on other sites
allora NON flashate 2volte lo stesso fw o il brikkate il cell dovete rimettere il 51 prima di risfhaare!!stavo per morire quando il cell nn mi si acendeva +

io ho flashato 2 volte senza riflashare il 51 originale e va :lol:

Share this post


Link to post
Share on other sites
che bel gioco vi siete inventati!

scusa non è un gioco, stavo solo dicendo che a me funziona...

Share this post


Link to post
Share on other sites
scusa non è un gioco, stavo solo dicendo che a me funziona...

vedo utenti in difficoltà e nussn vostro post d'aiuto.... come mai?

Share this post


Link to post
Share on other sites
vedo utenti in difficoltà e nussn vostro post d'aiuto.... come mai?
entra manualmente da risorse del computer e vai nella cartella rm-356

poi copia i nomi dei file da mettere e incollali in jaf ;) io faccio così :) vedrai che va :)

Share this post


Link to post
Share on other sites
vedo utenti in difficoltà e nussn vostro post d'aiuto.... come mai?

Perchè non essendo supporter,non stiamo collegati tutto il giorno al pc :)

E poi ...pettinare le bambole richiede tempo :rolleyes:

Comunque,non voglio stare qui a flammare come un bimbo,il nostro aiuto,seppur nelle nostre capacità,lo diamo,e sembri l'unico che si lamenta :)

si credo i files li ho messi in C:/programmi .... ma il la luce del tasto cnt resta spenta ho provato anche ad inserirlo in manuale ma nn mi fa vedere i files nella cartella RM_356 :ph34r:

Occhio che deve essere RM-356 e la luce CNT deve rimanere verde scuro e non si deve accendere poichè manca la ROFS3 :)

@Roger:per il post successivo... non sono io a dover valutare il mio lavoro,ma la gente che mi circonda ;)

Edited by luca2006

Share this post


Link to post
Share on other sites
Perchè non essendo supporter,non stiamo collegati tutto il giorno al pc :)

E poi ...pettinare le bambole richiede tempo :ph34r:

Comunque,non voglio stare qui a flammare come un bimbo,il nostro aiuto,seppur nelle nostre capacità,lo diamo,e sembri l'unico che si lamenta :)

:) date cosa? WWWWWWWWWWWwaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Perchè non essendo supporter,non stiamo collegati tutto il giorno al pc ;)

E poi ...pettinare le bambole richiede tempo :rolleyes:

Comunque,non voglio stare qui a flammare come un bimbo,il nostro aiuto,seppur nelle nostre capacità,lo diamo,e sembri l'unico che si lamenta :)

Occhio che deve essere RM-356 e la luce CNT deve rimanere verde scuro e non si deve accendere poichè manca la ROFS3 :)

@Roger:per il post successivo... non sono io a dover valutare il mio lavoro,ma la gente che mi circonda ;)

gente = mocciosi.............. allora sei più che circondato!!!!!

Edited by vinceN70

Share this post


Link to post
Share on other sites

:-) Vi ringrazio molto!Devo dire che sono abbastanza soddisfatto di ciò che ho, ma siccome mi piace parecchio "smanettare" e provare cose nuove, sono tentato con questo FW... Comincio a raccogliere le varie info per tutta la procedura e poi vi farò sapere. Intanto complimenti per il forum!!

Share this post


Link to post
Share on other sites

Ho bisogno di aiuto,ho windows 7 e quando installo jaf tutto ok ma quandò lo avvio nn parte,mi da un errore e mi dice ke nn trova la cartella del cfw!Beh nn trovo la cartella dove copiare il cfw su program files,come devo fare??help me please

Share this post


Link to post
Share on other sites
Ho bisogno di aiuto,ho windows 7 e quando installo jaf tutto ok ma quandò lo avvio nn parte,mi da un errore e mi dice ke nn trova la cartella del cfw!Beh nn trovo la cartella dove copiare il cfw su program files,come devo fare??help me please

la cartella odeon in quale percorso si trova? e la cartella rm?

http://www.nokioteca.net/home/forum/index....howtopic=176700

Edited by Roger1

Share this post


Link to post
Share on other sites

Buon Giorno a tutti e un grazie per la guida... molto utile.

Considerando che è il primo CF che installo sul mio 5800 non posso che sentirmi soddisfatto: bello, veloce, stabile.

Volevo solo riportare un problema e come l'ho risolto.

Avevo effettuato sia il Backup da cell che con PC Suite. Fatto un hard reset prima e dopo aver "Jaffato" e ripristinato i dati con PC Suite.

Ho iniziato a giocare con il widget dei contatti sulla home e mi sono accorto che una volta selezionato un contatto dalla rubrica questo non comparivana nel widget e scompariva dalla rubrica. Ho riprovato un paio di volte a fare l'hard reset e anche a ripristinare da un backup fatto da cellulare. I contatti venivano riportati correttamente nella rubrica ma una volta inseriti nei preferiti... puff sparivano allo stesso modo.

Stavo per desistere. Avevo già ripristinato con Phoenix il Fw51 originale quando ho avuto un'idea. Ho risalvato tutto con Ovi Suite sincronizzando anche i contatti.

Ho ri"Jaffato" e prima di ripristinare il tutto ho prima sistemato i contatti con Ovi, eliminando anche alcune voci di numeri di telefono doppie, comparse non so per quale motivo in alcune schede e approfittato per togliere anche contatti non più utilizzati.

A questo punto ho connesso il cell, e ho provato a portare un singolo contatto dalla Rubrica di OVI Suite del PC al cellulare e riprovato a reinserire il contatto tra i preferiti. Questa volta tutto Ok: Il contatto è comparso sul widget ed è stato messo nei preferiti (con una stellina al fianco) nella rubrica. Sincronizzato i contatti tra OVI Suite e cellulare. Ho quindi provato a riempire il widget con altri 3 contatti: tutto perfetto.

A questo punto ho ripristinato il resto (tranne i contatti). Cellulare perfetto. Spero che questa mia esperienza possa essere utile ad altri che hanno avuto lo stesso problema.

Ricky.

Share this post


Link to post
Share on other sites
Prego....se serve aiuto noi siamo qui : )

Se non mi sbaglio e lui che lo stà dando a voi.

Share this post


Link to post
Share on other sites
Che aiuto ci starebbe dando???sta riportando la sua esperienza....

appunto é un aiuto per tutti gli altri utenti che potrebbero avere lo stesso problema :crying_anim02:

Share this post


Link to post
Share on other sites

Buondì fw c6 va una favola fino a quando non ho fatto l'errore notturno di fare il ripristino di rubrica ecc dal vecchio fw non il 51 ma il 50 e quindi... mi è scomparso il tasto rubrica e tutti i led sono accesi...come posso ovviare?

Ps: E' un 97 a tutti gli effetti!!!!!!! :lmaosmiley:

Share this post


Link to post
Share on other sites
Buondì fw c6 va una favola fino a quando non ho fatto l'errore notturno di fare il ripristino di rubrica ecc dal vecchio fw non il 51 ma il 50 e quindi... mi è scomparso il tasto rubrica e tutti i led sono accesi...come posso ovviare?

Ps: E' un 97 a tutti gli effetti!!!!!!! :lmaosmiley:

prova a fare un ripristino delle impostazioni iniziali, e se non funziona prima di riflashare fai un hard reset... Altrimenti copia tutti i contatti nella sim che non viene toccata durante hard reset e flash... P.s ricorda di mettere nelle impostazioni della rubrica visualizzazione contatti memoria sim non solo telefono perche' tutto quello che hai in c viene cancellato :angel:

Share this post


Link to post
Share on other sites
Buondì fw c6 va una favola fino a quando non ho fatto l'errore notturno di fare il ripristino di rubrica ecc dal vecchio fw non il 51 ma il 50 e quindi... mi è scomparso il tasto rubrica e tutti i led sono accesi...come posso ovviare?

Ps: E' un 97 a tutti gli effetti!!!!!!! :lmaosmiley:

:angel::lol:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...