Jump to content
Nokioteca Forum

Emulatore N64!


kert
 Share

Recommended Posts

allora basta che vai dalle impostazioni dei plugin e selezioni blight's SDL input plug in 0,0.10 e poi te lo personalizzi come vuoi. Io ho connesso anche il wiiremote e va abbastanza bene :mumble:

A me non da quel plugin, ma solo muphen input plugin... forse è questo il problema... ma non so come risolverlo... forse il kernel modificato o una versione sbagliata del programma?? domani provo l'hard reset del cell se nn riesco..che nervi.... Ma hai installato direttamentw daòòe respository???

Link to comment
Share on other sites

fai così: nelle impostazioni generali imposta "dynamic recompiler".

nei plugin:

Grafica: gles2n64

Audio: JttL's SDL (anche se ancora non è perfetto)

Input: blight's SDL

RSP: Hackratux/Azimer hle rsp

Ho provato:

Zelda OOT= gira splendidamente (tranne l'audio)

Zelda Majora's Mask= stessa cosa

Mario kart 64= solo video è giocabile, con l'audio no.

Supr mario 64= gira bene (l'audio mica tanto..)

é utilizzabile anche l'accelerometro, sixaxis e wiiremote :thumbs:

Cmq per tutti i chiarimenti del caso c'è la discussione su maemo.org

Link to comment
Share on other sites

fai così: nelle impostazioni generali imposta "dynamic recompiler".

nei plugin:

Grafica: gles2n64

Audio: JttL's SDL (anche se ancora non è perfetto)

Input: blight's SDL

RSP: Hackratux/Azimer hle rsp

Ho provato:

Zelda OOT= gira splendidamente (tranne l'audio)

Zelda Majora's Mask= stessa cosa

Mario kart 64= solo video è giocabile, con l'audio no.

Supr mario 64= gira bene (l'audio mica tanto..)

é utilizzabile anche l'accelerometro, sixaxis e wiiremote :rolleyes:

Cmq per tutti i chiarimenti del caso c'è la discussione su maemo.org

Io l'audio l'ho disabilitato a priori, devo verificare quel opzione del rsp.. Cmq grazie. :mumble:

Link to comment
Share on other sites

Io l'audio l'ho disabilitato a priori, devo verificare quel opzione del rsp.. Cmq grazie. <_<

Con l'audio disabilitato e l'aggiornamento sono riuscito a far andare supermario... Solo i salvataggi non riescono... e ricominciare tutte le volte un gioco così lungo non è il max. qualcuno è riuscito a far andare i salvataggi??

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy