Jump to content
Nokioteca Forum

Nokia X6 è Wi-fi


topolino50
 Share

Recommended Posts

Ciao a tutti :doh: Volevo sapere s'è qualcuno lo sa!! il mio NOKIA x6 si connette in Wi:Fi bene! è fin qui tutto bene pero' quando mi voglio collegare a un sito con il browser. o con fecebook, mi dice "NOME DEL SERVER NON VALIDO" perche??? ho provato a mettere il browser di OPERA mini, ma lo fa li stesso..... cavolo cosa puo' essere???

grazie a tutti .

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Invece di partire con la navigazione web direttamente dal browser provate prima a connettervi al router e solo una volta stabilita la connessione avviate la navigazione web.

A me così funziona sempre. A volte mi capitava che ci mettesse quel paio di secondi di troppo a stabilire la connessione e mi usciva l'errore del server non valido.

Link to comment
Share on other sites

A me è successo oggi, quando ho configurato per la prima volta l'X6 per navigare in wifi.

Ho risolto inserendo nel router il mac addres del telefono... Poi ha funzionato tutto per bene.

Fatto su due router, il primo in ufficio che è un sitecom, il secondo a casa che è della telecom.

Adesso va tutto bene.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy