Jump to content
Nokioteca Forum
Sign in to follow this  
joshi.z

[ 5800 Xm ] Dopo L' Aggiornamento Firmware V. 50.0.005

Recommended Posts

azz, ho già provato a rimuovere pure memory card e batteria e riaccendere ma niente. Premo power, vibra ma non accende :-(

Adesso se lo porto in assistenza, appena si accorgono del product code diverso mi faranno pagare il lavoro anche se il telefono ha ancora oltre un anno di garanzia :-(

prova a fare un hard reset: da cellulare spento premi contemporaneamente tasto verde, tasto rosso, tasto telecamera e tasto accensione e tieni premuto sino a quando il cell parte col reset e a quel punto smetti di premere e speriamo bene.

Ciao

Share this post


Link to post
Share on other sites
prova a fare un hard reset: da cellulare spento premi contemporaneamente tasto verde, tasto rosso, tasto telecamera e tasto accensione e tieni premuto sino a quando il cell parte col reset e a quel punto smetti di premere e speriamo bene.

Ciao

Niente da fare, nessuna procedura ha funzionato :-(

L'ho appena portato all'assistenza nokia. Il telefono è in garanzia e quindi all'operatore ho detto che stamattina ho effettuato l'aggiornamento mediante nokia sofware update e poi il telefono non ha più acceso.

Ho ovviamente omesso di dire che il telefono aveva il product code cambiato.

Nel foglio che mi hanno consegnato, hanno scritto: difetto segnalato dal cliente: NON ACCENDE DISPLAY!

Secondo voi che succederà? Mi faranno pagare o passerà in garanzia? :-)

Share this post


Link to post
Share on other sites

di norma si accorgono del product code cambiato e ti fanno pagare l'assistenza....

Share this post


Link to post
Share on other sites

ma cmq poi sul sito nokia per il pc 0573733 da come ultima versione la 40..bah non ci si caisce piu nulla qui

Share this post


Link to post
Share on other sites

cmq dopo l'update non ho trovato Quick Office integrato e la vibrazione del touch mi sembra un pò + potente

Edited by moba77

Share this post


Link to post
Share on other sites

ok pc 0558982 RM-356 Euro1 RED 50.0.005

aggiornato quasi senza problemi.. :mumble:

terminato l'aggiornamento il telefono non rispondeva ad alcun comando a parte telefono e contatti e con difficoltà anche... tasti verde bianco rosso nessun funzionamento..

l'ho spento e riavviato è rimasto fermo qualche minuto con installazione in corso..(non saprei di che :thumbs: ..) e poi tutto normale

contrariamente a quanto avvenuto con fw 40 qui ho dovuto ripristinare il backup perchè molte impostazione personali erano saltate..

Share this post


Link to post
Share on other sites
ok pc 0558982 RM-356 Euro1 RED 50.0.005

aggiornato quasi senza problemi.. :mumble:

terminato l'aggiornamento il telefono non rispondeva ad alcun comando a parte telefono e contatti e con difficoltà anche... tasti verde bianco rosso nessun funzionamento..

l'ho spento e riavviato è rimasto fermo qualche minuto con installazione in corso..(non saprei di che :thumbs: ..) e poi tutto normale

contrariamente a quanto avvenuto con fw 40 qui ho dovuto ripristinare il backup perchè molte impostazione personali erano saltate..

..... aia..... comincia a piacermi poco 'sto aggiornamento...... hai il pc originale?

Share this post


Link to post
Share on other sites
Niente da fare, nessuna procedura ha funzionato :-(

L'ho appena portato all'assistenza nokia. Il telefono è in garanzia e quindi all'operatore ho detto che stamattina ho effettuato l'aggiornamento mediante nokia sofware update e poi il telefono non ha più acceso.

Ho ovviamente omesso di dire che il telefono aveva il product code cambiato.

Nel foglio che mi hanno consegnato, hanno scritto: difetto segnalato dal cliente: NON ACCENDE DISPLAY!

Secondo voi che succederà? Mi faranno pagare o passerà in garanzia? :-)

con il phoenix o jaf in modalità dead usb avresti risolto in 2 minuti. Non sai quante volte ho fritto il 5800 per betatestare vari custom firmware...

Share this post


Link to post
Share on other sites
cmq dopo l'update non ho trovato Quick Office integrato e la vibrazione del touch mi sembra un pò + potente
hard reset. sempre da fare dopo un update

Idem, questo perchè quick office non è in rom ma in C, quindi sparisce dopo un hard reset.

Io ho notato solo 2 cose strane:

1. in aggiornamento programmi, non mi trova nulla, neanche nokia email, o il pyton.. bo..

2. la vibrazione in modalità 1(bassa) mi sembra piu' potente che in modalita' 2 (media)

Share this post


Link to post
Share on other sites
Ma caspiterina non sò se è una mia impressione ma è una scheggia a spostarsi ed ha rispondere ai comandi

galleria aperta all'istante non il solito tempo infinito...

scrolling cinetico per ora dappetutto anche in applicazioni ed in aggiungi contatti sulla barra

lettore mp3 grafica cambiata..bello

RDS radio col 40 si piantava il telefono dopo 2 secondi ora sta scansionando le stazioni senza piantarsi... 23 stazioni rilevate..

La radio non mi si pianta..evviva :thumbs:

edit. quik office io non lo trovo

idem su tutto, solo 2 appunti, la vibrazione touch troppo potente :P bug rds e scolling scattoso nel menu'.

per il resto reattivo e veloce su tutto. quasi perfetto.

per quickoffice come detto prima, se hai fatto hard reset dopo l'aggiornamento non lo troverai piu' perchè è in C non in Z

Share this post


Link to post
Share on other sites

la butto là : il changelog che è uscito non si riferisce totalmente all'update che abbiamo fatto

io ho notato questi upgrade

* Nuovo Music Player

* Scrolling Cinetico nei menù

* Funzione “telefono” migliorata

* Qualità fotocamera migliorata (da testare ancora...ma pare che si apra + velocemente)

* “Ovi Sync” pre-installata

* Web browser con possibilità di disabilitare la cronologia (dove sta?!)

* Web browser con possibilità di inviare pagine web via bluetooth

Share this post


Link to post
Share on other sites
* Web browser con possibilità di disabilitare la cronologia (dove sta?!)

Web opzioni impostazioni - generali c'è la voce cronologia

Edit

Dicevano che ci sarebbe stato un link diretto per un concorso per Rihanna credo..

Edited by Barbis75

Share this post


Link to post
Share on other sites

Ma con l'hack già installato dalla versione 40 continua a funzionare dopo l'aggiornamento oppure no?

Share this post


Link to post
Share on other sites
con il phoenix o jaf in modalità dead usb avresti risolto in 2 minuti. Non sai quante volte ho fritto il 5800 per betatestare vari custom firmware...

uhm allora faccio una cosa.

Se domani quando vado a ritirarlo, mi fanno pagare il lavoro anzichè passarmelo in garanzia e l'importo supera i 30€ dirò al tecnico che non mi aspettavo di dover pagare è che al momento non mi posso permettere la spesa.

Vediamo che succede. Magari domani quando vado mi dice che non lo ha toccato perchè si è accorto che il product code è cambiato.

In tal caso me lo ritiro senza farmi risolvere il problema e mi spieghi un pò questa procedura phoenix o jaf (ci vuole attrezzatura particolare o sono solo software facilmente reperibili online?) :-)

Edited by origin

Share this post


Link to post
Share on other sites
uhm allora faccio una cosa.

Se domani quando vado a ritirarlo, mi fanno pagare il lavoro anzichè passarmelo in garanzia e l'importo supera i 30€ dirò al tecnico che non mi aspettavo di dover pagare è che al momento non mi posso permettere la spesa.

Vediamo che succede. Magari domani quando vado mi dice che non lo ha toccato perchè si è accorto che il product code è cambiato.

In tal caso me lo ritiro senza farmi risolvere il problema e mi spieghi un pò questa procedura phoenix o jaf (ci vuole attrezzatura particolare o sono solo software facilmente reperibili online?) :-)

qui è spiegato molto bene. solo che tu dovrai flashare il sw originale..

http://www.nokioteca.net/home/forum/index....howtopic=173216

Edited by ilblago81

Share this post


Link to post
Share on other sites

ma a voi che avete aggiornato a sw da aggiornare, l'applicativo "Aggiornamento sw" possibile che non trovi nulla? almeno pyton...

a me non trova nulla di nulla

Share this post


Link to post
Share on other sites
non ti faranno pagar nulla, vedrai.

ciao a tutti,

chi posta un pc con cui si riesce ad aggiornare???

dal sito nokia ho provato con 0558982 e con 0573733...ma mi riporta sempre alla versione 4...qualcuno invece dice di aver aggiornato con questi pc...

bho!!!!

Share this post


Link to post
Share on other sites

Salve a tutti, io ho appena aggiornato tramite Nokia Software Updater, è andato tutto bene ma...la cosa che più mi interessava, office, non lo trovo da nessuna parte, non ho fatto l'hard reset, ho solo fatto il ripristino del back-up.

Riguardo al Nuovo Music Player secondo me hanno solo messo la visualizzazione delle immagini degli album, il resto mi sembra identico.

@ilblago81: neanche a me visualizza nulla su aggiornamento SW

edit: il mio PC è 0552438

Edited by sa1vo

Share this post


Link to post
Share on other sites

credo (sto aggiornando ora) che se scorri i brani con la barra compare la letterona in mezzo

Share this post


Link to post
Share on other sites

Comunque dopo 1 giorno di utilizzo..

Negativo:

-la vibrazione touch a livello1 è troppo "potente"

-Bug rds sempre presente

-scrolling "scattoso" nei menu' con molte icone.

Positivo:

-velocità e reattività in tutto. sembra che sia attivo di default la mod dello scrolling .

Share this post


Link to post
Share on other sites

Aggiornato da telefono con pc cambiato e flashato per l'hack. Tutto ok.

Resettato. Hack sparito. Flasherò appena vien fuori un firm cucinato.

Quick Office non integrato.

Scrolling nei menù: carino.

Le impostazioni ve le fotte tutte, anche se ripristinate il backup. Alcune applicazioni spariscono causa reset ovviamente....

Per ora sembra buono. Lo testerò a lungo. Devo reinstallare jbak...

Share this post


Link to post
Share on other sites
Qualcuno che ha trovato il famoso "Quick OFFICE" c'è?

finito di installare. da prime impressioni mi pare si più reattivo. Cmq OVVICE NON C'E'!! maledizione che a me è utile assai....

nella playlist se si scorre la barra compaiono le lettere, nei contatti no.

EDIT:

stica... dopo la prima apertura dei messaggi è a dir poco ISTANTANEO!!

Edited by treawlony

Share this post


Link to post
Share on other sites
Qualcuno che ha trovato il famoso "Quick OFFICE" c'è?

Hai ragione, neanke io lo trovo! Forse bisognerebbe fare la prova con un file...

Cmq volevo confermare che manca la funzione RDS, ed inoltre quando si modificano i modi d'uso, nella sezione livello vibrazione touchscreen tra la 1 e la 2 ci sono delle ambiguità nel funzionamento...sembra che la 1 è più forte della 2!!

Confermate????

Edited by Andrewhx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...