Jump to content
Nokioteca Forum

Pacchetti Applicazioni Mancanti


ludux78
 Share

Recommended Posts

Qlc sà come risolvere il problema della sfilza di librerie libqt4 mancanti? ho 5 programmi che non si aggiornano a causa di questi pacchetti mancanti.Si devono scaricare da qlc parte oppure bisogna aspettare un aggiornamento firmware che includa anche queste librerie?grazie per le vostre eventuali risposte.

Link to comment
Share on other sites

Qlc sà come risolvere il problema della sfilza di librerie libqt4 mancanti? ho 5 programmi che non si aggiornano a causa di questi pacchetti mancanti.Si devono scaricare da qlc parte oppure bisogna aspettare un aggiornamento firmware che includa anche queste librerie?grazie per le vostre eventuali risposte.

Anch' io ho questo problema. Credo che si debba aspettare. Cosa dicono gli utenti più esperti?

Link to comment
Share on other sites

Suppongo anche io che sia dovuto al fatto che le applicazioni siano sviluppate già tenendo conto del nuovo firmware che deve uscire e pertanto non installabili con quello vecchio. Dovrebbe essere segno che ormai manca poco all'uscita del nuovo firmware. Speriamo bene perchè non ne posso più, sono mesi che attendo un aggiornamento consistente.

Link to comment
Share on other sites

  • 3 weeks later...

Se le librerie mancanti sono libqt4-gui e libqt4-core (nel frattempo che le cose vengano messe a posto dal nuovo firmware PR1.2) installate manualmente i seguenti pacchetti :

http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

Fatto ciò, dovreste essere in grado di installare tutti i programmi che utilizzano le nuove QT4.6.2 dalle repository extras-devel ed extras-testing

Link to comment
Share on other sites

non mi permette l'installazione..

Cosa intendi per "non mi permette l'installazione" ?

I pacchetti DEB indicati vanno scaricati in locale, ad esempio nella cartella /home/user/MyDocs e successivamente installati da shell con il comando:

dpkg -i <nomepacchetto>.deb

Link to comment
Share on other sites

Se le librerie mancanti sono libqt4-gui e libqt4-core (nel frattempo che le cose vengano messe a posto dal nuovo firmware PR1.2) installate manualmente i seguenti pacchetti :

http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

Fatto ciò, dovreste essere in grado di installare tutti i programmi che utilizzano le nuove QT4.6.2 dalle repository extras-devel ed extras-testing

Fatto. Funziona, anche se non tutti i programmi sono ancora installabili. Da quando ho installato le librerie, la gestione applicazioni vede un aggiornamento di maemo 5 ad una versione che però ho già installata. Dipende da queste nuove librerie? Come si possono disinstallare?

Link to comment
Share on other sites

Fatto. Funziona, anche se non tutti i programmi sono ancora installabili. Da quando ho installato le librerie, la gestione applicazioni vede un aggiornamento di maemo 5 ad una versione che però ho già installata. Dipende da queste nuove librerie? Come si possono disinstallare?

Non dovrebbe dipendere dalle librerie, in ogni modo con il prossimo firmware tutti questi problemi dovrebbero risolversi.

A proposito, quali sono i programmi che non sono installabili?

Quali sono le dipendenze mancanti?

Link to comment
Share on other sites

Non dovrebbe dipendere dalle librerie, in ogni modo con il prossimo firmware tutti questi problemi dovrebbero risolversi.

A proposito, quali sono i programmi che non sono installabili?

Quali sono le dipendenze mancanti?

QtIrreco non si installa, mancano:

libqt4-dbus (=>4.6.2~git20100224) ;

libqt4-network (=>4.6.2~git20100224) ;

libqt4-xml (=>4.6.2~git20100224) .

gTranslate non si aggiorna, manca libhildon1 (>=2.2.15-1+0m5)

I pacchetti mancanti, poi installati manualmente potrebbero essere un problema all' arrivo del nuovo firmware? Se si come si disinstallano?

Edited by schiro
Link to comment
Share on other sites

QtIrreco non si installa, mancano:

libqt4-dbus (=>4.6.2~git20100224) ;

libqt4-network (=>4.6.2~git20100224) ;

libqt4-xml (=>4.6.2~git20100224) .

gTranslate non si aggiorna, manca libhildon1 (>=2.2.15-1+0m5)

I pacchetti mancanti, poi installati manualmente potrebbero essere un problema all' arrivo del nuovo firmware? Se si come si disinstallano?

Per fissare queste ultime dipendenze installa i pacchetti seguenti nell'ordine riportato (segui la procedura che ho descritto nel messaggio #8):

1) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

2) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

3) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

4) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

fatto ciò dovresti aver risolto tutti i tuoi problemi.

I pacchetti installati manualmente non costituiranno un problema dal momento che il nuovo firmware PR1.2 andrà a rimpiazzare in toto tutte le librerie ed i pacchetti preesistenti.

Buon divertimento :mumble:

Edited by embedded
Link to comment
Share on other sites

Per fissare queste ultime dipendenze installa i pacchetti seguenti nell'ordine riportato (segui la procedura che ho descritto nel messaggio #8):

1) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

2) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

3) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

4) http://repository.maemo.org/pool/maemo5.0/...1+0m5_armel.deb

fatto ciò dovresti aver risolto tutti i tuoi problemi.

I pacchetti installati manualmente non costituiranno un problema dal momento che il nuovo firmware PR1.2 andrà a rimpiazzare in toto tutte le librerie ed i pacchetti preesistenti.

Buon divertimento :crying_anim02:

Grazie. E speriamo che arrivi presto il vestitino nuovo per il piccolo. Edited by schiro
Link to comment
Share on other sites

ho inserito i 2 files in /home/user/Mydocs

ma quando vado ad inserire il comando ovviamente dopo root

dpkg-i 1.deb

mi da -sh: dpkg-i: not found

ho rinominato i 2 files prima di metterli in locale. il primo file chiamato 1.deb e poi 2.deb... come posso fare???

ho provato anche i comandi apt-get install libqt4* e apt-get upgrade ma niente da fare... anche se sembra mi installi un casino di cose...

Edited by bradwendrago
Link to comment
Share on other sites

  • 11 months later...

Il telefono mi dice cke gli manca il pacchetto applicazione libhildon1 2.2.15-1+0m5.... Cosa devo fare?

apri una finestra di xterminal:

digita

root
apt-get update
apt-get upgrade
apt-get dist-upgrade
apt-get install libhildon*

dovrebbe andare.

p.s. vai nella sezione apposita del forum e presentati! Ciao.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy