Jump to content
Nokioteca Forum
Sign in to follow this  
Leo432

Wifi E N97 Mini. Problema "nome Del Server Non Valido"

Recommended Posts

Ciao Leo432, si sono io quello sul forum della Nokia!!

Non ho ancora provato a connettermi ad un'altra wireless.... proverò stasera.

Io comunque ho un abbonamento Alice Adsl con router netgear DG834GT, quindi il problema non è Tiscali

(e mi stupirebbe se non fosse così!!)

Lascia perdere il discorso di riformattare tutto... io l'ho fatto (*#7370# 12345 reformat come suggerito sul forum Nokia)

ma non è cambiato nulla.

Piuttosto prova a verificare se succede anche a te questo: dopo esserti connesso alla tua wireless

vai su Connettività->Gestione connessioni->Dettagli (della wireless)

vedi se dice che il segale è forte (100%) ma lo stato passa ininterrottamente da connessione

attiva ad inattiva e viceversa!! (e conseguentemente le velocità di trasmissione sono di 0 KB/s)

Almeno sapremo di avere esattamente lo stesso problema (magra consolazione....)

Ora provo ad aggiornare il firmware del router.

Il problema è solo una questione di configurazione, inserite i DNS, inserite l' indirizzo MAC del telefono nelle impostazioni del router, settate l' IP router e del telefono, deve funzionare per forza. :thumbs:

Share this post


Link to post
Share on other sites

Dunque, ho fatto un po' di prove seguendo il consiglio di MARCO73.

Adesso succede che, connesso alla mia wireless, riesco ad entrare nelle homepage di molti siti (anche senza usare i preferiti),

ma poi quasi mai riesco a navigare sul sito stesso.

Ad esempio entro sul sito della gazzetta e poi non riesco ad entrare nei vari articoli (alcune volte compare la famosa scritta

"nome Del Server Non Valido"), oppure in Facebook inserisco user e psw per il login e si blocca tutto.

Dopo un po' di volte si impalla tutto e non basta chiudere il browser e riaprirlo, ma devo riavviare il telefono!!

Ho fatto alcune prove utilizzando solamente il 3G e anche lì qualche problemino c'è (ad esempio non riesco ad accedere a FB)

A questo punto mi viene da dire che è un problema software del browser/telefono. (il browser è BrowserNG/7.1.4)

Voi che dite?

Share this post


Link to post
Share on other sites
Ciao Leo432, si sono io quello sul forum della Nokia!!

Non ho ancora provato a connettermi ad un'altra wireless.... proverò stasera.

Io comunque ho un abbonamento Alice Adsl con router netgear DG834GT, quindi il problema non è Tiscali

(e mi stupirebbe se non fosse così!!)

Lascia perdere il discorso di riformattare tutto... io l'ho fatto (*#7370# 12345 reformat come suggerito sul forum Nokia)

ma non è cambiato nulla.

Piuttosto prova a verificare se succede anche a te questo: dopo esserti connesso alla tua wireless

vai su Connettività->Gestione connessioni->Dettagli (della wireless)

vedi se dice che il segale è forte (100%) ma lo stato passa ininterrottamente da connessione

attiva ad inattiva e viceversa!! (e conseguentemente le velocità di trasmissione sono di 0 KB/s)

Almeno sapremo di avere esattamente lo stesso problema (magra consolazione....)

Ora provo ad aggiornare il firmware del router.

Allora ho fatto la prova che mi hai chiesto ma a me non succede la stessa cosa che succede a te.

Share this post


Link to post
Share on other sites

Ciao a tutti,

Sono tre ore ormai che sto faccendo diverse prove...e sono arrivato ad una specie di soluzione:

Come vi ho detto, oggi ho cercato di usare un Access Point per collegarmi alla Rete di casa. L'ho fatto con un Access point della Netgear e il cell è andato senza nessun problema online. Sono riuscito ad usare Facebook, Skype, il browser, le giude Lonley planet ecc. Insomma funzionava benissimo.

Cosi sono anadato a controllare le impostazioni della rete wireless del AP e ho notato che il canale radio che usava era l'11, mentre sul mio Router Thomson era impostato in automatico.

Mi si è accessa la lampadina! Ho cambiato questa impostazione anche sul router e ta ta....stavo online anche con il cell...ero tutto preso dall'entusiasmo, ma dopo pochi minuti, di nuovo ho cominciato a ricevere il solito messaggio "Nome del server non Valido".... :D

Ho notato da prove successive, che il cell quando si connette alla WLAN, esegue il test della connettività internet e che quando sono connesso con il router, non dà risposta, mentre con l'AP dava l'ok e l'aggiungeva tra i Punti d'accesso Internet del cell....

A questi punto, penso che posso installare L'AP e andare avanti cosi. Anche perche è solo a CASA che non va bene, fuori non ho problemi...

Comunque per me rimane un mistero!

Altre idee?

Share this post


Link to post
Share on other sites

FUNZIONA!!!!!

Incrocio le dita ma credo proprio di aver risolto il problema!!

Come impostazione di sicurezza inizialmente sul mio router (netgear DG834GT) avevo impostato

"WPA-PSK (Wi-Fi Protected Access Pre-Shared Key)" e le cose funzionavano male,

navigazione che si interrompeva, siti che non si aprivano, "nome Del Server Non Valido", ecc, ecc...

Adesso sono passato all'impostazione di sicurezza "WPA-PSK+WPA2-PSK" e tutto sembra funzionare...

e anche molto bene!!

Per scrupolo ho inoltre impostato nel router MAC address ed IP statico per l'N97 e nell'N97 l'IP (con

subnet mask e gateway) e i DNS, ma credo sia superfluo!

Saluti e grazie a tutti per gli aiuti

Edited by cliges

Share this post


Link to post
Share on other sites
FUNZIONA!!!!!

Incrocio le dita ma credo proprio di aver risolto il problema!!

Come impostazione di sicurezza inizialmente sul mio router (netgear DG834GT) avevo impostato

"WPA-PSK (Wi-Fi Protected Access Pre-Shared Key)" e le cose funzionavano male,

navigazione che si interrompeva, siti che non si aprivano, "nome Del Server Non Valido", ecc, ecc...

Adesso sono passato all'impostazione di sicurezza "WPA-PSK+WPA2-PSK" e tutto sembra funzionare...

e anche molto bene!!

Per scrupolo ho inoltre impostato nel router MAC address ed IP statico per l'N97 e nell'N97 l'IP (con

subnet mask e gateway) e i DNS, ma credo sia superfluo!

Saluti e grazie a tutti per gli aiuti

Questo sta a significare che basta controllare le impostazioni, come ti avevo suggerito. :thumbs:

Share this post


Link to post
Share on other sites

ragazzi intanto un saluto , sono nuovo del forum,e gia mi sono presentato nell'apposit sezione,volevo comunicarvi che anche a me fa questo problema, anche io ho tiscali e anche a me da server non valido,adesso provo a fare come ha fatto l'ultimo utente qui sul forum e speriamo bene . ALESSIO

Share this post


Link to post
Share on other sites
ragazzi intanto un saluto , sono nuovo del forum,e gia mi sono presentato nell'apposit sezione,volevo comunicarvi che anche a me fa questo problema, anche io ho tiscali e anche a me da server non valido,adesso provo a fare come ha fatto l'ultimo utente qui sul forum e speriamo bene . ALESSIO

Facci sapere, siamo qui per aiutarti. :thumbs:

Share this post


Link to post
Share on other sites

niente ragazzi non ci riesco, io in pratica vado su impostazioni connettivita' wlan e cerco la rete clicco sulla mia rete inserisco la chiace wep e dopo secondi mi da connesso!!avvio la navigazione vado su preferiti e clicco su pagine visitate recenti , esempio google, nokia.it, subito .it,clicco e dopo 2 secondi mi dice server non valido,5 MINUTI E LO LANCIO DAL BALCONE!!!cmq ragazzi io 3 giorni fa ho provato con un n95 e si e' connesso tranquillamente con lo stesso modem tiscali senza modifiche router chiavi resettaggi ecc, quindi dipende da qualche impostazione del telefono.

Share this post


Link to post
Share on other sites
niente ragazzi non ci riesco, io in pratica vado su impostazioni connettivita' wlan e cerco la rete clicco sulla mia rete inserisco la chiace wep e dopo secondi mi da connesso!!avvio la navigazione vado su preferiti e clicco su pagine visitate recenti , esempio google, nokia.it, subito .it,clicco e dopo 2 secondi mi dice server non valido,5 MINUTI E LO LANCIO DAL BALCONE!!!cmq ragazzi io 3 giorni fa ho provato con un n95 e si e' connesso tranquillamente con lo stesso modem tiscali senza modifiche router chiavi resettaggi ecc, quindi dipende da qualche impostazione del telefono.

Allora resetta il tuo modem e senza protezioni prova a connetterti. :(

Share this post


Link to post
Share on other sites
ragazzi niente , voi?novita?in particolare chi ha tiscali?

Ciao, io ti posso dire che se impostavo la rete del mio router wireless non protetta funzionava tutto perfettamente.

Il problema avveniva quando usavo la protezione WPA-PSK. Passando a WPA2-PSK funziona senza problemi.

Share this post


Link to post
Share on other sites
Ciao, io ti posso dire che se impostavo la rete del mio router wireless non protetta funzionava tutto perfettamente.

Il problema avveniva quando usavo la protezione WPA-PSK. Passando a WPA2-PSK funziona senza problemi.

Appunto ho suggerito all' utente di resettare il modem e provare senza protezioni per poi valutare cosa fare. :mumble:

Share this post


Link to post
Share on other sites

ragazzi ho fatto leprove che mi avete suggerito, ma niente, anche senza chiave non cambia niente,ma perche quando avevo l'n95 andava bene?parliamo di 5 giorni fa,avevo insieme sia il 95 che il 97, il 95 una volta messa la chiave andava tranquillo, l'n97 no,se era il modem anche l'95 non andava.invece andava e come

Share this post


Link to post
Share on other sites

aggiornamento! riesco ad aprire google,ma una volta che inserisco che ne so un sito non parte, anzi oggi qualche volta apriva e delle volte no, invece oggi per strada mi sono conneso in una rete aperta di libero e il cellulare andava una bomba senza fare nulla.

Share this post


Link to post
Share on other sites
aggiornamento! riesco ad aprire google,ma una volta che inserisco che ne so un sito non parte, anzi oggi qualche volta apriva e delle volte no, invece oggi per strada mi sono conneso in una rete aperta di libero e il cellulare andava una bomba senza fare nulla.

Appunto, come ti ho già detto il problema non è del cellulare ma della connessione che utilizzi quindi il problema e la risoluzione è nel tuo modem e nelle corrette impostazioni. :spacca:

Share this post


Link to post
Share on other sites

ciao a tutti e complimenti per il sito pieno di info moooooolto utili!!

sono nuovo del forum e come molti altri ho riscontrato lo stesso problema ovvero non riesco a connettermi con le reti wiifi ma la cosa più tragica e che non ci riesco nemmeno con quelle aperte ( acces point liberi a tutti) HELPPPPP :-( :P sinceramente ho provato in tanti modi e non capisco dove sbaglio qualcuno ha qualche suggerimento ???

ps sono un semi profano se non capisco ( cosa probabile ) farò di tutto per aggiornarmi un grazie anticipato a tutti!!

dimenticavo il mio nokia n97 mini è un non brand italia versione software 11.0.045

Share this post


Link to post
Share on other sites
ciao a tutti e complimenti per il sito pieno di info moooooolto utili!!

sono nuovo del forum e come molti altri ho riscontrato lo stesso problema ovvero non riesco a connettermi con le reti wiifi ma la cosa più tragica e che non ci riesco nemmeno con quelle aperte ( acces point liberi a tutti) HELPPPPP :-( :P sinceramente ho provato in tanti modi e non capisco dove sbaglio qualcuno ha qualche suggerimento ???

ps sono un semi profano se non capisco ( cosa probabile ) farò di tutto per aggiornarmi un grazie anticipato a tutti!!

dimenticavo il mio nokia n97 mini è un non brand italia versione software 11.0.045

Prova ad eliminare tutti i punti d' accesso creati in precedenza per tali connessioni, soft reset e riprova. ;)

Share this post


Link to post
Share on other sites
Prova ad eliminare tutti i punti d' accesso creati in precedenza per tali connessioni, soft reset e riprova. :Dito:

Scusa il soft reset cme si fa'?

Share this post


Link to post
Share on other sites

Ciao a tutti! Ho un nokia N97 mini e con la connessione di casa (tiscali e modem Thompson, quello che invia la tiscali stessa) non riuscivo mai a collegarmi dandomi sempre quel problema! Finalmente però ho risolto!

Ho seguito passo passo questa guida che ho trovato in internet (se volete metto il link). Ripeto la guida non è mia quindi non voglio prendermi i meriti!! Anzi! onore a chi l'ha messa!

eccola:

PUNTO N. 1 - Se avete VISTA o WIN 7 come S.O. seguite queste semplici istruzioni alla lettera, altrimenti passate al punto 2

Da Pannello di controllo -> Programmi e funzionalità -> Attivazione e disattivazione delle funzionalità Windows -> Spuntare "Client Telnet" (impiegherà qualche minuto prima che finisca, attendete con pazienza)

PUNTO N. 2 - Seguire passo passo le seguenti istruzioni alla lettera

(Per gli utenti di VISTA è necessario assolutamente passare prima dal PUNTO 1).

START -> Tutti i programmi -> Accessori -> Prompt dei comandi

A questo punto digitate il seguente comando:

Telnet 192.168.1.254 (o comunque Telnet seguito dall'indirizzo IP del vostro router gateway) "attenzione a questo passaggio! l'IP 192.168.1.254 è solo per chi ha Tiscali o altre connessioni che usano quell'IP come indirizzo gateway! Per gli altri: andare sulle proprietà della connessione e vedere il proprio gateway.

vi chiederà nome utente e password per accedere al router ad esempio

admin (invio) admin (invio) [è un esempio!!! logicamente dovrete inserire il nome utente e password del router, non della connessione]

a questo punto digitate il seguente comando:

wireless qos config mode=disabled (fate attenzione agli spazi giusti come ho inserito io, impiegherà qualche secondo, attendete)

ora digitate il seguente comando:

saveall (invio e attendete che appaia la riga successiva)

Chiudete la finestra e riavviate il router.

A me ha funzionato immediatamente! Ovviamente non garantisco che questa guida funzioni a tutti...però è un contributo in più visto che questo problema affligge molti!

E' poi possibile che questa guida risolve anche altri errori legati sempre alla connessione...da testare!

Ciao ciao!

Share this post


Link to post
Share on other sites
Ciao a tutti! Ho un nokia N97 mini e con la connessione di casa (tiscali e modem Thompson, quello che invia la tiscali stessa) non riuscivo mai a collegarmi dandomi sempre quel problema! Finalmente però ho risolto!

Ho seguito passo passo questa guida che ho trovato in internet (se volete metto il link). Ripeto la guida non è mia quindi non voglio prendermi i meriti!! Anzi! onore a chi l'ha messa!

eccola:

PUNTO N. 1 - Se avete VISTA o WIN 7 come S.O. seguite queste semplici istruzioni alla lettera, altrimenti passate al punto 2

Da Pannello di controllo -> Programmi e funzionalità -> Attivazione e disattivazione delle funzionalità Windows -> Spuntare "Client Telnet" (impiegherà qualche minuto prima che finisca, attendete con pazienza)

PUNTO N. 2 - Seguire passo passo le seguenti istruzioni alla lettera

(Per gli utenti di VISTA è necessario assolutamente passare prima dal PUNTO 1).

START -> Tutti i programmi -> Accessori -> Prompt dei comandi

A questo punto digitate il seguente comando:

Telnet 192.168.1.254 (o comunque Telnet seguito dall'indirizzo IP del vostro router gateway) "attenzione a questo passaggio! l'IP 192.168.1.254 è solo per chi ha Tiscali o altre connessioni che usano quell'IP come indirizzo gateway! Per gli altri: andare sulle proprietà della connessione e vedere il proprio gateway.

vi chiederà nome utente e password per accedere al router ad esempio

admin (invio) admin (invio) [è un esempio!!! logicamente dovrete inserire il nome utente e password del router, non della connessione]

a questo punto digitate il seguente comando:

wireless qos config mode=disabled (fate attenzione agli spazi giusti come ho inserito io, impiegherà qualche secondo, attendete)

ora digitate il seguente comando:

saveall (invio e attendete che appaia la riga successiva)

Chiudete la finestra e riavviate il router.

A me ha funzionato immediatamente! Ovviamente non garantisco che questa guida funzioni a tutti...però è un contributo in più visto che questo problema affligge molti!

E' poi possibile che questa guida risolve anche altri errori legati sempre alla connessione...da testare!

Ciao ciao!

grazie 1000 davvero....era da natale che con il mio scintillante nokia E 72 (che stavo iniziando ad odiare) non riuscivo a connettermi da casa.....(Tiscali) ma con questa guida ho risolto al primo tentativo!!!!!!! grazieeeeeeeeeeeeeeeeeeee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...