Jump to content
Nokioteca Forum
Sign in to follow this  
cr1m1n3

Hack Dei "vecchi" Modelli - Flash Del Firmware Con Jaf (Aggiunta Di Rp+)

Recommended Posts

risolto i problemi prcedenti

però dopo avere flashato sul tel non ho trovato roompatcher in archivio E, stana come cosa..

e nelle applicazioni? :shifty:

Share this post


Link to post
Share on other sites

Ciao tutti:

Vorrei chiedere ai più esperti: c'è un modo per fare avviare le patch in automatico "porting c6".sono disposto anche a riflaschare.Sapete darmi qualche dritta?

Share this post


Link to post
Share on other sites

Ciao tutti:

Vorrei chiedere ai più esperti: c'è un modo per fare avviare le patch in automatico "porting c6".sono disposto anche a riflaschare.Sapete darmi qualche dritta?

Qui sei offtopic, apri un nuovo thread nella sezione corretta...

Share this post


Link to post
Share on other sites

conoscete qualcuno che ha un file UDA per il 6730? sui file posti nella guida c'è il file 6730 ma quando lo clicco dice che il file è stato cancellato! dove vado a prenderlo???

Share this post


Link to post
Share on other sites

Ho fleshato di nuovo, ma questa volta mi è andata peggio, non ho trovato nemmeno un file della cartella RM-559.

Come devo fare? non è che forse sbaglio nel riavviare..

Risfleshato per la 3 volta, ma ancora niente, mi prova ad installare in automatico appena l'accendo, ma non continua e mi dice di guardare in gestione applicazioni, che devo fa? qualcuno puo darmi una mano

Edited by pignatta12

Share this post


Link to post
Share on other sites

Su navifirm scarico FW 31, ma poi nel download uda c'é il 12 e il 30, va bene lo stesso se uso il 30?

assolutamente no.... devono corrispondere.

Share this post


Link to post
Share on other sites

assolutamente no.... devono corrispondere.

In realta', nel nostro caso, trattandosi di immagini UDA, non e' cosi' indispensabile... non si rischia il brick...

Cmq. considerando che e' banale realizzare UDA con la corretta versione del fw, tanto vale farlo.

Share this post


Link to post
Share on other sites

In realta', nel nostro caso, trattandosi di immagini UDA, non e' cosi' indispensabile... non si rischia il brick...

Cmq. considerando che e' banale realizzare UDA con la corretta versione del fw, tanto vale farlo.

Io ho provato ugualmente, ma non funziona per niente, mi sa che mi tocca aspettare CFW 31

Share this post


Link to post
Share on other sites

ma non funziona per niente

Non significa molto... non si accende? da un errore? non ti installa gli unsigned? non parte RP+? non si applica la patch installserver?

Concordo con te... meglio che aspetti che qualcuno realizzi il cfw per v31.

Edited by Il.Socio

Share this post


Link to post
Share on other sites

Non significa molto... non si accende? da un errore? non ti installa gli unsigned? non parte RP+? non si applica la patch installserver?

Concordo con te... meglio che aspetti che qualcuno realizzi il cfw per v31.

IL telefono si accende, fin lì tutto ok, e poi quando vado a vedere nelle applicazioni che non trovo i file della caRtella RM-559, la prima volta che ho fleshato, ho trovato i file tranne rompatcher, le volte dopo non ho trovato un bel niente.

Edited by pignatta12

Share this post


Link to post
Share on other sites

Ho effettuato il flash dell'UDA modificato per il mio Nokia E5. Poi ho richiesto il certificato in DevCert qui sul forum e mi è stato fatto!

Ho signato RomPatcher + 2.6 ma quando provo ad installarlo sul cellulare mi dice:

"Accesso all'applicazione richiesto non concesso"

Dove sbaglio??

Qualcuno mi può aiutare??!?!?! :mumble:

Share this post


Link to post
Share on other sites

ciao, qualcuno sa dirmi perchè quando provo a lanciare J.A.F. non mi si apre e mi riporta la dicitura di errore "P-KEY dongle not detected. Please insert activate dongle."

grazie

Share this post


Link to post
Share on other sites

ciao, qualcuno sa dirmi perchè quando provo a lanciare J.A.F. non mi si apre e mi riporta la dicitura di errore "P-KEY dongle not detected. Please insert activate dongle."

grazie

lo devi avviare dall'emulatore

Share this post


Link to post
Share on other sites

Compari sto provando a flashare la v31 del X6, pero ho un piccolo problema, su Jaf quando seleziono il modello del cell non si accendono le tre luci verdi, che vuol dire? posso flashare ugualmente? aspetto risposte.

Edited by pignatta12

Share this post


Link to post
Share on other sites

Corrisponde al tuo device? Nella lista per lo stesso cellulare ci sono più rm! Clikki esattamente sul tuo?

Share this post


Link to post
Share on other sites

scusa ma non ho ben capito che intendi,comuqnue sono riuscito a ricavarlo con nemesis ma ora scopro che nella lista di NaviFirm non c'è :crying_anim02:

l'importante e che scarichi l'ultimo firmware corrispondente al tuo rm che contenga la lingua italiana.

Share this post


Link to post
Share on other sites

grazie mille,ora hackero e vediamo se esplode tutto :lol:

se hai altri problemi posta pure...... :thumbs:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...