Jump to content
Nokioteca Forum

Aggiornamento Per Flash?


Recommended Posts

ciao a tutti!!!

sto provando (su computer) questo sito spassoso... chatroulette.com (per chi non lo conoscesse è una chat random con la webcam con una persona a caso collegata al sito... :blush02: ) e mi piacerebbe divertirmi con gli amici ad usarla col nostro bellissimo nokia 5800

però quando vado su chatroulette.com mi dice che "si sta tentando di installare adobe flash player in un sistema operativo non supportato" e non mi fa visualizzare il sito...

ovviamente flash player mi funziona perfettamente in altri siti (tipo youtube ecc)

quindi vi chiedo esiste qualche aggiornamento? o ci devo rinunciare ad usarlo da cellulare?

grazie ciao!!! :blush02:

Link to post
Share on other sites
il 5800 non supporta i siti in flash quindi non puoi usarlo sul tuo cell

oddio non è vero che non supporta i siti in flash, ne sono certo perchè ho provato più volte e sono sempre riuscito a vederli senza problemi...

comunque sia prova ad aggiornare come ti hanno detto

Link to post
Share on other sites
tipo questo non lo vedi?

http://dynamicmap.netsons.org/

o questo?

http://www.dynamicmap.netsons.org/mappa/map.html

hai fatto l'aggiornamento a Flash Lite 3.1?

A proposito, se mi dici che non è supportato, perchè ci mette le ore a scaricare il flash è tutto un'altro conto...

Si, vedo entrambi i siti in flash tranquillamente

però tra le applicazioni installate del 5800 non mi trovo il flash... (tantomeno flash lite)..

Link to post
Share on other sites

vai su un sito di videosharing aprendo la versione web e non la versione per mobile e poi dimmi se riesci a vedere qualche video... io non li vedo e ho letto dappertutto che nessun nokia (tranne se si usa il browser skifire o firefox su n900) ha il supporto per i contenuti flash più aggiornati

Edited by valespidey
Link to post
Share on other sites
vai su un sito di videosharing aprendo la versione web e non la versione per mobile e poi dimmi se riesci a vedere qualche video... io non li vedo e ho letto dappertutto che nessun nokia (tranne se si usa il browser skifire o firefox su n900) ha il supporto per i contenuti flash più aggiornati

anke con skyfire su 5800 funziona :)

Link to post
Share on other sites

si dicevo proprio quello! il flash 10 non fuziona col browser di default ma solo con skyfire (su symbian) e firefox (su maemo)! con quello di default funziona solo il vecchio flash 9 usato ormai su pochissimi siti :crying_anim02: mi sono espresso male forse..

Edited by valespidey
Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy