Jump to content
Nokioteca Forum

[ 5800 Xm ] Dopo L' Aggiornamento Firmware V. 40.0.005


joop
 Share

Recommended Posts

Scusa una domanda il product code del tuo cellulare era tra quelli aggiornabili oppure l'ho hai cambiato con nemesis ??? Io l'ho avevo gia' cambiato per installare il fir. 31 non vorrei che ci sono diversi fir. 40 a seconda dei codici e quindi fabricazione dei cellulari ???

Io ho fatto l'aggiornamento tramite OVI upgrade (sono anche rimasto molto sorpreso vedendo che non mi ha formattato nulla)

L'esatta versione del FIRM la vedi nelle mie info qui a fianco :thumbs:

<--------

Link to comment
Share on other sites

  • Replies 681
  • Created
  • Last Reply

Top Posters In This Topic

ok grazie per la risposta. Magari sai anche il Frmw 40 quando è uscito?↲Ciao e grazie

La risposta vale per tutti e due: non si sa se TIM ha acquistato il Software nè eventualmente quando sarà disponibile. In genere per i cellulari Brandizzati, l' uscita del firmware, fermo restando che sia stato acquistato, avviene a partire da 30 giorni dopo che è stato reso disponibile per i No Brand. <_<
Link to comment
Share on other sites

Figata pazzesca! Nelle impostazioni Wi-Fi hanno aggiunto il supporto al WPS(Wi-Fi Protected Setup).

Attivi la procedura automatica, premi il tastino sull'access point ed ecco che tutto è configurato senza mettere chiavi o altre cose a mano.

Mi piace! :rolleyes:

Nessuno si era accorto di sta cosa.. veramente una figata (se avessi un access point un pò meno datato ;) )

Link to comment
Share on other sites

A me è capitata questa cosa ieri: ho acceso il cell la mattina, l'ho bloccato e poi dopo circa un' ora l'ho sbloccato e mi si sono presentate le righe sullo schermo, ma non erano 3 righe era pieno, rendendo inutilizzabile il cell.

Ho staccato la batteria e l'ho rimessa dopo 10 min, il cell è partito e non ha avuto piu problemi.

Per adesso il problema non si e ripresentato.... mi sa che è un problema del sw 40 perchè prima non mi era mai capitato!

Link to comment
Share on other sites

Figata pazzesca! Nelle impostazioni Wi-Fi hanno aggiunto il supporto al WPS(Wi-Fi Protected Setup).

Attivi la procedura automatica, premi il tastino sull'access point ed ecco che tutto è configurato senza mettere chiavi o altre cose a mano.

Mi piace! :thumbsup_still:

Come ci si arriva a questa funzione?

Link to comment
Share on other sites

Come ci si arriva a questa funzione?

Impostazioni - Connettività

Avendo resettato dopo l'upgrade non c'era alcuna rete impostata. Mi è uscita la finestra della configurazione guidata, e dopo aver dato l'ok ho premuto il tastino dietro all'access point, e tutto si è configurato da solo (non ho messo neppure le chiavi WPA, niente di niente).

Link to comment
Share on other sites

ciao a tutti, sono un nuovo utente. Anche io ho fatto l'aggiornamento e sembra tutto ok! premetto che ho lasciato l'Hack!!!

con l'istallazione del programma Mr Lock non riesco più a selezionare i modi duso per non far partire il blocco automatico della tastiera!

succede questo: seleziono i modi d'uso, premo OK e il menù inizia a lampeggiare ( ad ogni pressione del tasto ok ) non riuscendo a salvare!!!!!

mi è successo anche con un'altro programma....

BUG??????

Nel menù applicazioni non riesco più a scorrere la lista con lo"scrolling", sono più le volte che come tocco lo schermo per scorrere la lista mi si aprono le applicazioni... è normale?

Link to comment
Share on other sites

ok grazie per la risposta. Magari sai anche il Frmw 40 quando è uscito?↲Ciao e grazie

E' uscito tra il 12 e il 13 Gennaio 2010 quindi volendo contare i 30 giorni circa... dovrebbe essere disponibile da dopo il 10 di Febbraio 2010. :lol: Comunque considera che io ho un 5800 XM Brand WIND... ;)

Link to comment
Share on other sites

io ho il product code 0596011 (garanzia ita) e non trovo nessuna info aggiuntiva, non so da dove proviene, se cambio p.c. gia mi è capitato con l n 96 mi hanno levato la garanzia e mi hanno detto l'attimo preciso in cui l avevo cambiato, avete questo fw per farlo off line con il nokia care suite?

Link to comment
Share on other sites

Ragazzi da quando ho fatto questo aggiornamento (ca 3 giorni) ho riscontrato due problemi che non avevo mai riscontrato da ottobre ad oggi. Ieri il cellulare, all'accensione mi ha visualizzato il display a righe è apparsa la scritta nokia per poi dissolversi e, dopo averlo riacceso è andato tutto ok. Poco fa, dopo l'invio di un sms il cellulare si è spento, l'ho riacceso tramite il tasto di accensione e non mi ha chiesto il pin della sim per avviarsi! Precedentemente mai avuto problemi, solo una volta per via di un applicazione che si è bloccata ho dovuto togliere la batteria, ma è dipeso da me. Ma ora??? ;)

Link to comment
Share on other sites

Per quanto riguarda le righe ed eventuale bloccaggio lo ha fatto pure a me, ho tolto la batteria e tutto si è risolto.

Se avete fatto l'Hack e volete tenerlo, NON resettate il telefono, ma è consigliato, dopo un aggiornamento, di hardresettare il telefono per fare una pulizia generale. Io ho dovuto farlo per svariati problemi ed è migliorato parecchio (come ad esempio la velocità di lettura/scrittura sulla mmc, nonostante fossi collegato in memoria di massa).

Mi associo alla precedente richiesta: io ho, come in firma, la versione c01. Ho letto sopra che c'è anche la c02. cosa cambia?

Edited by treawlony
Link to comment
Share on other sites

allora io ho aggiornato il cell alla versione 40 .... poi dopo ho fatto un deep reset ... adesso sto provando a ripristinare le voci agenda e le note (cavolo mi servono) fa il backup (fatto ovviamente prima dell'aggiornamento) tutto ok però non le ripristina!!!!!!!!!! che nervi!

Ha solo ripristinato i nomi in rubrica e basta , non mi ripristina ne i messaggi, ne le note e ne l'agenda e mi servono porka @#][!

qualcuno mi sa aiutare?

Oltretutto con il nuovo aggiornamento io utilizzo la barra dei collegamenti e la ricerca e vanno senza problemi, ma non mi fa manco visualizzare più l'agenda anche se nelle opzioni c'è la spunta ... cosa cavolo è successo???

ah dimenticavo ... grazie in anticipo per il vostro aiuto! :thumbs:

Link to comment
Share on other sites

Oggi ho finalmente trovato il coraggio di aggiornare (brand wind) sono passato dalla 21 alla 40.... non voglio incitare a fare azioni poco ortodosse (cambiare pcode) ma devo dire che 1) è stato quasi banale in meno di 15 minuti ho fatto tutto 2) il telefono è cambiato come il giorno e la notte, non ho fatto ne reset ne altro, staccato l'usb e acceso... è 1000 volte piu veloce, e il touch è 1000 volte piu ricettivo... :lol:

Link to comment
Share on other sites

Salve a tutti,

ieri ho aggiornato tramite NSU ed è andato tutto a buon fine. Il mio è un no brand con pc 0552438 british red e ho mantenuto la lingua italiana.

Non avevo mai aggiornato prima (stavo ancora alla 20) e devo dire che adesso il mio Tube è tutta un'altra cosa.... Molto più veloce e reattivo, una cosa che mi ha colpito è la precisione del touch durante la navigazione, prima per riuscire ad aprire un link ci dovevo passare i minuti...

Particolare negativo è la fotocamera, a me sembra notevolmente peggiorata.... (ma tanto non ci devo mica fare un servizio fotografico)

Una cosa a parte il NSU, prima di aggiornare il firm ho dovuto scaricare l'ultima versione e non so per quale motivo, ma non mi riconosceva più il cell (invece con pc suite ci navigavo benissimo), e ho dovuto reinstallarlo un paio di volte...

ottimo anche il nuovo maps :mumble: mamma nokia colpisce quando meno te lo aspetti

Link to comment
Share on other sites

Mi interesserebbe sapere solo come va la fotocamera con il nuovo FW, cioè la qualità dellle foot scattate con pca luce, perchè ho notato che il 5530 in scarsezza di luce le fa molto meglio...ed il nostro tube avrebbe dalla sua le lenti Zeiss che il 5530 non ha, mai possibile che quello vada meglio del nostro???

Link to comment
Share on other sites

Mi interesserebbe sapere solo come va la fotocamera con il nuovo FW, cioè la qualità dellle foot scattate con pca luce, perchè ho notato che il 5530 in scarsezza di luce le fa molto meglio...ed il nostro tube avrebbe dalla sua le lenti Zeiss che il 5530 non ha, mai possibile che quello vada meglio del nostro???

Se devo dire la verità io ho notato un netto moglioramento in fatto di foto con poca luce. Infatti prima avevo il classico effetto pulviscolo, adesso no. Sembra quasi abbiano ridotto la sensibilità della fotocamera, che prima mi sembrava troppo reattiva! Magari sbaglio...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy