Jump to content
Nokioteca Forum

Openoffice Amule E Tanti Altri


alex-000
 Share

Recommended Posts

ho installato direttamente la versione aggiornata e volevo chiederti se è normale che installando amule dentro debian non compaia l'icona sul desktop di debian.si deve avviare solo da terminale?dove è la lista dei programmi installati su debian?

inoltre nel browser di debian è possibile installare il flash player?ho provato da synaptics e dal sito macromedia ma non ci sono riuscito

cmq grazie mille per le utilissime informazioni che hai postato

Si, è normale, per avviare amule devi attivare il menu a tendina (l'equivalente dello start menu di Windows) e lo trovi sotto la sezione Network. Per quanto riguarda i discorsi del browser di Debian io ci ho rinunciato troppo lento per i miei gusti. Posso accettare la lentezza per editare un documento con Open Office ma non nella navigazione Internet

Edited by alex-000
Link to comment
Share on other sites

Si, è normale, per avviare amule devi attivare il menu a tendina (l'equivalente dello start menu di Windows) e lo trovi sotto la sezione Network. Per quanto riguarda i discorsi del browser di Debian io ci ho rinunciato troppo lento per i miei gusti. Posso accettare la lentezza per editare un documento con Open Office ma non nella navigazione Internet

scusa non trovo la sezione network,dove è?

riguardo al browser ho notato che quello che si apre vicino alle altre applicazioni senza aprire debian è lento,mentre quello interno a debian forse è solo leggermente più lento di microb.cmq non sai se in questo browser interno posso installare il flash player?ho scaricato il file deb dal sito macromedia e non lo riconosce,si possono installare in questo debian del n900 file linux presi da internet e non da synaptics?

scusa se ho fatto troppe domande ma non ho trovato informazioni su questo debian del n900.

Link to comment
Share on other sites

non lo avevo ancora provato amule nonostante avessi istallato debian da un po, come utilizzatore di linux anche su pc mi ci sono ritrovato subito e devo dire mi sono anche un po commosso appena ho visto synaptic e l'emulazione del desktop. altre applicazioni interesanti da provare secondo voi?? io non ho proprio fantasia.

P.S. l'istallazione e il lancio di amule si puo fare senza per forza entrando in lxde ma semplicemente da ch-root o se volete provare usando synaptic (anche se mi smebra veramente macchinoso a partire)

Link to comment
Share on other sites

Ragazzi vi do una notizia bomba sto usando Amule sull'N900. Basta installare il pacchetto easy-deb-chroot che trovate sui Repository . Scaricherete un'immagine ridotta di Debian che occupa circa 1GB. Potete decidere se posizionarla sulla vostra MyDocs oppure sulla MicroSd (per chi l'avesse) . Dentro questo sistema operativo avete Open Office già installato (lento ...ma funzionante) e la cosa forte è che apre i documenti che avete nel sistema operativo Maemo..doc, xls ecc e poi aprendo un terminale da Debian potete installare aMule da riga di comando...lo sto testando scarica e posiziona i file sulla MyDocs di Maemo!!!!!!!!!

Bhe x ora gira tutto un po' lentino ma in attesa che facciano i sw ah hoc x il nostro Maemo questa la ritengo una bomba!!!

Scusami l'assoluta ignoranza in merito... ma io non ho capito un piccolo particolare: questo file immagine di circa 1 GB, da dove lo scarico?

Grazie mille...!

Link to comment
Share on other sites

Scusami l'assoluta ignoranza in merito... ma io non ho capito un piccolo particolare: questo file immagine di circa 1 GB, da dove lo scarico?

Grazie mille...!

quando scarichi easy debian ti apparirà tra le varie icone una apps chiamata debian image in, facendola partire

ti chiederà se vuoi scaricare l'immagine da 1.4 gigabyte circa. Appena finito ci metterà un po a scompatarla e il gioco è fatto.

Edited by Gualt
Link to comment
Share on other sites

quando scarichi easy debian ti apparirà tra le varie icone una apps chiamata debian image in, facendola partire

ti chiederà se vuoi scaricare l'immagine da 1.4 gigabyte circa. Appena finito ci metterà un po a scompatarla e il gioco è fatto.

Scusate..io ho installato il tutto come spiegato ma quando apre openoffice carica il programma e non si avvia...come mai?

Stessa cosa per amule.

Dove ho sbagliato ?

Link to comment
Share on other sites

Ragazzi vi do una notizia bomba sto usando Amule sull'N900. Basta installare il pacchetto easy-deb-chroot che trovate sui Repository . Scaricherete un'immagine ridotta di Debian che occupa circa 1GB. Potete decidere se posizionarla sulla vostra MyDocs oppure sulla MicroSd (per chi l'avesse) . Dentro questo sistema operativo avete Open Office già installato (lento ...ma funzionante) e la cosa forte è che apre i documenti che avete nel sistema operativo Maemo..doc, xls ecc e poi aprendo un terminale da Debian potete installare aMule da riga di comando...lo sto testando scarica e posiziona i file sulla MyDocs di Maemo!!!!!!!!!

Bhe x ora gira tutto un po' lentino ma in attesa che facciano i sw ah hoc x il nostro Maemo questa la ritengo una bomba!!!

perfetto ho istallato easy-deb-chroot (non occupa la root) che è grande 1.8 megabyte e mi sono state istallate 7 miniapplicazioni:

1) close debian

2) debian chroot

3) debian image in

4) debian LXDE

5) fix LIXE keyboar

6) GNOME ALSA Mix

7) iceweasel web B

ne apro uno qualsiasi e mi dice:

ERROR!

you have no debian.img.ext2 file on your cards

please use the debian image istaller in Etras.

ora io ho al momento dispondo solo di una tariffa a volume e ho solo mezzo diga di download quindi senza rete non posso scaricare l'immagine da 1gb......cmq ora come posso istallare questa immagine??

===============================================================

come non detto...non avevo aperto debian image in :rolleyes:

Edited by fulcrum2500
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Ragazzi io avevo una connesione lenta e ho trovato che si può scaricare da pc qui.

dovete scaricare il file debian-m5-v2.img.ext2.bz2

comunque io non riesco a farlo partire xkè mi dice:

Mount failure!

/media/mmc1/debiant-m5-v2.img.ext2 failed to mount on loop0

mount: mounting /dev/loop0 on /.debian failed: No such file or directory

Link to comment
Share on other sites

  • 2 weeks later...

ragazzi ho un problema ho scaricato l'immagine da 2gb, dopo che ho avuto il tel impallato per 2 ore mi è apparso un messaggio di congratulazioni per l'avvenuta istallazione.però quando sono andato x aprire debian mi diceva "mount failure" allora provato a rivede deb img istall e mi ha scaricato un secondo file con lo stesso nome di 286mb poi quando è andato per scompattarlo è comparsa la scritta "unknown izma error"e il processo si blocca.qualcuno sà cosa ho sbagliato e come rimediare.grazie a tutti

Link to comment
Share on other sites

Ragazzi ho finalmente risolto il problema facendo un semplice riavvio.

Ora però ho un altro problema da quando ho tutto istallato,collegando l'n900 al pc in modalità memoria di massa il pc mi vede solo la memory card e non più la memoria dell'n900 dicendomi tramite banner che la memory è in utilizzo. come posso fare aiutatemi vi prego.

Link to comment
Share on other sites

  • 3 months later...
Ragazzi vi do una notizia bomba sto usando Amule sull'N900. Basta installare il pacchetto easy-deb-chroot che trovate sui Repository . Scaricherete un'immagine ridotta di Debian che occupa circa 1GB. Potete decidere se posizionarla sulla vostra MyDocs oppure sulla MicroSd (per chi l'avesse) . Dentro questo sistema operativo avete Open Office già installato (lento ...ma funzionante) e la cosa forte è che apre i documenti che avete nel sistema operativo Maemo..doc, xls ecc e poi aprendo un terminale da Debian potete installare aMule da riga di comando...lo sto testando scarica e posiziona i file sulla MyDocs di Maemo!!!!!!!!!

Bhe x ora gira tutto un po' lentino ma in attesa che facciano i sw ah hoc x il nostro Maemo questa la ritengo una bomba!!!

si puo installare vlc media player ?grazie

Link to comment
Share on other sites

domanda: ma quanto tempo ci vuole, una volta scaricato ad estrarre il file di immagine?

appena comincia il telefono non risponde più ai comandi e fin qui ok, solo che ho provato un paio di volte e dopo due ore ho dovuto spegnere togliendo la batteria perchè ancora non aveva finito!

a voi quanto tempo ci hai messo?

Edited by Veleno_
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy