Jump to content
Nokioteca Forum
Sign in to follow this  
OnEmAnArMy

[ E75 ] Dopo L' Aggiornamento Firmware V. 202.12.01

Recommended Posts

Nuovo Firmware per Nokia E75

V. 202.12.01 del 14-12-2009

Salve a tutti

volevo segnalare la presenza di un nuovo firmware per il nostro E75.

La nuova versione è 202.12.01.

Come bug fix ho visto che risolveva il problema, che ha avuto anche un nostro amico, circa l'errore di connessione quando si effettua una chiamata.

Per il resto non ho trovato altre differenze.

Disponibile via FOTA, con il solito *#0000# -> menu -> aggiorna. (600Kb se non erro)

buon upgrade..e buone feste ;)

Edited by Pieve

Share this post


Link to post
Share on other sites

Nuovo Firmware per Nokia E75

V. 202.12.01 del 14-12-2009

Salve a tutti

volevo segnalare la presenza di un nuovo firmware per il nostro E75.

La nuova versione è 202.12.01.

Come bug fix ho visto che risolveva il problema, che ha avuto anche un nostro amico, circa l'errore di connessione quando si effettua una chiamata.

Per il resto non ho trovato altre differenze.

Disponibile via FOTA, con il solito *#0000# -> menu -> aggiorna. (600Kb se non erro)

buon upgrade..e buone feste ;)

Per quanto ho visto si tratta di correzioni minime, piccole correzioni di errori della precedente versione. :lol:

Share this post


Link to post
Share on other sites

Ok, non me ne ero accorto, ho appena postato nel topic sull'aggiornamento precedente...Io ho il brand tim e ultimamente mi sta dando qualche problema: file che spariscono, programmi che non si avviano più e via discorrendo. Mi conviene sbrandizzare e aggiornare o attendere che la tim (che sta ancora al 110.48) si sveglia e fa l'aggiornamento pure lei?! Come ho detto anche nell'altro post: vorrei tirargli dietro tutti gli strumenti musicali di quei quattro deficienti della pubblicità...

Share this post


Link to post
Share on other sites
Ok, non me ne ero accorto, ho appena postato nel topic sull'aggiornamento precedente...Io ho il brand tim e ultimamente mi sta dando qualche problema: file che spariscono, programmi che non si avviano più e via discorrendo. Mi conviene sbrandizzare e aggiornare o attendere che la tim (che sta ancora al 110.48) si sveglia e fa l'aggiornamento pure lei?! Come ho detto anche nell'altro post: vorrei tirargli dietro tutti gli strumenti musicali di quei quattro deficienti della pubblicità...

Leggi quello che ho scritto nell' altro topic. In ogni caso attendi qualche giorno ancora. Poi valuta... :D

Share this post


Link to post
Share on other sites
Leggi quello che ho scritto nell' altro topic. In ogni caso attendi qualche giorno ancora. Poi valuta... :thumbs:

scusate l'intrusione ma avrei bisogno di un chiarimento. dopo l'aggiornamento Fw ho riscontrato un problema con la radio fm: nonostante sia attiva la funzione RDS, i nomi delle radio non compaiono più e, di conseguenza, non funziona più la ricerca automatica RDS. qualcuno l'ha notato? o sono solo io?

Share this post


Link to post
Share on other sites
scusate l'intrusione ma avrei bisogno di un chiarimento. dopo l'aggiornamento Fw ho riscontrato un problema con la radio fm: nonostante sia attiva la funzione RDS, i nomi delle radio non compaiono più e, di conseguenza, non funziona più la ricerca automatica RDS. qualcuno l'ha notato? o sono solo io?

Al momento non ti so rispondere perchè la radio su questo terminale non l'ho mai usata. Comunque se ho occasione nei prossimi giorni ci smanetto (tempo permettendo) e poi ti faccio sapere. Anche chi ci legge è pregato di dire la sua. :rolleyes:

Share this post


Link to post
Share on other sites
Al momento non ti so rispondere perchè la radio su questo terminale non l'ho mai usata. Comunque se ho occasione nei prossimi giorni ci smanetto (tempo permettendo) e poi ti faccio sapere. Anche chi ci legge è pregato di dire la sua. :)

Beh vorrei saperlo anche io, così che se la tim si sveglia e fa pure lei l'aggiornamento mi regolo perché io la radio la uso molto spostandomi con i mezzi pubblici e se non funziona l'RDS è un problema non da poco

Share this post


Link to post
Share on other sites

Ciao ragazzi, ultimamente mi è capitato che l'E75 si sia fatto un bel brindisi a capodanno con il bitter e per questo l'ho fatto pulire da un tecnico (un amico che lo ha fatto gratuitamente). In questi giorni l'ho riavuto e sono indeciso se sbrandizzarlo o meno per aggiornarlo all'ultima versione di firmware, dato che il mio telefono è marchiato TIM. La mia indecisione riguarda la garanzia. Secondo voi l'ho già persa con il brindisi?!

Share this post


Link to post
Share on other sites

Ho appena letto che anche il 5800 Xpress Music con l' ultimo aggiornamento ha lo stesso problema con l' RDS... :crying_anim02:

Share this post


Link to post
Share on other sites

Un mio amico ha fatto l'aggiornamento e non ha questo problema RDS, vede cmq i nomi delle stazioni radio, senza problemi, forse è un problema momentaneo che si può risolvere con un hard reset

Share this post


Link to post
Share on other sites
Un mio amico ha fatto l'aggiornamento e non ha questo problema RDS, vede cmq i nomi delle stazioni radio, senza problemi, forse è un problema momentaneo che si può risolvere con un hard reset

fatti già 3 HR ma nulla: la radio dà il segnale RDS ma non cerca le nuove frequenze. addirittura dal menù è sparita la voce "altre frequenze" che ne governava la gestione...

Share this post


Link to post
Share on other sites

provato a reinstallare il Fw tramite NSU ma non mi da la possibilità di farlo, mentre con ovi suite si... ma i problemi permangono...

Share this post


Link to post
Share on other sites

Ciao, ho fatto finalmente l'aggiornamento anche io, dopo aver sbrandizzato, con mille difficoltà. All'inizio mi uscirva il simboletto RDS e non il messaggio RDS, ma poi dopo si è messo a posto da solo e funziona alla grande. Per installare nuovamente il software l'unica soluzione è Ovi, ma per cambiarlo puoi cambiare il product code e usare NSU, se vuoi ti spiego come fare :angel:

Share this post


Link to post
Share on other sites
Ciao, ho fatto finalmente l'aggiornamento anche io, dopo aver sbrandizzato, con mille difficoltà. All'inizio mi uscirva il simboletto RDS e non il messaggio RDS, ma poi dopo si è messo a posto da solo e funziona alla grande. Per installare nuovamente il software l'unica soluzione è Ovi, ma per cambiarlo puoi cambiare il product code e usare NSU, se vuoi ti spiego come fare :thumbs:

Slicesides ho proprio bisogno che tu mi aiuti a risolvere questi due problemi:

1) come sbrandizzi (caso mai mi servisse in futuro)?

2) rds a me non funziona .....ma a te dopo quanto è ripartito? hai smanettato qualcosa?

Grazie per il tuo aiuto.

Share this post


Link to post
Share on other sites
Slicesides ho proprio bisogno che tu mi aiuti a risolvere questi due problemi:

1) come sbrandizzi (caso mai mi servisse in futuro)?

2) rds a me non funziona .....ma a te dopo quanto è ripartito? hai smanettato qualcosa?

Grazie per il tuo aiuto.

sbrandizzi con NSS (Nemesis Service Suite)

Share this post


Link to post
Share on other sites
Slicesides ho proprio bisogno che tu mi aiuti a risolvere questi due problemi:

1) come sbrandizzi (caso mai mi servisse in futuro)?

2) rds a me non funziona .....ma a te dopo quanto è ripartito? hai smanettato qualcosa?

Grazie per il tuo aiuto.

Ciao! Ti rispondo:

1) Per sbrandizzare ti serve l'ultima versione introvabile di Nemesis alias NSS (1.0.38.15) che è l'unica a supportare il nostro telefono. Con questo programma cambi il product code del telefono e automaticamente lo sbrandizzi. Se ci provi con una versione precedente ti dirà che non riesce a leggerlo

2) I codici RDS della radio ci mettono un po' all'inizio a mostrarsi perché credo che il sistema della radio sia simile a quello del GPS: in pratica se non la utilizzi per un tot di tempo o fai l'aggiornamento firmware ci mette molto a trovare i satelliti, idem per i codici RDS. Prova a lasciarla accesa per qualche ora.

Per il NSS puoi mandarmi un messaggio privato con il tuo indirizzo di posta così te lo spedisco lì =) Non credo che i moderatori siano contenti se lo allego al messaggio. Io ci ho messo due giorni per trovarlo...A presto!

Share this post


Link to post
Share on other sites

Io ho avuto il problema che mi hanno regalato un E75, ho installato Pc Suite OVI e mi ha detto che c'erano aggiornamenti disponibili.

Ho fatto l'aggiornamento ma adesso, contrariamente a prima, non ho più la lingua Italiana, ma solo Inglese, Rumeno, Polacco ed un'altra che non ricordo. Ho controllato sotto la batteria ed il codice riportato è: 0570065 RM-412 ovvero, Rumeno.

Come faccio a reinstallare l'ITALIANOOOOOOO!!! Maremma indigesta. :thumbs:

Share this post


Link to post
Share on other sites
Io ho avuto il problema che mi hanno regalato un E75, ho installato Pc Suite OVI e mi ha detto che c'erano aggiornamenti disponibili.

Ho fatto l'aggiornamento ma adesso, contrariamente a prima, non ho più la lingua Italiana, ma solo Inglese, Rumeno, Polacco ed un'altra che non ricordo. Ho controllato sotto la batteria ed il codice riportato è: 0570065 RM-412 ovvero, Rumeno.

Come faccio a reinstallare l'ITALIANOOOOOOO!!! Maremma indigesta. :)

Guarda qui: http://www.nokioteca.net/home/forum/index....howtopic=159118 . Però dopo avere operato potrebbe anche non proporti il riaggiornamento, quindi a mio parere dovresti andare in assistenza e farlo fare a loro. Il costo dell' operazione è di 25 euro (se proprio non te lo vogliono passare in garanzia). :lmaosmiley:

Share this post


Link to post
Share on other sites

Ho telefonato al centro nokia e mi hanno detto che è un problema che non possono risolvere, perchè la Nokia impone loro di installare l'ultimo firmware e relativo software per il telefono stesso, ovvero, se è predisposto per la Romania, come in questo caso, non possono installare la lingua Italiana.

Share this post


Link to post
Share on other sites
Ho telefonato al centro nokia e mi hanno detto che è un problema che non possono risolvere, perchè la Nokia impone loro di installare l'ultimo firmware e relativo software per il telefono stesso, ovvero, se è predisposto per la Romania, come in questo caso, non possono installare la lingua Italiana.

Allora non ti resta che cambiare il Product Code e poi riguardi di aggiornare nuovamente il firmware. Se N.S.U. ti propone il riaggiornamento, bene, altrimenti ti tocca di aspettare il prossimo aggiornamento disponibile (fermo restando che il Product Code va cambiato lo stesso). :rolleyes:

Share this post


Link to post
Share on other sites

Tutto sistemato con NSS e PC Suite OVI, adesso è tutto ITA e va che è uno spettacolo, con l'ultima versione di software del 14-12-2009. Grazie tante!

Share this post


Link to post
Share on other sites
Tutto sistemato con NSS e PC Suite OVI, adesso è tutto ITA e va che è uno spettacolo, con l'ultima versione di software del 14-12-2009. Grazie tante!

Magari facci anche sapere anche altri particolari di questo firmware. :angel:

Share this post


Link to post
Share on other sites
Tutto sistemato con NSS e PC Suite OVI, adesso è tutto ITA e va che è uno spettacolo, con l'ultima versione di software del 14-12-2009. Grazie tante!

Ciao sono nuovo del forum, ho riscontrato il tuo spesso problema! Potresti spiegarmi passo passo come hai fatto?

Mi scoccia tornare al centro Nokia, dato che vanno di 15 giorni in 15 giorni per una riparazione :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...