Jump to content
Nokioteca Forum

Problemi Wifi


simon7393
 Share

Recommended Posts

ho dei piccoli problemi col mio nuovo omnia hd...

e vorrei sapere se a voi sono capitati...

1) la connessione wireless a volte si sconnette inspiegabilmente sopratutto quando nn la uso.. sto connesso molte ore al giorno con msn e opera 10 e a volte cade la connessione.. nn so perche.. vi è successo a voi?

2) nei video hd a volte si blocca mentre riprendo.. ad esempio stamani per riprendere un momento si è bloccato a 4 secondi e nn rispondeva piu e ho dovuto togliere la batteria... stessa cosa ieri... dovevo riprendere una cavolata con amici e si è bloccato mentre riprendevo nn salvando il video e cashando facendomi vedere una schermata verde con righe blu viola ecc verticali...

3) per rispondere ai mess è abb lento da quando ho superato i 100 mess ricevuti... mi capitava anche con l'n85 ma dopo i 1000...

insomma per il resto un terminale da paura.. le foto sono discrete.. mi permette di fare ttt... e sono contentissimo dell'acquisto.. (apparte x la batteria!!!)

Link to comment
Share on other sites

ho dei piccoli problemi col mio nuovo omnia hd...

e vorrei sapere se a voi sono capitati...

1) la connessione wireless a volte si sconnette inspiegabilmente sopratutto quando nn la uso.. sto connesso molte ore al giorno con msn e opera 10 e a volte cade la connessione.. nn so perche.. vi è successo a voi?

2) nei video hd a volte si blocca mentre riprendo.. ad esempio stamani per riprendere un momento si è bloccato a 4 secondi e nn rispondeva piu e ho dovuto togliere la batteria... stessa cosa ieri... dovevo riprendere una cavolata con amici e si è bloccato mentre riprendevo nn salvando il video e cashando facendomi vedere una schermata verde con righe blu viola ecc verticali...

3) per rispondere ai mess è abb lento da quando ho superato i 100 mess ricevuti... mi capitava anche con l'n85 ma dopo i 1000...

insomma per il resto un terminale da paura.. le foto sono discrete.. mi permette di fare ttt... e sono contentissimo dell'acquisto.. (apparte x la batteria!!!)

si a volte anche a me perde la connessione quando sono connesso in wi-fi, per il problema dei video e degli sms non saprei...a me non lo fa

hai provato ad aggiornare il firmware?

Link to comment
Share on other sites

Per il wifi non credo ci sia soluzione, visto che purtroppo sono tanti i terminali non perfetti con questo standard, specie se usi la connessione per parecchie ore al giorno. Molto dipende dal modem wifi con quale connetti il tuo terminale e posso solo dirti di verificare nelle impostazioni avanzate wifi, che non sia abilitato il risparmio energetico.

Quello che monti è l'ultimo firmware disponibile in italia, ma è stato già annunciato un'upgrade ufficiale appena sarà pronto. Se non vuoi attendere, prova con le ROM moddate da HyperX anche se portano molti problemi d'instabilità con loro!

Link to comment
Share on other sites

il wifi non sta quasi più connesso connetto e si sconnette sempre è impossibile usare programmi di chat... dopo le feste provo un format... o spero in un aggiornamento... altrimenti farà un giretto al centro samsung... adesso sto usando un 5800 da un giorno wifi sempre connesso e mai una incertezza sempre xfetto e mai sconnesso... inaccettabile che l'hd sia così pessimo

Link to comment
Share on other sites

il wifi non sta quasi più connesso connetto e si sconnette sempre è impossibile usare programmi di chat... dopo le feste provo un format... o spero in un aggiornamento... altrimenti farà un giretto al centro samsung... adesso sto usando un 5800 da un giorno wifi sempre connesso e mai una incertezza sempre xfetto e mai sconnesso... inaccettabile che l'hd sia così pessimo

guarda che è sicuramente un problema del tuo, anche a me a volte lo fa, ma solo di rado e poi devo essere distante circa 10m da router....

Link to comment
Share on other sites

il wifi non sta quasi più connesso connetto e si sconnette sempre è impossibile usare programmi di chat... dopo le feste provo un format... o spero in un aggiornamento... altrimenti farà un giretto al centro samsung... adesso sto usando un 5800 da un giorno wifi sempre connesso e mai una incertezza sempre xfetto e mai sconnesso... inaccettabile che l'hd sia così pessimo

spero di esser arrivato in tempo ed evitarti un formattone...altrimenti amen e almeno avrai il telefono leggero e veloce come una gazzella :mumble:

comunque se non hai formattato, fai questa prova e dovresti risolvere TUTTI i tuoi problemi di di-sconnessione del wi-fi

in altre parole (come ha accennato Megabit) devi disattivare il risparmio energitico del wi-fi (che appunto per risparmiare energia disattiva dopo tot minuti di inutilizzo il wi-fi, che furbata eh?! son dei geni ^^)

vai in menù - impostazioni - connettività - Lan senza fili (ossia il wi-fi) - opzioni - impostazioni - premi ancora su OPZIONI e clicchi su IMPOSTAZIONI AVANZATE e alla domanda rispondi SI a "Configurazione automatica" metti DISATTIVATA e poi disattivi il risparmio energia

FIUUUU più nascosto di così non lo petevano fare! alla fine premi su "indietro" "indetro" e torni al desktop, fai partire la chat o il browser ti colleghi via wi-fi e rimani sempre connesso senza perdere più la linea! ciao....dopo il cenone di stasera parlare di ste cose mi ha fatto sudare :mumble::thumbs: ahhh il natale ^^

Edited by n95star
Link to comment
Share on other sites

spero di esser arrivato in tempo ed evitarti un formattone...altrimenti amen e almeno avrai il telefono leggero e veloce come una gazzella ;)

comunque se non hai formattato, fai questa prova e dovresti risolvere TUTTI i tuoi problemi di di-sconnessione del wi-fi

in altre parole (come ha accennato Megabit) devi disattivare il risparmio energitico del wi-fi (che appunto per risparmiare energia disattiva dopo tot minuti di inutilizzo il wi-fi, che furbata eh?! son dei geni ^^)

vai in menù - impostazioni - connettività - Lan senza fili (ossia il wi-fi) - opzioni - impostazioni - premi ancora su OPZIONI e clicchi su IMPOSTAZIONI AVANZATE e alla domanda rispondi SI a "Configurazione automatica" metti DISATTIVATA e poi disattivi il risparmio energia

FIUUUU più nascosto di così non lo petevano fare! alla fine premi su "indietro" "indetro" e torni al desktop, fai partire la chat o il browser ti colleghi via wi-fi e rimani sempre connesso senza perdere più la linea! ciao....dopo il cenone di stasera parlare di ste cose mi ha fatto sudare :) :) ahhh il natale ^^

ma io ti amo fratello, chi l avrebbe mai detto che nelle impostazioni c erano le impostazioni avanzate!! grazie grazie mille!!

Link to comment
Share on other sites

spero di esser arrivato in tempo ed evitarti un formattone...altrimenti amen e almeno avrai il telefono leggero e veloce come una gazzella :)

comunque se non hai formattato, fai questa prova e dovresti risolvere TUTTI i tuoi problemi di di-sconnessione del wi-fi

in altre parole (come ha accennato Megabit) devi disattivare il risparmio energitico del wi-fi (che appunto per risparmiare energia disattiva dopo tot minuti di inutilizzo il wi-fi, che furbata eh?! son dei geni ^^)

vai in menù - impostazioni - connettività - Lan senza fili (ossia il wi-fi) - opzioni - impostazioni - premi ancora su OPZIONI e clicchi su IMPOSTAZIONI AVANZATE e alla domanda rispondi SI a "Configurazione automatica" metti DISATTIVATA e poi disattivi il risparmio energia

FIUUUU più nascosto di così non lo petevano fare! alla fine premi su "indietro" "indetro" e torni al desktop, fai partire la chat o il browser ti colleghi via wi-fi e rimani sempre connesso senza perdere più la linea! ciao....dopo il cenone di stasera parlare di ste cose mi ha fatto sudare :) :) ahhh il natale ^^

allucinante....non l'avrei mai trovato....ora funziona....e vaiiiiiiiiii :P:);) ....ma le altre impostazioni a che servono?

Link to comment
Share on other sites

@simon7393:

Scusa se non ti avevo specificato come arrivare a quella opzione, ma pensavo ti fosse già nota, comunque spero che risolva il tuo problema.

@terzo33:

ti consiglio vivamente di non modificare gli altri parametri, tranne il "Livello potenza in TX" se vuoi risparmiare un pò di energia, portandolo da 100mW a 10 o 4 e se il cell lo usi solo a un paio di metri dal Router WiFi, visto che una potenza minore in TX implica una portata ridotta :D

Edited by Megabit
Link to comment
Share on other sites

sisi ora ho risolto.. :santa:

nn avevo visto quelle impostazioni perche a logica io nn andrei a mettere impostazioni in altre impostazioni ma ttt insieme.. infatti all'inizio cercavo l'opsione di risparmio energia ma nn trovandola ho pensato era il mio tel che aveva qualcosa xd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy