Jump to content
Nokioteca Forum

Tv In Streaming Su N900


Recommended Posts

  • Replies 98
  • Created
  • Last Reply

Top Posters In This Topic

A me dice: formato multimediale non supportato. Come mai....?

Stesso discorso anche a me per ognuno dei link ai canali RAI che sono stati postati. Soluzioni?

Volendo invece accedere ai canali mediaset postati all'inizio del topic vengo indirizzato a discussioni sul web sullo streaming TV ?! Help.please

Link to post
Share on other sites
Stesso discorso anche a me per ognuno dei link ai canali RAI che sono stati postati. Soluzioni?

Volendo invece accedere ai canali mediaset postati all'inizio del topic vengo indirizzato a discussioni sul web sullo streaming TV ?! Help.please

i canali rai per ora non si possono vedere, invece quelli mediaset funzionano ancora bene, sei sicuro che digiti correttamente l'indirizzo?

Link to post
Share on other sites
i canali rai per ora non si possono vedere, invece quelli mediaset funzionano ancora bene, sei sicuro che digiti correttamente l'indirizzo?

Ops devo avere sbagliato veramente.qualcosa perchè adesso funziona. Grazie comunque per la risposta, perchè.per la RAI avevo capito che i nuovi link conswentissero la visione.

Ultima domanda: ma è normale che contina

a ricaricarsi la pagina e che l'immagine in parte è scattosa?

Link to post
Share on other sites

trovato basta premere f sulla tastiera mentre si gurada il video

unico neo ancora come per mediaset è che si vedono perfetti in wifi ma troppo a scatti e rallentamenti con umts...

basta copiarsi il testo e lo sifà partire quando serve...già che funzioni è una bella cosa

Edited by nyda83
Link to post
Share on other sites
Ci vorrebbe un software appunto come KMPlayer con la possibilità di inserire il parametro dello -user-agent

Così sarebbe perfetto!!!

é quello che stò provando a fare, ma non ci sono ancora riuscito, in alternativa stavo pensando, se non si potesse cambiare lo user agent predefinito di mplayer, magari in qualche file di configurazione, così poi con kmplayer+mplayer dovrebbero funzionare senza problemi!

stavo pensando anche di fare un semplice script che lancia i vari canali, ma non riesco a dare i permessi di esecuzione allo script, c'è qualcuno che mi puo aiutare?

io faccio: chmod +x nome_script.sh ma i permessi non cambiano...

Link to post
Share on other sites

il file di configurazione che è in .mplayer lo legge perchè ho fatto un pò di prove e in alcuni casi non mi fà partire neanche la scritta che si può vedere solo in italia, invece cancellando tutto la scritta dell'italia esce, solo che da quanto ho capito quel file serve solo per inserire dei controlli personalizzati.

Link to post
Share on other sites

ma di quale file parli?

quello di cui parlo io l'ho dovuto creare in /etc/mplayer/mplayer.conf seguendo le direttive dell'mplayer originale in cui è possibile mettere i settaggi relativi allo user agent, ma a quanto pare questo mplayer non è completo forse!

Dimmi un po quale file hai utilizzato tu?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy