Jump to content
Nokioteca Forum
Sign in to follow this  
pandipo

[ 5530 Xm ] Dopo L' Aggiornamento Firmware V. 20.0.080

Recommended Posts

Nuovo Firmware per Nokia 5530 XM

V. 20.0.080 del 16-11-2009

Appena aggiornato, cosiglio vivamente, aumenta notevolmente la reattività(da notare lo scrolling), leggero aumento della ram disponibile all'avvio, alcune applicazioni installate (ovi e contact ovi) e altre cose minori...

Voi che dite?

Edited by Pieve

Share this post


Link to post
Share on other sites
Appena aggiornato, cosiglio vivamente, aumenta notevolmente la reattività(da notare lo scrolling), leggero aumento della ram disponibile all'avvio, alcune applicazioni installate (ovi e contact ovi) e altre cose minori...

Voi che dite?

Io l'ho installato ieri...si notano si leggeri miglioramenti sulla velocità del dispositivo...xò a me è scomparsa la possibilità di aprire il menu express music dal tasto sul display, quello alla destra della scritta xpress music...è successo anche a voi???

Share this post


Link to post
Share on other sites
Io l'ho installato ieri...si notano si leggeri miglioramenti sulla velocità del dispositivo...xò a me è scomparsa la possibilità di aprire il menu express music dal tasto sul display, quello alla destra della scritta xpress music...è successo anche a voi???

no a me funziona perfettamente.

Share this post


Link to post
Share on other sites

raga ho un problema. Ho scaricato l'aggiornamento via fota e poi è partita l'installazione. A un certo punto è uscita una schermata bianca con una barra di avanzamento e la scritta aggiornamento in corso. Adesso però dopo che la barra di avanzamento è giunta al termine quella schermata è sparita e mi ritrovo con lo schermo nero retroilluminato e da li non si muove. Che faccio? Se premo il tasto accensione non succede nulla. E non succede nulla nemmeno premendo tasto verde o tasto rosso. Si è fritto il telefono?

Share this post


Link to post
Share on other sites
raga ho un problema. Ho scaricato l'aggiornamento via fota e poi è partita l'installazione. A un certo punto è uscita una schermata bianca con una barra di avanzamento e la scritta aggiornamento in corso. Adesso però dopo che la barra di avanzamento è giunta al termine quella schermata è sparita e mi ritrovo con lo schermo nero retroilluminato e da li non si muove. Che faccio? Se premo il tasto accensione non succede nulla. E non succede nulla nemmeno premendo tasto verde o tasto rosso. Si è fritto il telefono?

mentre stavi facendo l'aggiornamento avevi la batteria scarica???

Share this post


Link to post
Share on other sites
mentre stavi facendo l'aggiornamento avevi la batteria scarica???

Scusate ma con che product id l'avete aggiornato? io sia via nsu che ota non trovo nulla... product code :0590999

Edited by ssgoku

Share this post


Link to post
Share on other sites
Scusate ma con che product id l'avete aggiornato? io sia via nsu che ota non trovo nulla... product code :0590999

il mio pc è 0573150

Share this post


Link to post
Share on other sites

siiiii....non so perchè ma da stamattina il tasto funziona =) cmq non avevo la batteria scarica...è andato tutto perfettamente la procedura però non so perchè non sia funzionato fino adesso...=)

Share this post


Link to post
Share on other sites

Ciao a tutti, ho installato oggi l'aggiornamento V20.0.080. Ho problemi con l'accensione, mi diventa la schermata bianca e dopo qualche secondo mi si spegne.

Devo provare ad accenderlo più volte. Non funziona neanche la sveglia (da telefono spento), qualcuno sà da cosa può dipendere, e come si può risolvere?

Grazie a tutti per l'ìattenzione.

Share this post


Link to post
Share on other sites

Ragazzi ho appena aggiornato anche io il software all'ultima versione.

Tutto OK se non fosse che dal menù principale è sparita un'icona e c'è quindi uno spazio vuoto.

Per intenderci le icone adesso sono undici e non più dodici....

E' normale? Anche a voi è così?

Tra l'altro non ricordo quale icona non c'è più. Chi mi sa dire?

Share this post


Link to post
Share on other sites
Ragazzi ho appena aggiornato anche io il software all'ultima versione.

Tutto OK se non fosse che dal menù principale è sparita un'icona e c'è quindi uno spazio vuoto.

Per intenderci le icone adesso sono undici e non più dodici....

E' normale? Anche a voi è così?

Tra l'altro non ricordo quale icona non c'è più. Chi mi sa dire?

hai risolto? forse perchè è sparita l'applicazione download!

Share this post


Link to post
Share on other sites

Ragzzi, cm posso fare? Durante l'aggiornamento si è spento e ora non si accende piu...la batt era carica...c'è un modo per rianimarlo per favore mi serve assolutamete, ho gia provato a riattaccarlo al pc, ma non da segni di vita, ho paura per un brick

Edited by stefanotack

Share this post


Link to post
Share on other sites
Ragzzi, cm posso fare? Durante l'aggiornamento si è spento e ora non si accende piu...la batt era carica...c'è un modo per rianimarlo per favore mi serve assolutamete, ho gia provato a riattaccarlo al pc, ma non da segni di vita, ho paura per un brick

Mi sa proprio che si è brickato... :P Devi andare in assistenza... :(

P.S.: Come ho già postato in altri topic, avrei bisogno che qualcuno di buona volontà mi postasse i dati completi di questo aggiornamento (data, versioni personalizzate, specificando se installata su cellulare Brand o No Brand). Grazie anticipatamente a chi si presterà. ;)

Share this post


Link to post
Share on other sites

aggiornamento fatto oggi pomeriggio, fortunatamente è andato a buon fine senza intoppi, a primo impatto ho notato la mancanza dell'icona download come da qualcuno sopracitato ed una migliore risposta al tocco sopratutto della barra dei contatti ora più precisa e facilmente stoppabile, la quale prima era ottimizzata in maniera pessima secondo me.

Share this post


Link to post
Share on other sites
ragazzi scusate la niubbaggine, ma come faccio ad aggiornare il mio firmware??

Il programma per eseguire gli aggiornamenti si chiama Nokia Software Updater (NSU) da installare sul proprio PC assieme a Nokia PC Suite o Ovi Suite assieme anche ai driver del cavo USB (spesso non c' è bisogno di installare a parte quest' ultimo perchè lo fa in automatico dopo l' installazione degli altri programmi). Poi lanci NSU e segui passo passo le istruzioni che appaiono a video. L' unica raccomandazione è che il cellulare deve essere carico, in modalità Normale, e devi eseguire il salvataggio dei dati che ti interessano (backup) poi le altre cose te le dice il programma. :thumbs:

Edited by Pieve

Share this post


Link to post
Share on other sites

pur io ho aggiornato il mio 5530...ed è andato tutto bene...o meglio mi sembrava.........ieri ho aggiornato...e oggi mi sono accorta che quando mi chiamano si vede il numero e nn il nome della persona salvata in rubrica...............:thumbs:

Share this post


Link to post
Share on other sites
pur io ho aggiornato il mio 5530...ed è andato tutto bene...o meglio mi sembrava.........ieri ho aggiornato...e oggi mi sono accorta che quando mi chiamano si vede il numero e nn il nome della persona salvata in rubrica...............:unsure:

Forse è sufficiente un Hard Reset... :o

Share this post


Link to post
Share on other sites

in sostanza quindi consigliate questo aggiornamento?

il bug delle chiamate è confermato?

Share this post


Link to post
Share on other sites
in sostanza quindi consigliate questo aggiornamento?

il bug delle chiamate è confermato?

Io ho appena aggiornato e per il momento nessun bug, sia quello delle chiamate sia quello del tasto Xpress Music... Per ora tutto ok, mi riservo di aggiornarvi nei prox gg in caso di problemi :)

PS: oltretutto a me si è bloccato in fase di aggiornamento, il pc non mi rilevava più il cellulare... Disperato ho cmq provato ad accenderlo e va benissimo (mi ritengo miracolato)... Per info ho Windows Vista... I problemi penso siano stati causati dallo UAC attivo -.-"

Share this post


Link to post
Share on other sites

Aggiornato questa sera. Tutto ok, mi pare decisamente più fluido e veloce nei menu, migliorato anche la sensibilità del touch mi pare. Solo una domanda. Prima se andavo in Aggiorna SW come si apriva l'applicazione mi veniva chiesto di collegarmi per verificare la presenza di software aggiornato, adesso invece non mi chiede nulla e il tasto per effettuare la verifica manuale non è selezionabile. Succede anche a voi?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...