Jump to content
Nokioteca Forum

Pixel Bruciati?


RISC
 Share

Recommended Posts

Ho questo N97 da ormai qualche settimana, non ho riscontrato nessuno dei problemi di cui si parla in genere (accaduti anche ad utenti qui del forum).

Chiaramente ci ho messo un po' ad abituarmi al suo uso (è il mio primo Nokia), ed ora che mi ci sono abituato mi ci trovo bene, anche se sono convinto che i menù siano troppo macchinosi e non abbastanza intuitivi... ma abbiamo voluto software complessi? :mumble:

Dopo questa intro, ecco il problema: ieri sera, navigando con il cell, ecco che noto diverse piccole righe nel display.

Sono 4-5, in posizioni differenti (alcune verticali altre orizzontali), lunghe pochi mm, e si notano bene quando il display è bianco, formando una specie di linea quasi fluorescente che sfuma nella tonalità se inclino il display.

Gruppi di pixel bruciati?

Link to comment
Share on other sites

Diabolik, credo che con la tua richiesta tu mi abbia aiutato a risolvere il problema.

Dato che la plastica protettiva diffondeva la luce nella foto, rendendo poco visibili i dettagli, ho provato a rimuoverla per fare le foto... et voilà, via i segni.

Cosa stranissima, questi segni sono solo nelle due direzioni che ho detto prima, e non diagonali o con altre inclinazioni, segno che la struttura della pellicola segue questo schema.

Ora ho la plastica con qualche bolla, ed ho fatto qualche segno in più per cercare di metterla al meglio... ma almeno so che non è colpa del display. ;)

Link to comment
Share on other sites

Primissimo!

Una cosa posso chiederla, ma magari in un apposito topic: ho scaricato MSN messenger per symbian, ma quando prova a loggarsi e si connette per scaricare l'elenco contatti... ripetutamente chiede di ricollegarsi, pur essendo già collegato, e dopo avergli dato l'ok, dice che non è possibile connettersi, perchè il telefono potrebbe essere in modalità (e qui si ferma, senza dire in che modalità).

EDIT: ecco ormai l'ho scritto, se un mod volesse separare in altro topic... <_<

Edited by RISC
Link to comment
Share on other sites

Diabolik, credo che con la tua richiesta tu mi abbia aiutato a risolvere il problema.

Dato che la plastica protettiva diffondeva la luce nella foto, rendendo poco visibili i dettagli, ho provato a rimuoverla per fare le foto... et voilà, via i segni.

Cosa stranissima, questi segni sono solo nelle due direzioni che ho detto prima, e non diagonali o con altre inclinazioni, segno che la struttura della pellicola segue questo schema.

Ora ho la plastica con qualche bolla, ed ho fatto qualche segno in più per cercare di metterla al meglio... ma almeno so che non è colpa del display. :)

meglio cosi..mi fà piacere..:)

Link to comment
Share on other sites

Primissimo!

Una cosa posso chiederla, ma magari in un apposito topic: ho scaricato MSN messenger per symbian, ma quando prova a loggarsi e si connette per scaricare l'elenco contatti... ripetutamente chiede di ricollegarsi, pur essendo già collegato, e dopo avergli dato l'ok, dice che non è possibile connettersi, perchè il telefono potrebbe essere in modalità (e qui si ferma, senza dire in che modalità).

EDIT: ecco ormai l'ho scritto, se un mod volesse separare in altro topic... :thumbs:

....uhm...problemino software intanto..quindi in un modo o nell'altro risolvibile...bene...allora...riesci a collegarti ad internet senza problemi sia con web tim che con il wifi??..potresti avere delle impostazioni di connessioni un pò sballate...prova ad andare su internet e ad impostare un punto di accesso come connessione predefinita..

Link to comment
Share on other sites

....uhm...problemino software intanto..quindi in un modo o nell'altro risolvibile...bene...allora...riesci a collegarti ad internet senza problemi sia con web tim che con il wifi??..potresti avere delle impostazioni di connessioni un pò sballate...prova ad andare su internet e ad impostare un punto di accesso come connessione predefinita..

Non ho Tim ma Vodafone.

Mi collego col WAP senza problemi, ed ho provato a casa di un amico il wi-fi anche qui senza problemi (per la connessione WEB invece leggi qui http://www.nokioteca.net/home/forum/index....howtopic=168381 )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy