Jump to content
Nokioteca Forum
Sign in to follow this  
flaviolauri

Configurazione Wi-fi X E63

Recommended Posts

sulla schermata del modem sotto connessione da modem appare la scritta "in attivazione" di colore arancione

x il resto no nn ho una scheda tim

e nè altri telefoni wi fi....dovrò farmeli prestare

Share this post


Link to post
Share on other sites

quando ti capita da un tuo amico di buon cuore!non ne servono tanti ne basta uno max 2 per vedere se è il tuo cel o il modem a incasinare tutto.

pure la mia è in arancione, la scritta è "attiva" e non in "attivazione" però, non vorrei che fosse li il problema.

Edited by ThugBear

Share this post


Link to post
Share on other sites

e se provassi ad aggiornare il firmware??

da ricordare che ho sempre un tel brandizzato e nn so se si può fare

che dite?

Share this post


Link to post
Share on other sites

scusami, devi cancellare tutto dove c'è ibox.tim.it ...fai tabula rasa... b)

Edited by vinceN70

Share this post


Link to post
Share on other sites

per me il problema non è in quel punto Vincen70 pure io ho il sito internet in dati a pacchetto ma io navigo senza problemi ho cambiato solo la modalità di connessione del modem da bridged a bridged+routed e non ho toccato altro per connettermi.

Per il firmware non saprei, il punto è che ti devi sbattere un po' ti devi salvare tutto quello che ti interessa provare a fare il firm(che è sempre una roulette russa) e poi sperare che funzioni internet, altrimenti di positivo se ti riesce il firm è che hai il firm nuovo e basta. se tel al 187 loro possono solo aiutarti per quanto riguarda la configurazione modem mentre per tutte le configurazioni ai dispositivi(tel,cel ecc) devi pagare una consulenza informatica telefonica alla modica cifra di 24euro.

se hai qualcuno di fisico(magari un amico) a cui chiedere se ti può aiutare col cel per me è meglio!

Altrimenti fai come ti ho detto prova con altri cel e vedi un po' cosa accade!

Share this post


Link to post
Share on other sites

ma una volta avevo letto una guida su questi problemi su nokioteca mi pare,dove si parlava di indirizzi ip,indirizzi mac da inserire nel telefono

solo che io ovviamente nn c'ho capito niente

nn è che magari ho saltato qualche passaggio che c'è sulla guida di cui io nn ho compreso assolutamente il senso??

Share this post


Link to post
Share on other sites

ma infatti pure io l'ho seguita quella guida e non mi ha portato niente e ti parlo di mesi fa!

anzi mi ha solo fatto inca!

tra l'altro se tu hai impostato tutto su automatico come è da me e come dovrebbe essere non hai bisogno dei passsaggi della guida penso!

Share this post


Link to post
Share on other sites

credevo di aver risolto e invece... :thumbs: alllora a questo punto agiamo sul firmware come hai detto te thug, per me gli indirizzi mac non so se c'entrino, anche perchè sono protezioni che uno mette nel router per evitare accessi indesiderati... :) forse era per gli ip ma non so a che porti...prova a fare un soft reset:

http://www.nokioteca.net/home/forum/index....howtopic=155393

qui c'è la guida, è il primo (*#7780#), e vediamo che combina... :) non tocca i tuoi dati, quindi puoi fare anche a meno di salvare cose...

Share this post


Link to post
Share on other sites

Ma vince resettando e basta come vai ad agire sull'aggiornamento del firm?Visto che xababa aveva chiesto dell'aggiornamento del firm (io non ho proposto di fare l'aggiornamento anche se mi era venuto in mente).

Per fare l'aggiornamento che è possibile tramite nokia pc suite e NSU devi avere il cd o comunque il software e poi fare tutto tramite pc però prima di farlo devi salvare tutto ciò che ti interessa perché con un nuovo firm perdi tutto!

prima di farlo sentamo vince.

potresti provare questo leva la sim della vodafone e connettiti tramite il wifi al modem con il cel in offline però rifai il punto di accesso (cancellalo e poi ricrealo fallo però con il cell in off line senza sim) perché non vorrei che il tuo punto di accesso fosse incasinato visto il soft reset(sbaglio?) se però funziona e ti connetti allora potrebbe essere la sim.(lo so che mettendo il cell in offline è come se non avessi la sim però tu levala non si sa mai!)

Non so devi provare!è l'unico modo per capire i problemi e per tentare di risolverli!!

Edited by ThugBear

Share this post


Link to post
Share on other sites

ho provato a levare la scheda e a mettere il tel offline ma mi dice sempre nessuna risposta del gateway

inoltre su ovi suite ho cercato aggiornamenti ma nn ce ne sono ancora

Share this post


Link to post
Share on other sites

Aspetta il nuovo firm e vedi che succede, intanto prova con altri cel.

Aquesto punto non ho altre idee!

Share this post


Link to post
Share on other sites

ok oggi proverò cn altri cell

cmq il mio firmware è proprio il primo del 2009

nn l ho mai aggiornato

ho visto su nokioteca che ce ne sono di nuovi però nn so se vanno bene x il mio tel visto che è brandizzato

Share this post


Link to post
Share on other sites

@thug: volevo vedere se con le maniere non forti si risolveva... :) per questo ho consigliato inizialmente un soft reset...visto che non si risolve allora c'è da aggiornare...

Share this post


Link to post
Share on other sites

capisco!no no per carità tutto va bene in queste condizioni!provare è bene! :thumbs:

xababa hai provato qualche altro cel?vanno?

provi con una scheda tim?

Share this post


Link to post
Share on other sites

ragazzi ho provato con altri telefoni

cn un telefono mi dice che la chiave è sbagliata cn un altro mi dice stabilire connessione cn il server e nn essendo il mio credo che scali soldi e quindi nn ho prosegiuito

Share this post


Link to post
Share on other sites

è un problema di router allora...è ufficiale la cosa...hai provato a resettare il router? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...