Jump to content
Nokioteca Forum

N97 Problema Con Gps


lukaone
 Share

Recommended Posts

Ragazzi, ieri sera ho disinstallato le previsioni del tempo, ho riavviato e il gps funzionava perfettamente. Oggi dopo aver installato il sycic, si è piantato un altra volta. L'ho provato da casa a lavoro, 20 minuti di macchina e non ha beccato nessun satellite. Voi che configurazione avete? non è che tenere attaccati contemporaneamente gps assisted e integrated crea casino... ieri sera era perfetto, cosa può essere successo????

stesso problema ho disinstallato accuwater spento e riacceso il cell ma non va.. non fixa.. eppure tutti i parametri sono ok..

Link to comment
Share on other sites

  • Replies 287
  • Created
  • Last Reply

Top Posters In This Topic

stesso problema ho disinstallato accuwater spento e riacceso il cell ma non va.. non fixa.. eppure tutti i parametri sono ok..

Anche io lo avevo disistallato e non andava , poi ho settato il nokia maps con Agps e basato sulla rete e tutta va' alla grande , poi ho scaricato Accuweater da Ovi store e continua ad andare alla grande !

Link to comment
Share on other sites

Anche io lo avevo disistallato e non andava , poi ho settato il nokia maps con Agps e basato sulla rete e tutta va' alla grande , poi ho scaricato Accuweater da Ovi store e continua ad andare alla grande !

da quello che ho capit è un problema del nuovo aggiornamento.

Link to comment
Share on other sites

Anche io lo avevo disistallato e non andava , poi ho settato il nokia maps con Agps e basato sulla rete e tutta va' alla grande , poi ho scaricato Accuweater da Ovi store e continua ad andare alla grande !

ma a me è gia settato su basato sulla rete.. ma continua a non andare boh?

Link to comment
Share on other sites

Ragazzi nemmeno a me va... completamente, il gps sembra morto. Stasera proverò a fare un altro deep reset e vediamo che cosa succede, sempre in attesa di ricevere una risposta dalla nokia.

Lo hai aggiornato alla versione 3.0.0.1 ?

Link to comment
Share on other sites

no, almeno non credo cosa devo aggiornare e soprattutto come... ti prego fammi sapere che sto ammattendo con sto gps... se c'è la possibilità di non fare il deep reset è sicuramente meglio...

Vai sul menu del cellulare ....applicazioni ------aggiorrnamento SW ( con la connesione wifi e' meglio ....non spendi ) e vedi cio' che devi aggiornare e poi aggiorna !

Aggiorna dal pc Nokia Map Loader e nokia Maps Upadater collega il cell al pc e aggiorna anche qui quello che ce' da aggiornare....!

Prima di aggiornare le mappe ....cancella i dati delle stesse ( ce' scritto anche sul programma ) e poi scaricati le mappe che vuoi...!

Io cosi' ho fatto ed infine ho settato il celll su ...Agps e basato sulla rete !

Link to comment
Share on other sites

Vai sul menu del cellulare ....applicazioni ------aggiorrnamento SW ( con la connesione wifi e' meglio ....non spendi ) e vedi cio' che devi aggiornare e poi aggiorna !

Aggiorna dal pc Nokia Map Loader e nokia Maps Upadater collega il cell al pc e aggiorna anche qui quello che ce' da aggiornare....!

Prima di aggiornare le mappe ....cancella i dati delle stesse ( ce' scritto anche sul programma ) e poi scaricati le mappe che vuoi...!

Io cosi' ho fatto ed infine ho settato il celll su ...Agps e basato sulla rete !

purtroppo non mi fa fare l'aggiornamento perchè si blocca quando cerca di aggiornare ma memoria interna...

Link to comment
Share on other sites

Credo di essere arrivato alla soluzione... dopo due deep reset e un hard reset.

dopo il reset il gps funziona a bomba, in pokissimi secondi trova la posizione, ma appena si ripristina completamente il backup, il gps si perde. Dopo l'ultimo reset invece ho ripristinato solo rubrica, agenda e preferiti. Niente file della memoria e niente impostazioni. E il gps ha continuato a andare.

Sinceramente non riesco a spiegare cosa accade, ma so solo che è così... certo tutto ciò mi è costato un hard reset, ma almeno qualcosa ho capito

Link to comment
Share on other sites

Credo di essere arrivato alla soluzione... dopo due deep reset e un hard reset.

dopo il reset il gps funziona a bomba, in pokissimi secondi trova la posizione, ma appena si ripristina completamente il backup, il gps si perde. Dopo l'ultimo reset invece ho ripristinato solo rubrica, agenda e preferiti. Niente file della memoria e niente impostazioni. E il gps ha continuato a andare.

Sinceramente non riesco a spiegare cosa accade, ma so solo che è così... certo tutto ciò mi è costato un hard reset, ma almeno qualcosa ho capito

Penso sia un caso, da quello che ho capito sembra che vadi in conflitto con il nuovo aggiornamento, io fortunatamente non ho avuto mai problemi, ho anche fatto diversi hard reset.

Link to comment
Share on other sites

da quando ho disinstallato accuwheater il gps va benissimo e non perde un colpo ( e' ovvio che ho solo attivato gps integrated e server ricerca posizione disattivato),sygic e' preciso,immediato e flessibile nei cambi di percorso,mentre garmin con il cell in modo landscape mi da' problemi di visualizzazione)

Link to comment
Share on other sites

Sto provando, ma... ... :thumbs:

Prova a fare quello che ho fatto io. Fai un bel hard reset, così ti pulisci per benino il telefonino. Se hai installato o garmin o sycic, quelli continuano a funzionare. Prova il gps e vedrai che funziona. Poi ripristina ciò che hai salvato con il backup, ma non mettere i file della memoria utente e le impostazioni. Vedrai che il gps continuerà a funzionare, anzi quello assistito è un bolide, prende in meno di 10 secondi.

Link to comment
Share on other sites

Scusate; è da un po' che faccio delle prove con il GPS; il mio in media, dal balcone (Che è adiacente ad una strada) ci mette 15-20s a fixare; ma ho anche notato in diversi casi che, anche se appoggio il telefono in modo che sia fermo, la mia posizione varia di 3-4m.

E così anche a voi ? :P

è normalissimo, ci sono delle normative che prevedono che la posizione sia precisa al massimo di 5m sui gps dei cellulari e dei navigatori tipo tomtom.

Link to comment
Share on other sites

Comunque mi sa, che come detto da qualcuno in precedenza, è un problema del firmware.

Se no non si spiegherebbe il perché a volte va ed a volte no.

L'altro giorno ho fatto un altra prova su una forestale in montagna, agganciava quattro satelliti in pochi secondi, ma le barre di riempimento dei satelliti non erano piene; sempre a metà o a 3/4.

Infatti, dopo cento metri riperdeva i satelliti, per poi andare a riprendergli in 4 secondi.

Il giorno dopo provo dinuovo, faccio una navigazione "A piedi" e passo un paio di incroci; qui il Gps ha funzionato benissimo.

Mentre il giorno prima, in strada, ci sarà anche stato il temporale, ma il Gps rimaneva indietro con la mia posizione e non riusciva a determinare la velocità; mentre il giorno dopo, con le stesse cose installate, il Gps ha funzionato benissimo.

Ora, però, mi chiedo soltanto una cosa

E normale che le barre dei satelliti non si riempiano completamente ?

P.s: vorrei aggiungere, che, con Nokia Maps 2.0 ed il vecchio firmware ho navigato per tutta la Corsica senza problemi...

Link to comment
Share on other sites

Salve a tutti,

volevo fare presente che anche io ho un N97 brandizzato TIM e da quando ce l'ho, ovvero 10 /07/2009, il sistema di navigazione (intendo tanto il software Nokis Maps che l'hardware gps e Agps) non ha mai funzionato o agganciato anche apportando tutte le modifiche che avete suggerito nel corso del forum. Devo dire che solo in una occasione mentre ero in auto ha trovato 3/4 satelliti ma non li ha mai agganciati dopo di che di nuovo il nulla! Stamane ho inviato una comunicazione in forma di forte lamentela alla assistenza nokia tramite il sito. Aspetto risposta e vi aggiorno appena possibile. Cmq ci tengo a sottolineare che è vergognoso da parte di Nokia e Tim rispettivamente mettere in commercio un elemento incompleto dal punto di vista del corretto funzionamento e discriminare gli aggiornamenti firmware della casa costruttrice da quelli della compagnia telefonica come se fossere due dispositivi differenti. Vi aggiorno appena possibile!

P.S. Volevo sapere se anche qualcun altro sfortunatissimo possessore di un N97 Tim ha il mio stesso problema al sistema di blocco-sblocco del cellulare, ovvero nella fase di sblocco il display si sblocca ma non si accende!!

Link to comment
Share on other sites

Salve a tutti,

volevo fare presente che anche io ho un N97 brandizzato TIM e da quando ce l'ho, ovvero 10 /07/2009, il sistema di navigazione (intendo tanto il software Nokis Maps che l'hardware gps e Agps) non ha mai funzionato o agganciato anche apportando tutte le modifiche che avete suggerito nel corso del forum. Devo dire che solo in una occasione mentre ero in auto ha trovato 3/4 satelliti ma non li ha mai agganciati dopo di che di nuovo il nulla! Stamane ho inviato una comunicazione in forma di forte lamentela alla assistenza nokia tramite il sito. Aspetto risposta e vi aggiorno appena possibile. Cmq ci tengo a sottolineare che è vergognoso da parte di Nokia e Tim rispettivamente mettere in commercio un elemento incompleto dal punto di vista del corretto funzionamento e discriminare gli aggiornamenti firmware della casa costruttrice da quelli della compagnia telefonica come se fossere due dispositivi differenti. Vi aggiorno appena possibile!

P.S. Volevo sapere se anche qualcun altro sfortunatissimo possessore di un N97 Tim ha il mio stesso problema al sistema di blocco-sblocco del cellulare, ovvero nella fase di sblocco il display si sblocca ma non si accende!!

Gurda non ci sperare tanto con gli aggiornamenti; ricordo pern l'ennesima volta che l'N96 Tim è ancora al firmware 11 senza TV; mentre i No Brand sono al 30. :incazzato:

Infatti l'N97 l'ho preso No Brand.

Il problema è Tim; io gli ho anche scritto diverse volte; ma non mi hanno mai risposto... :incazzato:

Comunque il problema della retroilluminazione è noto a tanti, che dire... colpa di TIM :incazzato::incazzato::thumbdown:

Chiedo scusa a tutti per l'OT.

Edited by Matteo Biasi
Link to comment
Share on other sites

A questo punto io credo che convenga di più sbrandizzarlo tanto rischiare per rischiare alla fine se va male si può sempre ripristinare tutto da quel che ho letto. Ma non capisco perché decade la garanzia? Inoltre se si può ripristinare tutto il problema della garanzia nn sussiste neanche giusto?

Se ripristini nessun problema; e che a volte il telefono "muore" e non riesci più a ripristinarlo... anche se a volte non se ne accorgono nemmeno se hai smanettato...

Comunque la garanzia la perdi, perchè, ti faccio un esempio: l'N96 TIM costava 640 €, ma aveva la TV bloccata, il No Brand con TV costava 720 €.

Se uno lo comprava TIM e sbrandizzava per avere la TV, avrebbe risparmiato 100 €...

Link to comment
Share on other sites

Salve volevo rendervi partecipi di quel che ho fatto sperando che possa essere utile ad altri. Ho seguito la procedura di sbrandizzazione del mio N97 TIM che richiede l'uso di Nemesis e come per molti subito dopo aver cambiato il product code e aver fatto l'aggiornamento con nokia software update il dispositivo ha cominciato a non rispondere più nel senso che se il dispositivo era collegato tramite usb si accendeva la schermata bianca ad intermittenza senza partire mentre se lo provavo ad accendere normalmente mi dava solo per pochissimi secondi la schermata bianca sempre senza partire. A questo punto, prima di procedere al tentativo di riesumazione con la procedura che usa il phoenix 2009, ho provato a fare un hard reset per N97 ovvero: da telefono spento, tenere premuti e mantenere premuti per tutto il tempo (fino alla comparsa delle due mani di Nokia) i tre tasti presenti sulla tastiera completa: “Maiusc” (in basso a sinistra), “backShift” (in alto a destra) e “spazio” (in basso a destra), premere contemporaneamente il tasto accensione. Tenete premuti tutti e 4 i tasti fino alla comparsa della famosa animazione della stretta di mano.

Risultato??? Il dispositivo si è avviato con il firmware no brand aggiornato poco prima. Quindi se altri vogliono provare sarebbe utile testare la procedura con il Nemesis aggiungendo questo mio ultimo passo finale.

Se la cosa è fattibile non ci dovrebbero più essere problemi per la sbrandizzazione e neanche il problema della garanzia perchè in caso di problemi potremmo rimettere il Product Code della versione Brand Tim con il Nemesis e reinstallare la relativa versione firmware aggiornando con nokia software updatex!

Spero di essere stato utile a più di qualcuno!

PS Riassumendo la mia procedura è la seguente:

- Seguite alla lettera la procedura per cambiare il product code che trovate qui:

http://www.blogtecnologico.it/2009/07/la-n...kia-5800-e-n97/

- Effettuate l'aggiornamento con Nokia Software update

- Subito dopo che l'aggiornamento è stato completato effettuate un hard reset come descritto su.

Dopo tutta questa procedura ho effettuato l'analisi del segnale gps con l'agps e tutto ha funzionato alla grande con un tempo di fix di 2-3 secondi! Tutto troppo meraviglioso!!

Link to comment
Share on other sites

Salve volevo rendervi partecipi di quel che ho fatto sperando che possa essere utile ad altri. Ho seguito la procedura di sbrandizzazione del mio N97 TIM che richiede l'uso di Nemesis e come per molti subito dopo aver cambiato il product code e aver fatto l'aggiornamento con nokia software update il dispositivo ha cominciato a non rispondere più nel senso che se il dispositivo era collegato tramite usb si accendeva la schermata bianca ad intermittenza senza partire mentre se lo provavo ad accendere normalmente mi dava solo per pochissimi secondi la schermata bianca sempre senza partire. A questo punto, prima di procedere al tentativo di riesumazione con la procedura che usa il phoenix 2009, ho provato a fare un hard reset per N97 ovvero: da telefono spento, tenere premuti e mantenere premuti per tutto il tempo (fino alla comparsa delle due mani di Nokia) i tre tasti presenti sulla tastiera completa: “Maiusc” (in basso a sinistra), “backShift” (in alto a destra) e “spazio” (in basso a destra), premere contemporaneamente il tasto accensione. Tenete premuti tutti e 4 i tasti fino alla comparsa della famosa animazione della stretta di mano.

Risultato??? Il dispositivo si è avviato con il firmware no brand aggiornato poco prima. Quindi se altri vogliono provare sarebbe utile testare la procedura con il Nemesis aggiungendo questo mio ultimo passo finale.

Se la cosa è fattibile non ci dovrebbero più essere problemi per la sbrandizzazione e neanche il problema della garanzia perchè in caso di problemi potremmo rimettere il Product Code della versione Brand Tim con il Nemesis e reinstallare la relativa versione firmware aggiornando con nokia software updatex!

Spero di essere stato utile a più di qualcuno!

PS Riassumendo la mia procedura è la seguente:

- Seguite alla lettera la procedura per cambiare il product code che trovate qui:

http://www.blogtecnologico.it/2009/07/la-n...kia-5800-e-n97/

- Effettuate l'aggiornamento con Nokia Software update

- Subito dopo che l'aggiornamento è stato completato effettuate un hard reset come descritto su.

Dopo tutta questa procedura ho effettuato l'analisi del segnale gps con l'agps e tutto ha funzionato alla grande con un tempo di fix di 2-3 secondi! Tutto troppo meraviglioso!!

io ho fatto hard reset gia e non va non ne vuole sapere, aggiornamento e installazione mappe 3.1 niente di niente provo il sygic?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy