Jump to content
Nokioteca Forum
Sign in to follow this  
tatasafari

E75 Non Recupera Le E-mail Inviate

Recommended Posts

Ciao a tutti,

ho un problema con il mio E75. Quando provo ad andare a leggtere delle e-mail inviate spesso e volentieri non me le recupera e mi compare la scritta "e-mail troncato a 0 caratteri" e sotto "Recupero contenuto"

In realtà non recupera nulla....

Per me è un grossissimo problema, se qualcuno può aiutarmi....

Grazie

Luca

Share this post


Link to post
Share on other sites

Si è successo anche a me. Il firmware è buggoso, anche l'ultimo non è proprio perfetto purtroppo. Aspettiamo che esca la major release..

UPDATE: il problema sembrerebbe rientrato. Infatti dopo che si è aperto un messaggio inviato con scritto 'tagliato a 0 caratteri', basta aspettare un pò che carica il contenuto e il messaggio viene visualizzato per intero. Quindi ero stato troppo precipitoso nel confermare il problema. Attendo riscontri.

Edited by Dieghe

Share this post


Link to post
Share on other sites

Ciao a tutti,

a me dispiace dirlo ma questo E75 mi ha deluso molto !

Senza dilungarmi sulle cose che non vanno passo alla parte importante: la mail funziona malissimo.

Da parte mia dico che spessissimo non riceve, non invia, si chiude da sola.. insomma se sono bug spero siano risolti a breve !

Voi come vi trovate? Avete delle dritte da darmi?

Io molto spesso uso la connessione wifi.

Ciao

:mumble:

Share this post


Link to post
Share on other sites

uso il mio E75 con la posta di hotmail solamente per ora e devo dire che a me funziona perfettamente! è una delle cose di cui sono molto soddisfatto...

purtroppo scandalosa la durata della batteria per chi come me lo usa molto e troppo delicata la scocca

Share this post


Link to post
Share on other sites
Si è successo anche a me. Il firmware è buggoso, anche l'ultimo non è proprio perfetto purtroppo. Aspettiamo che esca la major release..

UPDATE: il problema sembrerebbe rientrato. Infatti dopo che si è aperto un messaggio inviato con scritto 'tagliato a 0 caratteri', basta aspettare un pò che carica il contenuto e il messaggio viene visualizzato per intero. Quindi ero stato troppo precipitoso nel confermare il problema. Attendo riscontri.

Purtroppo devo dire che adesso ha problemi anche in ricezione, nel senso che ora mi dice e-mail troncato a 0 caratteri anche per le mail in ricezione, prima di scaricarmele. Per quanto riguarda le mail inviate nulla è cambiato, mi dice sempre e-mail trponcato a 0 caratteri e spesso non me le recupera... Per ora molto poco soddisfatto!! Ho cambiato il blackberry perchè non mi piaceva, ma per le e-mail era un altro mondo!!!

Share this post


Link to post
Share on other sites
Ciao a tutti,

a me dispiace dirlo ma questo E75 mi ha deluso molto !

Senza dilungarmi sulle cose che non vanno passo alla parte importante: la mail funziona malissimo.

Da parte mia dico che spessissimo non riceve, non invia, si chiude da sola.. insomma se sono bug spero siano risolti a breve !

Voi come vi trovate? Avete delle dritte da darmi?

Io molto spesso uso la connessione wifi.

Ciao

:thumbs:

Adesso lo stesso problema me lo fa con le mail in arrivo!!!

Che bidone sto telefono!!! Non compratelo!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...