Jump to content
Nokioteca Forum
Sign in to follow this  
robyferr80

E75 Tasti Invertiti

Recommended Posts

Salve a tutti.. Ho un problema con la tastiera qwerty del mio E75 (APPENA ACQUISTATO!!!) ...Praticamente ho le funzioni di due tasti contigui invertiti. I due tasti sono quello delle parentesi () con quello del punto interrogativo ? schiaccio le parentesi ed esce il punto interrogativo.... Qualcuno sa cosa puo essere? e se esiste una soluzione al problema...Grazie infinite!!!! :angel:

Share this post


Link to post
Share on other sites
Salve a tutti.. Ho un problema con la tastiera qwerty del mio E75 (APPENA ACQUISTATO!!!) ...Praticamente ho le funzioni di due tasti contigui invertiti. I due tasti sono quello delle parentesi () con quello del punto interrogativo ? schiaccio le parentesi ed esce il punto interrogativo.... Qualcuno sa cosa puo essere? e se esiste una soluzione al problema...Grazie infinite!!!! :lmaosmiley:

Se il tuo cellulare è d' importazione, il mistero è già risolto, nel senso che la lingua italiana è stata implementata su un telefono destinato a nazioni estere che hanno una disposizione dei tasti diversa dalla nostra e pertanto c'è uno sfasamento. Bisogna vedere se è possibile sostituire la tastiera. Altrimenti potrebbe essere un errore di impostazione del software che gestisce i collegamenti fra lettera impostata e tastiera. :crying_anim02:

Share this post


Link to post
Share on other sites
Se il tuo cellulare è d' importazione, il mistero è già risolto, nel senso che la lingua italiana è stata implementata su un telefono destinato a nazioni estere che hanno una disposizione dei tasti diversa dalla nostra e pertanto c'è uno sfasamento. Bisogna vedere se è possibile sostituire la tastiera. Altrimenti potrebbe essere un errore di impostazione del software che gestisce i collegamenti fra lettera impostata e tastiera. :crying_anim02:

Grazie Pieve... sei stato chiarissimo... non so in che modo si fa a vedere se il cell è d'importazione.. in ogni caso l'ho pagato a prezzo pieno!!!!! :D

Share this post


Link to post
Share on other sites
Grazie Pieve... sei stato chiarissimo... non so in che modo si fa a vedere se il cell è d'importazione.. in ogni caso l'ho pagato a prezzo pieno!!!!! :offtopic:

Guarda il Product Code e confrontalo con la lista presente qui nel Forum. Il Product Code lo trovi nel vano batteria ed è un numero di 7 cifre che comincia con 0. :withstupid:

Share this post


Link to post
Share on other sites
Guarda il Product Code e confrontalo con la lista presente qui nel Forum. Il Product Code lo trovi nel vano batteria ed è un numero di 7 cifre che comincia con 0. :crying_anim02:

E' semplice: basta vedere se sulla scatola c'è scritto garanzia Italia.

Cmq se per prezzo pieno intendi 449 hai pagato veramente MOLTO.

Io sono stato ieri in un negozio a Napoli e per l'e75 di importazione mi hanno chiesto 399 e mi hanno anche detto che aveva i tasti invertiti.

Share this post


Link to post
Share on other sites
E' semplice: basta vedere se sulla scatola c'è scritto garanzia Italia.

Cmq se per prezzo pieno intendi 449 hai pagato veramente MOLTO.

Io sono stato ieri in un negozio a Napoli e per l'e75 di importazione mi hanno chiesto 399 e mi hanno anche detto che aveva i tasti invertiti.

Sono stati corretti come dovrebbero essere tutti i venditori. Comunque E75 Italia si trova anche a 375 Euro comprese le spese di spedizione su siti internet. :rolleyes:

Share this post


Link to post
Share on other sites
E' semplice: basta vedere se sulla scatola c'è scritto garanzia Italia.

Cmq se per prezzo pieno intendi 449 hai pagato veramente MOLTO.

Io sono stato ieri in un negozio a Napoli e per l'e75 di importazione mi hanno chiesto 399 e mi hanno anche detto che aveva i tasti invertiti.

No no ....l'ho pagato 360 € ...quindi onesto da come ho capito.... :) ...il problema in ogni caso risulta in effetti perche è d'importazione.. oltretutto ho provato a cambiar il p.code rifacendo l'oggernamento e come per magia i tasti hanno ripreso le loro funzioni!!! ;) Aimè il linguaggio in italiano non c'era...quindi ho riportato tutto come era prima..in attesa di qualche risoluzione del problema :( ...Secondo me nn sono l'unico...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...