Jump to content
Nokioteca Forum
Sign in to follow this  
slupz

Sygic Con Python

Recommended Posts

ciao a tutti,

qualcuno ha provato ad usare sygic il navigatore con python installato?? perchè nel mio 5800 sygic non funziona più con python installato, non si vedono più le scritte.....

non capisco che collegamento ci sia tra i due......

Share this post


Link to post
Share on other sites

Anche io ho riscontrato questa incompatibilità dipende dalle nuove librerie PIPS 1.5. Ho fatto diversi test ed ho riscontrato che la versione Python 1.9.3 con le PIPS 1.4 non da il problema.

Alla fine per far funzionare l'applicazione che mi interessava ho dovuto caricare Python 1.4.5.

Credo che uno dei due dovrà fare qualche aggiornamento per renderli compatibili.

Ciao

Share this post


Link to post
Share on other sites
ciao a tutti,

qualcuno ha provato ad usare sygic il navigatore con python installato?? perchè nel mio 5800 sygic non funziona più con python installato, non si vedono più le scritte.....

non capisco che collegamento ci sia tra i due......

uh meno male ke ho letto il tuo post...stesso identico problema...

aspetto la versione 2.0 di python ma x ora lo tolgo b)

Share this post


Link to post
Share on other sites
Anche io ho riscontrato questa incompatibilità dipende dalle nuove librerie PIPS 1.5. Ho fatto diversi test ed ho riscontrato che la versione Python 1.9.3 con le PIPS 1.4 non da il problema.

Alla fine per far funzionare l'applicazione che mi interessava ho dovuto caricare Python 1.4.5.

Credo che uno dei due dovrà fare qualche aggiornamento per renderli compatibili.

Ciao

dove hai scaricato python 1.4.5 per il 5800?? ho visto un po in giro ho un po di confusione :doh:

Share this post


Link to post
Share on other sites

C'è la possibilità di scricare ed installare la versione di Python 1.9.5 noPips, che non ha tali libreria e quindi Sygic funziona a meraviglia...

Share this post


Link to post
Share on other sites
C'è la possibilità di scricare ed installare la versione di Python 1.9.5 noPips, che non ha tali libreria e quindi Sygic funziona a meraviglia...

scusa la mia ignoranza cosa vuol dire noPips???

saresti così gentile da darmi il link esatto per il 5800??

grazie mille

Share this post


Link to post
Share on other sites
C'è la possibilità di scricare ed installare la versione di Python 1.9.5 noPips, che non ha tali libreria e quindi Sygic funziona a meraviglia...

dove si trova questa versione? link?

Share this post


Link to post
Share on other sites

anke io stesso identico problema!!qualcuno puo postare il link di python senza le librerie?ma se invece dal cell elimino sl la libreria dite ke sygic funziona?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...