Jump to content
Nokioteca Forum
Sign in to follow this  
enne91

"installazione In Corso......"

Recommended Posts

"Installazione in corso....."

Cosa significa e come risolvere

Ho visto molto spesso porre questo quesito nell'ambito dei serie N, e mi sono deciso a scrivere 2 righe in merito.

Vi invito, qualora non lo sapeste, a cercare dapprima di capire la differenza tra la memoria C e la memoria E del telefono.

Le cause più comuni di tali errori sono imputabili o ad un programma o ad un tema installato sulla memoria E del telefono. Il conflitto viene a generarsi solo

ed esclusivamente quando avete installato qualcosa in E e non è stato rimosso completamente da tale memoria.

Questo può avvenire nel caso di un format (qualsiasi tipo di format) eseguito sulla memoria principale C, poichè ci sono dei files di installazioni presenti in

suddetta memoria anche nel caso in cui un programma od un tema siano stati installati su E.

Diventa quindi facilemente comprensibile come dalla mancanza di files d'installazione su C, necessari al corretto funzionamento di un app, ci siano risvolti

negativi sulla memoria E.

Per questo ad ogni riavvio del telefono il programma "rimasto incompleto" cerca di reinstallarsi senza successo partendo dai files rimasti su E.

Se avete bisogno di disinstallare un tema, il metodo migliore è quello di procedere con la disinstallazione solo se il tema in oggetto non è attivo.

In generale per ovviare a questo problema potete fare in 3 modi:

1- Formattare la memoria E tramite l'apposita funzione nel menù del cellulare. Vi ricordo che questo comporta la perdita di tutti i dati in essa presenti, prestate

quindi attenzione e fatevi un backup di ciò che vi serve vedi musica, video, foto etc etc.

2- Metodo un pò più laborioso e complesso del precedente ma senza il format, è quello di accedere tramite un file manager o dal pc alla memoria E, entrare

nella cartella private ed eliminare manualmente i files del programma incriminato. in particolare E:/private ed eliminare la cartella 10202dce (che

contiene solo file .sis per la maggior parte inutili e che tra l'altro rallentano il telefono dopo averlo scollegato dalla modalità "trasferimento dati") ovviamente l'

operazione è da fare tramite PC dopo aver attivato la visualizzazione di files e cartelle nascoste.

Qualora non foste pratici è meglio evitare questo metodo,in quanto lo staff di questo forum si esonera da ogni responsabilità.

3- Requisito essenziale:Telefono hackato e xplore installato. ( Cliccami per visualizzare il topic sull'hack )

Andare nel menu gestione applicazioni del telefono. Se compare il messaggio "installazione in corso" è evidente la presenza di qualche apps che all'accensione

tenta di auto installarsi..solitamente si tratta di un file presente nella memory card ed il problema compare soprattutto dopo un format eseguito su C e non

su E.

In gestione applicazioni troveremo uno o più files(dipende da quante sono le apps che tentano l'autoinstallazione)che rispetto agli altri hanno un nome particolare.

Generalmente il loro nome è un insieme di lettere e numeri(ad esempio: ailo5i7.sis)e la terminazione è sempre .sis. Per risolvere il problema di installazione in

corso all'accensione..occorre appunto andare in gestione applicazioni del telefono e trovare il o i files sopra descritti. Una volta trovati.. Selezioniamo caps off e poi

apriamo xplore e in esso selezioniamo la funzione cerca(find): scriviamo come termine da ricercare il termine esatto del file che leggiamo in gestione applicazioni.

Lanciamo la ricerca. Xplore troverà il file e noi lo cancelliamo premendo "C". Fatto!

Un grazie a coloro i quali mi hanno aiutato nella realizzazione della guida stessa!!!!!!

FINE

Share this post


Link to post
Share on other sites

non trovo files .sis in fase di installazione, tutti risultano installati ma alcuni sono marchiati in rosso e alcuni in blu (e tutti sembrano funzionare)...

Share this post


Link to post
Share on other sites
non trovo files .sis in fase di installazione, tutti risultano installati ma alcuni sono marchiati in rosso e alcuni in blu (e tutti sembrano funzionare)...

Scusami ma non capisco cosa intendi, ti puoi spiegare meglio? :mumble:

Share this post


Link to post
Share on other sites

Si uno dei 3 punti è effettivamente lo stesso, gli altri metodi in quella discussione non sono presenti. <_<

Share this post


Link to post
Share on other sites
Scusami ma non capisco cosa intendi, ti puoi spiegare meglio? :wacko:

nell'elenco delle installazioni tutte risultano installate, alcune pero' hanno il quadratino dell'icona rossa e alcune blu...(sicuramente tutto cambia a seconda del tema installato)

il problema l'ho comunque risolto cancellando la cartella indicata

Share this post


Link to post
Share on other sites
nell'elenco delle installazioni tutte risultano installate, alcune pero' hanno il quadratino dell'icona rossa e alcune blu...(sicuramente tutto cambia a seconda del tema installato)

il problema l'ho comunque risolto cancellando la cartella indicata

Si ovviamente cambiano a seconda dei vari temi :)

L'importante è che hai risolto :wacko:

Share this post


Link to post
Share on other sites
Si ovviamente cambiano a seconda dei vari temi :P

L'importante è che hai risolto :)

andiamo avanti allora nella procedura dell'altro thread (il mistero di lifeblog che nno va'...)

Share this post


Link to post
Share on other sites

scusate ma io ho lo stesso problema ma non trovo la cartella e:\private, a me il gestore risorse mostra solo memoria telefono e meory card senza lettera.

Grazie Anticipatamente

Share this post


Link to post
Share on other sites
scusate ma io ho lo stesso problema ma non trovo la cartella e:\private, a me il gestore risorse mostra solo memoria telefono e meory card senza lettera.

Grazie Anticipatamente

So che ti rispondo con titardo mostruoso ma non mk ero accorto prima sinceramente......le cartelle che hai citato hai provato a visualizzarle con un file manager?

Share this post


Link to post
Share on other sites

in gestione applicazioni non trovo file incompleti, ho ercato nella cartella private, ma non c'è nulla in quella cartella.....cosa posso fare?

Share this post


Link to post
Share on other sites

Salve, io ho risolto cosi':andare in E:Private e cancellare tutti i file presenti nella cartella 10202dce, alla prossima accensione non apparira'piu' la fastidiosa scritta "installazione in corso".Ciao a Tutti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...