Jump to content
Nokioteca Forum
Sign in to follow this  
akuma86

[ 5800 Xm ] Dopo L' Aggiornamento Firmware V. 20.0.012

Recommended Posts

Ma un modo per avere una misura attendibile dell'attuale freauenza della CPU non c'è,..?!

Share this post


Link to post
Share on other sites
Ma un modo per avere una misura attendibile dell'attuale freauenza della CPU non c'è,..?!

Io non ho trovato nulla per ora.

Share this post


Link to post
Share on other sites
Io non ho trovato nulla per ora.

Sarebbe bello, anke solo come sfizio sapere se veramente hanno fatto l'OC e se fosse stato fatto a quanti MHz hanno portato la CPU.. :lmaosmiley:

Share this post


Link to post
Share on other sites

Ho provato SPMark, ma durante il test riavvia il cell e non lo porta al termine: http://www.futuremark.com/download/spmarksymbianos9/

Come informazioni di sistema mi dice CPU 192Mhz. Il che sembra corretto, quando non fa nulla il clock e' basso.

Sembra strano quel link http://www.pdadb.net/index.php?m=specs&id=1336 dove dice 532 Mhz, sono un po' troppi!!

Anche li raggiungesse in pochi minuti si pianterebbe.

Infatti da per l'N97 la stessa CPU. Probabilmente e' solo il modello base/classe di CPU, non la CPU effettiva che monta.

Anche questo, ma non riporta i dati che ci interessano:

http://www.jbenchmark.com/phonedetails.jsp...ace&D=Nokia 5800 XpressMusic

Siamo andati un pelo OT :thumbs:

Edited by cyb3rZ

Share this post


Link to post
Share on other sites
ho notato un bug e cioè che quando scriviamo un messaggio con qualsiasi modalità( alfanumerica o qwerty che sia) se si vuole selezionare il messaggio o le parole per copiarle non lo fà permettere.... come se scrivendo una frase si ha la necessità di tornare indietro nel testo con le freccette, per poi correggerla, il cursore rimane sempre alla fine dell' ultima lettera scritta!!!

succede anche a voi??

Succede anche a me...qualcuno ha provato con un reset o altro?

Share this post


Link to post
Share on other sites

Scusate se sono andato OT ma avendolo trovato nello changelog pensavo fosse pertinente come argomento.

Un ultima cosa ho scaricato SPmark ma mi da Certificato scaduto.

Share this post


Link to post
Share on other sites

Secondo me con questo aggiornamento è stato migliorato anche il motore immagini 3D che adesso lavora molto meglio.Si nota giocando a "Global Race Racing Thunder" che prima andava un pò a scatti mentre adesso la grafica è fluidissima.

Il 5800 ha un Motore immagini 3D fisico o virtuale?

Share this post


Link to post
Share on other sites

rimango sempre piu schifato dal lavoro fatto su questo firmware, o sarà il programma handy shell a dare problemi o è il firmware stesso ke nn va proprio bene, mi si blocca in continuazione ogni volta che chiudo una chiamata, mi tocca togliere sempre la batteria, è una cosa assurda, ke nervi!!!!

Share this post


Link to post
Share on other sites

Ma il menù dei messaggi, quello in testa per capirci ora è animato?? prima invece aveva le freccette...me ne sono accorto dopo una settimana... :thumbs:

Share this post


Link to post
Share on other sites
Ma il menù dei messaggi, quello in testa per capirci ora è animato?? prima invece aveva le freccette...me ne sono accorto dopo una settimana... :angel:

:thumbs::):doh:

Share this post


Link to post
Share on other sites

Premetto che dall'aggiornamento alla v20 ad'ora il cell non mi aveva dato problemi ma ieri sera dopo 15 minuti di asclto di musica con delle cuffie (non Nokia) mi si impalla il telefono :angry: ,in pratica non rispondeva più a nessun comando,allora lo spengo col tasto apposito, almeno quello funzionava, lo riavvio vado in galleria e da allora quando devo scegliere tra "immag. e video,brani,clip audio, altri file multim." non mi sposta più la barra rossa di selezione. :P

Fatto strano e che senza animazioni funziona bene! :P

E' successo già a qualcuno? Come avete risolto nel caso? :D

Edited by DMA 5300

Share this post


Link to post
Share on other sites

ciao a tutti raga...ho un problema: ho agg il cel con il nuovo firmware e mi sono accorto che ascoltando la musica il volume si abbassa da solo o subito o dopo 1 min circa e la canzone continua giustamente ad andare avanti..l'indicatore del livello del volume non è pero' sullo zero, e per sentire la canzone devo tutte le volte pigiare i tasti laterali (volume)..devo fare secondo voi un deep reset?..se si mi potete illustrare come si fa?e ancora qual'è la differenza tra hard reset e deep reset?....grazie tante per l'attenzione

Share this post


Link to post
Share on other sites

Ragazzi dopo aver firmwarizzato alla 20 non riesco piu a connettermi ne con il wap ne con altro... Dite che possa esserne causa l'aggiornamento?

Share this post


Link to post
Share on other sites
rimango sempre piu schifato dal lavoro fatto su questo firmware, o sarà il programma handy shell a dare problemi o è il firmware stesso ke nn va proprio bene, mi si blocca in continuazione ogni volta che chiudo una chiamata, mi tocca togliere sempre la batteria, è una cosa assurda, ke nervi!!!!

beh..direi che il tuo telefono ha qualche problema perchè il difetto che lamenti è effettivamente un po troppo grave. io personalmente non l'ho mai avuto comepure da quando ho aggiornato, non ho avuto mai ( forse una sola volta ) blocchi o riavii...prima col vecchio firm...era un dramma...si bloccava 2 su 3....

Share this post


Link to post
Share on other sites

allora provo a rifare l'aggiornamento, magari è stato scaricato male, secondo te nn è dovuto al programma handy shell? xkè col vecchio firmware andava na bellezza!

Share this post


Link to post
Share on other sites

Non credo che sia un problema legato ad Handy Shell. Io non ho questo programma installato e ieri sera mentre scrivevo un sms (per essere precisi mentre lo schermo ruotava) il cellulare mi si è piantato inesorabilmente.

Non riuscivo nemmeno io a spegnerlo ed ho dovuto tirare via la batteria...poi funzionava tutto bene. Oggi mentre scrivevo un sms come per magia è tornato da solo alla schermata degli sms ricevuti :angel:

P.s. Ho il firmware versione v.20 installato da circa 1 settimana e finora non mi aveva dato di questi problemi....

A già, dimenticavo: ho letto in un altro topic che c'è gente che si lamenta perchè l' indicatore della batteria non è questo mostro di precisione....io non posso che schierarmi dalla parte dei delusi, perchè pur non avendo attivato il bluetooth o il gps perennemente (anzi...) la batteria una volta che perde un paio di tacchette normalmente, poi ci mette pochissimo a scaricarsi. Altra cosa: forse l' orologio sballato di qualche minuto ce l'ho anche io, però direi di avere risolto con l'aggiornamento automatico dell'ora.

Ma secondo voi, uscirà un firmware nuovo ? O questo è stato l' ultimo per sempre ?

Edited by FreeWolF

Share this post


Link to post
Share on other sites
da sito ufficiale nokia:

CPU Count Single CPU

CPU Type ARM 11

CPU Clock Rate 369 MHz

:) Lo sappiamo, ma essendo una cpu tipo xscale, cercavamo di capire di quanto col nuovo firmware hanno incrementato il clock e

di quanto si potrebbe eventulamente overcloccare senza incorrere in stallo del sistema con conseguente riavvio.

Share this post


Link to post
Share on other sites
Non credo che sia un problema legato ad Handy Shell. Io non ho questo programma installato e ieri sera mentre scrivevo un sms (per essere precisi mentre lo schermo ruotava) il cellulare mi si è piantato inesorabilmente.

Non riuscivo nemmeno io a spegnerlo ed ho dovuto tirare via la batteria...poi funzionava tutto bene. Oggi mentre scrivevo un sms come per magia è tornato da solo alla schermata degli sms ricevuti :)

P.s. Ho il firmware versione v.20 installato da circa 1 settimana e finora non mi aveva dato di questi problemi....

A già, dimenticavo: ho letto in un altro topic che c'è gente che si lamenta perchè l' indicatore della batteria non è questo mostro di precisione....io non posso che schierarmi dalla parte dei delusi, perchè pur non avendo attivato il bluetooth o il gps perennemente (anzi...) la batteria una volta che perde un paio di tacchette normalmente, poi ci mette pochissimo a scaricarsi. Altra cosa: forse l' orologio sballato di qualche minuto ce l'ho anche io, però direi di avere risolto con l'aggiornamento automatico dell'ora.

Ma secondo voi, uscirà un firmware nuovo ? O questo è stato l' ultimo per sempre ?

Non so, avrò io il cell fortunato, ma non ho mai avuto problemi di questo genere.. con nessun firmware, e l'ultimo l'ho installato da più di una settimana e non mi è ancora successo niente.. ricordiamoci che tutti i cellulari possono crashare, ma non è detto che sia necessariamente colpa del firmware, ma ad esempio di programmi di terze parti che entrano in conflitto con l'OS (può essere che tali conflitti siano nati solo con l'ultima versione del firmware) e creano problemi al cellulare.. Il firmware è uguale per tutti, quindi non ci sono motivi per cui alcuni cellulari presentano problemi ed altri no.. se erano problemi hardware era un conto (magari un cell "nato male"), ma a livello software non è così..

Ai tempi del mio vecchio 6630 tutti sti problemi che si ponevano sulle varie versioni di firmware non sussistevano, ma al contrario mi ricordo che per risolvere i problemi tutta la gente forniva un'elenco di programmi installati sul proprio terminale e poi quasi sempre si risolvevano i problemi disinstallando un solo programma o magari aggiornandone la versione.. A rafforzare questa tesi ricordo che molti di questi software di terze parti sono alla prima versione e quindi non sono stati ancora testati e corretti da eventuali bugs, soprattutto con le ultime versioni di firmware..

Concludo il discorso dicendo che quasi sicuramente ci saranno altre versioni di firmware, per implementare ulteriori funzioni (eventuale utilizzo di Skype come verrà fornito di serie con il futuro N97) ed inoltre risolvere alcuni problemi (come il livello dell'indicatore della batteria) che sono quasi normali per un cellulare (o per meglio dire per un OS) così giovane..

Share this post


Link to post
Share on other sites
Non so, avrò io il cell fortunato, ma non ho mai avuto problemi di questo genere.. con nessun firmware, e l'ultimo l'ho installato da più di una settimana e non mi è ancora successo niente.. ricordiamoci che tutti i cellulari possono crashare, ma non è detto che sia necessariamente colpa del firmware, ma ad esempio di programmi di terze parti che entrano in conflitto con l'OS (può essere che tali conflitti siano nati solo con l'ultima versione del firmware) e creano problemi al cellulare.. Il firmware è uguale per tutti, quindi non ci sono motivi per cui alcuni cellulari presentano problemi ed altri no.. se erano problemi hardware era un conto (magari un cell "nato male"), ma a livello software non è così..

Ai tempi del mio vecchio 6630 tutti sti problemi che si ponevano sulle varie versioni di firmware non sussistevano, ma al contrario mi ricordo che per risolvere i problemi tutta la gente forniva un'elenco di programmi installati sul proprio terminale e poi quasi sempre si risolvevano i problemi disinstallando un solo programma o magari aggiornandone la versione.. A rafforzare questa tesi ricordo che molti di questi software di terze parti sono alla prima versione e quindi non sono stati ancora testati e corretti da eventuali bugs, soprattutto con le ultime versioni di firmware..

Concludo il discorso dicendo che quasi sicuramente ci saranno altre versioni di firmware, per implementare ulteriori funzioni (eventuale utilizzo di Skype come verrà fornito di serie con il futuro N97) ed inoltre risolvere alcuni problemi (come il livello dell'indicatore della batteria) che sono quasi normali per un cellulare (o per meglio dire per un OS) così giovane..

In effetti hai perfettamente ragione. Adesso che ci penso, ho installato e disinstallato alcuni temi non compatibili al 100% o alcuni programmi per fare le varie prove. Magari potrebbe darsi che questi programmi abbiano lasciato dei file "residui" i quali non sono molto ben accetti dal cellulare e per questo motivo tende a dare dei problemi ogni tanto.

Vorrei però specificare che io non sono assolutamente deluso da questo 5800, mi piace tantissimo ! Le mie erano solamente delle osservazioni !!

Share this post


Link to post
Share on other sites
Vorrei però specificare che io non sono assolutamente deluso da questo 5800, mi piace tantissimo ! Le mie erano solamente delle osservazioni !!

su questo non ci sono dubbi..penso che chiunque abbia comprato questo splendido terminale non sia rimasto deluso.. ribadisco che però bisogna essere consapevoli che è un terminale nuovo su un sistema operativo altrettanto giovane.. quindi bisogna avere pazienza per avere programmi nuovi e completamente compatibili...

Share this post


Link to post
Share on other sites
quindi bisogna avere pazienza per avere programmi nuovi e completamente compatibili...

Beh questa è una cosa ke succede ogni volta ke esce una vuova piattaforma, kiunque abbia preso il 5800 penso ne fosse consapevole e avesse già preventivato di dover aspettare qualke mese.. :crying_anim02:

Share this post


Link to post
Share on other sites

Ho aggiornato anke io. Tutto bene, tranne in una cosa.

Ho notato che nei temi installati sulla mmc se devo passare da un menù ad un'altro, quando sono posti in alto non va..

Es. non passa da mess ricevuto a quello successivo, o da chiamate perse a ricevute.

Con i temi sul cell va bene?

A qualcun altro ha dato lo stesso problema?

Share this post


Link to post
Share on other sites
Ho aggiornato anke io. Tutto bene, tranne in una cosa.

Ho notato che nei temi installati sulla mmc se devo passare da un menù ad un'altro, quando sono posti in alto non va..

Es. non passa da mess ricevuto a quello successivo, o da chiamate perse a ricevute.

Con i temi sul cell va bene?

A qualcun altro ha dato lo stesso problema?

Anche io ho il tuo stesso problema con molti temi. Non è una questione di temi sulla mmc o sul cellulare, ma probabilmente è un problema di incompatibilità tra i temi ed il firmware nuovo.

Share this post


Link to post
Share on other sites
Anche io ho il tuo stesso problema con molti temi. Non è una questione di temi sulla mmc o sul cellulare, ma probabilmente è un problema di incompatibilità tra i temi ed il firmware nuovo.

Me ne sono accorto..

Con alcuni temi va..

Un'altra cosa.. Alcune volte fa qualche giochino di colori strani sul display..

E' risolvibile?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...