Jump to content
Nokioteca Forum

N73 Music Edition Tim: Non Riceve Sms + Dubbio Fw


XSEBAX
 Share

Recommended Posts

Ciao a tutti!

Il mio N73 music edition brand tim acquistato a settembre 2007 non ha mai dato problemi per quasi un anno e mezzo, invece da due giorni ormai non riceve più sms..li invia tranquillamente perchè i miei amici li ricevono, ma quando mi rispondono non arriva nulla. Mettendo la sim in un altro telefono invece tutto va alla perfezione sia invio che ricezione. Devo dire che da circa 3 settimane ho fatto l'hack sul telefono con hello carbide + rompatcher e credo che sia riuscito perchè mi ha permesso di installare rotate me e altre applicazioni che prima davano problemi con il certificato. Avete qualche idea a riguardo?

Altra cosa..questo è più che altro un dubbio..da qualche mese (8 o 9) ho aggiornato il firmware da 3.0638.0.0.30 del 30-10-2006 a 4.0812.4.0.1 del 21-03-2008 come trovato nel sito NOKIA sotto la voce aggiornamento firmware.. solo che in un topic (http://www.nokioteca.net/home/forum/index.php?showtopic=30727) vedo scritto "Ultimo Fw disponibile per N 73 Music Edition Tim : 3.0638.0.0.30 del 30-10-2006"...e non capisco se il topic non è aggiornato oppure se io ho fatto una caXXata ad installare l'ultimo Fw premesso che non ha dato nessun tipo di problema fino a ieri mattina.

Grazie

Link to comment
Share on other sites

hai provato a cancellare gli sms che hai sul cell? Molti utenti hanno avuto problemi simili oerchè avevano una miriade di sms/mms salvati ed hanno risolto cancellandoli. Prova così prima di fare altre procedure. Magari fatti un backup degli sms con pcsuite nel caso non dovessi risolvere, così puoi recuperarli (sempre che ti servano)

Link to comment
Share on other sites

risolto ragazzi! non si trattava di troppi messaggi perchè di solito li salvo sul pc tramite pc suite e ne avevo 25! dopo aver resettato con *#7370# per 2 ore il telefono ha continuato a non ricevere e poi da solo è tornato a funzionare! poi ho iniziato a fare le operazioni per riportarlo com'era prima del reset, quindi di nuovo l'hack e poi installato un pò di programmi e qualche tema. risultato: stessa storia di prima con gli sms! ho risolto disabilitando le capabilities con rompatcher e andando in C:\SYS\BIN a rimuovere installserver.exe ! una volta fatto mi sono arrivati tutti i messaggi (3 :thumbs:) che aspettavo! grazie dell'aiuto comunque!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy