Jump to content
Nokioteca Forum
Sign in to follow this  
Gl@ucø

Cambiare Font Nei 5th Edition

Recommended Posts

Cambiare Font ai 5th Edition

Premessa

Ebbene,spiegherò di seguito come poter cambiare il font negli ultimissimi cellulari 5th Edition,il test è stato effettuato e portato a termine con successo su un Nokia 5800

Questo cellulare è dotato di una piattaforma symbian di ultimissima generazione,e se negli attuali 3rd potevamo utilizzare FontRouter qui dobbiamo andare a ritroso,cambieremo il carattere tramite il metodo più classico che si conosca e che si utilizzava anche nei 3rd prima dell'uscita del programma

Procedura

1-Creiamo sul Pc una cartella chiamata Fonts(mi raccomando le solite F maiuscola e s finale)incolliamoci dentro un Font(i miei aggiornati vanno più che bene)e copiamolo fino ad avere 4 volte lo stesso ttf

2- ora dovremmo rinominare i 4 file in questo modo

s60snr.ttf

s60ssb.ttf

s60tsb.ttf

S60ZDIGI.ttf

3-Fatto ciò colleghiamo il nostro cellulare al pc tramite cavetto in modalità archivio di massa e copiamo questa cartella creata sulla memory card,precisamente nel percorso E/resource

4-Riavviate e avrete il font cambiato

Segnalo che a differenza di come accadeva sui 3rd su questo terminale sarà ancora possibile utilizzare la connessione in modalità Archivio di Massa

Attenzione

A tutt'oggi è stato riscontrato un bug su 3 terminali 5800,tra i quali quello in possesso del grandissimo P@sco,il bug si rileva sotto forma estetica e visiva e non quanto in prestazioni,cambiando il Font e digitando numeri tipo 1 e 5 questi non risulteranno visibii,la cosa si rileva fastidiosa in caso di digitazione numero telefonico,non si è sicuri di aver premuto bene il pulsante o meno,attendo ulteriori irscontri sperando si tratti di un problema magari legato ad un firmware giovane

Ecco alcuni screen dimostrativi

font-su-5th-edition.jpg

Il Font che potete vedere nello screen è il Chinacat, qui sotto potrete scaricarlo già pronto per essere inserito nei vostri terminali

Download

Un ringraziamento particolare a Emanuele per aver fatto da cavia

Update Importante

Il programma FontRouter si riesce ad installare anche su questo terminale 5800 5th Edition,bisogna certificarlo ed eseguire la stessa procedura come avveniva per i 3rd Edition:

riepilogo velocemente

si consiglia di installare il programma FontRouter sulla memory card o Memoria di Massa,in questo modo si andrà a creare la cartella Fonts in E/data con all'interno il Fontrouter.ini

Creiamo in C/data la cartella Fonts all'interno della quale copieremo il .ttf di seguito riavviando si noterà il font cambiato

Edited by Gl@ucø

Share this post


Link to post
Share on other sites

Volevo aggiungere che nonostante i file siano messi nella memory, si può tranquillamente mettere il cellulare in modalità "archivio di massa"....cosa che, se non erro, non si poteva nei 3ed.... :thumbs:

comunque, bel fonts Gl@!! :lol:

Share this post


Link to post
Share on other sites
Volevo aggiungere che nonostante i file siano messi nella memory, si può tranquillamente mettere il cellulare in modalità "archivio di massa"....cosa che, se non erro, non si poteva nei 3ed.... ;)

comunque, bel fonts Gl@!! :angel:

si,non l'ho scritto ma è stato effettuato subito anche quel test e in maniera positiva,ora lo aggiungo alla guida in modo da renderla ancora + completa e chiara,grazie

Complimenti Gl@uco!

Piccolo OT: Ma per cambiare font su n96?

puoi provare nello stesso modo,apri Xplore ti sposti in Z/resource/Fonts e vedi come sono rinominati i 4 file.ttf presenti all'interno,poi ti comporti di conseguenza rinominandoli e segui la guida per l'inserimento

Share this post


Link to post
Share on other sites
puoi provare nello stesso modo,apri Xplore ti sposti in Z/resource/Fonts e vedi come sono rinominati i 4 file.ttf presenti all'interno,poi ti comporti di conseguenza rinominandoli e segui la guida per l'inserimento

uhm..proverò anche se dopo aver postato questo aiuto ho provato a certificare FontRouter e da lì l'ho installato e tutto va alla grande!

Grazie ancora

Edited by patos

Share this post


Link to post
Share on other sites
uhm..proverò anche se dopo aver postato questo aiuto ho provato a certificare FontRouter e da lì l'ho installato e tutto va alla grande!

Grazie ancora

:crying_anim02: N96 dovrebbe anora essere un 3rd Edition Fp2,per cui la guida non è per quel terminale,non vorrei sbagliare,invece su 5800 il programma non si installa

Share this post


Link to post
Share on other sites
;) N96 dovrebbe anora essere un 3rd Edition Fp2,per cui la guida non è per quel terminale,non vorrei sbagliare,invece su 5800 il programma non si installa

certo perchè il 5800 non è più un 3rd Edition...quindi alla fin fine mi tengo fontRouter su n969! L'importante è esserci riusciti

Share this post


Link to post
Share on other sites

INFO

aggiunto un dettaglio importante riguardo un bug rilevato col cambio del Font

Share this post


Link to post
Share on other sites

INFO

aggiunto un dettaglio importante riguardo un bug rilevato col cambio del Font

Gl@, io non ho riscontrato questo problema.... :rolleyes:

Share this post


Link to post
Share on other sites
Gl@, io non ho riscontrato questo problema.... :rolleyes:

OK,posso chiederti se conosci il firmware del tuo telefono e quale ttf hai caricato?

grazie

Share this post


Link to post
Share on other sites
OK,posso chiederti se conosci il firmware del tuo telefono e quale ttf hai caricato?

grazie

ho la V10.0.010

e ho caricato il "Chinacat", lo stesso che hai postato nel 1° post....

Share this post


Link to post
Share on other sites
ho la V10.0.010

e ho caricato il "Chinacat", lo stesso che hai postato nel 1° post....

ok,appena posso sento da P@sco ed Emanuele la loro versione di firmware,p@sco ha avuto problemi con un font diverso da questo per cui credo si tratti del firmware,grazie per la risposta

Share this post


Link to post
Share on other sites
ok,appena posso sento da P@sco ed Emanuele la loro versione di firmware,p@sco ha avuto problemi con un font diverso da questo per cui credo si tratti del firmware,grazie per la risposta

ok..presumo, però, che la versione firmware sia la stessa....perchè deve ancora uscire un firmware.

per vie ufficiali almeno... :blink:

Share this post


Link to post
Share on other sites

posso confermare che con l'aggiornamento alla versione 11.0.008 il bug non si riscontra i numeri sono tutti perfettamente visibili

Share this post


Link to post
Share on other sites
posso confermare che con l'aggiornamento alla versione 11.0.008 il bug non si riscontra i numeri sono tutti perfettamente visibili

Grazie 1000,anche se la cosa era strana,parlando con p@sco mi aveva suggerito che probabilmente il fatto potesse dipendere dal product code,la versione di firmware su tutti i cell era quella di partenza 10.0.010,strana cosa

Share this post


Link to post
Share on other sites

non saprei io adesso ho aggiornato product code euro 1 e firmware 11.08.008 e il problema mi è nato soltanto quando ho modificato le impostazioni della wlan e non uscivano il numero 2 4 5 ma non era un problema grave xke si riconoscono subito e si vede se li hai premuti o meno se uno è pignolo allora si ma senno non c'è nessun riscontro di altri problemi

Share this post


Link to post
Share on other sites
non saprei io adesso ho aggiornato product code euro 1 e firmware 11.08.008 e il problema mi è nato soltanto quando ho modificato le impostazioni della wlan e non uscivano il numero 2 4 5 ma non era un problema grave xke si riconoscono subito e si vede se li hai premuti o meno se uno è pignolo allora si ma senno non c'è nessun riscontro di altri problemi

ok,comunque è stato scoperto che si riesce ad installare anche Fontrouter,basta poi seguire lo stesso metodo come per i 3rd,se disponi di un certificato o prendi la versione opensigned volendo potresti provare se ha dei bug

Share this post


Link to post
Share on other sites
ok,comunque è stato scoperto che si riesce ad installare anche Fontrouter,basta poi seguire lo stesso metodo come per i 3rd,se disponi di un certificato o prendi la versione opensigned volendo potresti provare se ha dei bug

Gl@ posso confermare, ho installato Font Router e funziona tutto alla perfezione!

Share this post


Link to post
Share on other sites
Can any1 plzz translate d procedure in English !!!!

Xasiotis you have to certificate and install Fontrouter in yuor phone (memory card) and then put the ttf font in C:\Data\Fonts such as the other symbian 3rd edition phones.

Share this post


Link to post
Share on other sites

font cambiato su samsung omnia hd

e il bug dei numeri si presenta solo all'accensione....quando chiede l'inserimento del codice pin, dopo di chè tutto funziona perfettamente

usato font router

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...