Jump to content
Nokioteca Forum
Sign in to follow this  
NFunk70

Sygic (mobile Maps 10 V8.14)

Recommended Posts

screenshot0220xk5.jpg

Ok installato e funzionante,a primo avviso nn è cambiato molto,d'altronde l'aspetto pratico era già ottimo,hanno aggiunto nei menu una bella comodità in + rispetto a prima (anche questo copiato da tomtom ;) )le funzioni menu associate a un numero della tastiera cosi nn serve scorrere.

screenshot0222xm4.jpg

anche l'icona è cambiata:

screenshot0218ul7.jpg

GUIDA:

per installare disinstallare la precedente e cancellare le vecchie cartelle res drive e maps,installare la nuova versione e le nuove cartelle res drive maps con la mappa 2009

il codice rimane lo stesso ma sostituite il file McGuider 2009.mlm con il vostro vecchio italy.mlm rinominandolo in McGuider 2009.mlm

x il momento riguardo la mappa nn vedo aggiunte sui miei riferimenti personali,può anche essere sia stata solo riscritta,cmq la sostanza è da metterlo alla prova :) domani faccio un giro e lo massacro come faccio con tutti i nav :thumbdown:

Edited by Il.Socio

Share this post


Link to post
Share on other sites

Secondo me non è cambiato molto,vero che è un po piu veloce,vero che parecchi bug sono spariti e che finalmente Mi-Na ti fa fare il percorso canonico A1,ma secondo me manca ancora qualcosa

La versione è la 7.7 2009

Share this post


Link to post
Share on other sites

Più veloce nella ricerca degli indirizzi, ma in zona Imola (dove abito) è tornato il problema di strade diverse ke si kiamano uguale... via Pola ad esempio me la da a 15 km da casa mentre è a circa 1 km... peccato ke quella lontana sia realmente via Lola!!! Nella Q2 2008 avevano risolto... Altre chiose appena lo provo su strada.

Edited by Volley

Share this post


Link to post
Share on other sites

proviamolo dai,l'importante è che non faccia + fare itinerari strambi e che abbia migliorato la stabilità del segnale

Share this post


Link to post
Share on other sites

Volevo fare una precisazione sulla stabilità del segnale,bè quì è l'antenna che fa tutto mica il cell quindi non credo che un programma sia migliore dell'altro nella stabilità del segnale..

Share this post


Link to post
Share on other sites
Volevo fare una precisazione sulla stabilità del segnale,bè quì è l'antenna che fa tutto mica il cell quindi non credo che un programma sia migliore dell'altro nella stabilità del segnale..

Certo la componente hardware è importante, ma la gestione del software lo è altrettanto...

Share this post


Link to post
Share on other sites

c'è un problema che è stato segnalato anche in un altro forum...a voi vengono visualizzati sulla mappa i punti d'interesse tipo gli autovelox? a me vengono visualizzati nella GESTIONE POI nel menu ma sulla mappa niente!

Share this post


Link to post
Share on other sites
Volevo fare una precisazione sulla stabilità del segnale,bè quì è l'antenna che fa tutto mica il cell quindi non credo che un programma sia migliore dell'altro nella stabilità del segnale..

non è proprio così,la gestione che fa il software sulla antenna interna è fondamentale,puoi tranquillamente provare a usare ad esempio navigon in vie strette di città e un sygic o un garmin sulle stesse strade e vedrai la differenza,gli ultimi 2 facilmente sbarelleranno con conseguente perdita di tempo x riprendersi.

cmq tornando al sygic oggi ho fatto una piccola prova x 40km e si è comportato bene,senza errori e veloce nel ricalcolo,il tempo x calcolare un nuovo percorso l'hanno decisamente velocizzato anche se rimane ancora + lento di tutti gli altri.

certo il mio è stato un test su strade provinciali e su tangenziali/autostrade quindi è un test da poco conto,nei prossimi giorni vedrò come se la cava mettendolo in difficoltà in zone con campo + chiuso.

Share this post


Link to post
Share on other sites

Andrea,hai constatato anche te il problema dei poi?

Share this post


Link to post
Share on other sites

si adesso che ci penso non mi diceva niente quando c'erano!io ho installato la versione di dannydj che i poi li aveva già messi lui quindi cè un problema

Share this post


Link to post
Share on other sites

si si li avevo impostati ieri sera,cmq penso che la cosa si risolverà velocemente,forse son cambiati di estensione e bisogna che esca un programma che li converta

Share this post


Link to post
Share on other sites

si si..se vai in GESTIONE POI si visualizzano però sulla mappa non si vede nulla!

io avevo letto che avevano cambiato l'estensione da .upi a .cam, bisogna trovare un convertitore adatto

Edited by Nesta86

Share this post


Link to post
Share on other sites

il navigatore non vede proprio i poi..se andate in Gestione POI>aggiungi POI>Punti di interesse POI>Vicino alla mia posizione>e clicchi su velox fissi o mobili, almeno li dovrebbe vederli. Invece non si vede un bel niente, continua a cercare e non trova niente..provate..

questo vuol dire che proprio i poi non vengono visti..

Share this post


Link to post
Share on other sites
sygic risolve un problema e ne mette due nuovi... mah!

Non sarebbe sygic :rolleyes:

Share this post


Link to post
Share on other sites

la nuova mappa funge..ma non vede gli upi..il problema è che a 2 utenti funzionano..sto aspettando che mi postino le loro cartelle x confrontarli..ma sono spariti..:-(

Share this post


Link to post
Share on other sites

io ho messo solo italy.mlm senza allmaps.mlm se vuoi puoi provare magari va anche con allmaps,l'importante è che lo rinomini in mcguider 2009

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...