Jump to content
Nokioteca Forum
Sign in to follow this  
fedcas

[ E51 ] Dopo L' Aggiornamento Firmware V. 220.34.37

Recommended Posts

dunque ho provato come suggeritomi a impostare l'aggiornamento data da rete (conn pacchetto se disponibile) ma il problema persiste, il cellulare non cambia data nel week end.

quindi questo rimane un bug gravissimo e la soluzione di installare un software di terze parti non mi pare accettabile.

Esatto, condivido con te che scrivi "installare un software di terze parti non mi pare accettabile", ma una volta detto ciò non è che hai risolto dando soluzione al tuo problema.

Allora ecco forse spiegata l'origine della nascita di altri prodotti che, oltre a proporsi come valide alternative a software ben più blasonati, vanno anche in soccorso a questi colmandone le lacune o peggio ancora i bug.

Saluti

Share this post


Link to post
Share on other sites

tanto x dare la mia opinione di questo ultimissimo firmare già in uso da 1mese vi elenco le variazioni riscontrate da me:

-aumento durata batteria;

-rallentamenti sporadici durante la creazione di sms;

x tutto il resto non noto nessun cambiamento o miglioramento...

Share this post


Link to post
Share on other sites
Guest gq00
dunque ho provato come suggeritomi a impostare l'aggiornamento data da rete (conn pacchetto se disponibile) ma il problema persiste, il cellulare non cambia data nel week end.

quindi questo rimane un bug gravissimo e la soluzione di installare un software di terze parti non mi pare accettabile.

a qto pare il tuo operatore nn supporta l'aggiornamento automatico dell'ora...

Edited by gq00

Share this post


Link to post
Share on other sites
tanto x dare la mia opinione di questo ultimissimo firmare già in uso da 1mese vi elenco le variazioni riscontrate da me:

-aumento durata batteria;

-rallentamenti sporadici durante la creazione di sms;

x tutto il resto non noto nessun cambiamento o miglioramento...

fai le prove di durata che avevo detto io, cioè sia in sola rete GSM che in modalità DUALE e poi posta i risultati del test, please: se non si forniscono info dettagliate su come si sono eseguiti i test, non si capisce niente...

:)

Share this post


Link to post
Share on other sites

Ma hanno risolto il discorso della data dei messaggi? o devo ANCORA fare OPZIONI->DETTAGLI MESSAGGIO per l'ora esatta di ricezione?

Share this post


Link to post
Share on other sites

A me dopo l'aggiornamento va molto peggio!!!

Girellando per le applicazioni spesso e volentiri mi si chiudono con erroracci di sistema.

La connessione WIFI ha perso di stabilita'. Spesso e volentieri la navigazione si pianta e devo sconnettere e riconnettere per andare avanti.

Se poi e' un po' piu' veloce tra i menu chi se ne frega... magari potessi tornare al vecio!!

Share this post


Link to post
Share on other sites
A me dopo l'aggiornamento va molto peggio!!!

Girellando per le applicazioni spesso e volentiri mi si chiudono con erroracci di sistema.

La connessione WIFI ha perso di stabilita'. Spesso e volentieri la navigazione si pianta e devo sconnettere e riconnettere per andare avanti.

Se poi e' un po' piu' veloce tra i menu chi se ne frega... magari potessi tornare al vecio!!

è assai strana la cosa...forse si è installato male durante l'aggiornamento xkè io ce l'ho e mi funziona tutto senza problemi...

io direi di riaggiornare... :rolleyes:

Share this post


Link to post
Share on other sites
è assai strana la cosa...forse si è installato male durante l'aggiornamento xkè io ce l'ho e mi funziona tutto senza problemi...

io direi di riaggiornare... :(

Ho provato a darti retta, anche perche' mi pareva strano che nessuno avesse i miei problemi. E adesso almeno gli erroracci sembrano spariti. Verifichero' con calma la connessione WLAN.

Questa e' nuova pero'... io pensavo che la flashata potesse andare bene o male! Adesso scopro che ci sono anche le vie di mezzo. :mumble:

Share this post


Link to post
Share on other sites
Ho provato a darti retta, anche perche' mi pareva strano che nessuno avesse i miei problemi. E adesso almeno gli erroracci sembrano spariti. Verifichero' con calma la connessione WLAN.

Questa e' nuova pero'... io pensavo che la flashata potesse andare bene o male! Adesso scopro che ci sono anche le vie di mezzo. :mumble:

bene...facci sapere...

Share this post


Link to post
Share on other sites

In che senso la navigazione Wi-Fi andava male?

Anche a me capita in questo tipo di situazione :

- Navigo con il telefono tramite Wi-Fi, e lascio il telefono indisturbato per una decina di minuti connesso alla rete senza però utilizzarlo.

Dopo averlo lasciato almeno una decina di minuti connesso, il telefono non naviga più, nel senso che, il telefono è comunque rimasto connesso, ma per qualche motivo non naviga più.

Devo scollegarmi, aspettare un pochino, e poi posso di nuovo navigare con il Wi-Fi.

Penso che il motivo di questo problema sia dovuto al "Risparmio Energia" del telefono per quanto riguarda il Wi-Fi.

Molto probabilmente questa gestione energetica non viene eseguita al meglio, tanto che poi molto probabilmente, dopo che la "periferica" Wlan entra in standby, poi non riesce più ad riattivarsi bene.

Devo provare a disattivare il risparmio energia. Vi faccio sapere se è questo il motivo!

P.s. Io ho il firmware 200.34.36 ma penso che non cambi!

Edited by CuFF

Share this post


Link to post
Share on other sites
In che senso la navigazione Wi-Fi andava male?

Anche a me capita in questo tipo di situazione :

Test eseguiti e purtroppo i malfunzionamenti Wifi continuano.

No i miei problemi sono piu' gravi e non li avevo con la versione 200.xx.xx

Esempio:

se entro nel menu e vado sull'icona download e mi collego ai server della nokia e gli dico di aggiornare l'elenco delle applicazioni vedo la barra che avanza di qualche millimetro poi si ferma e non si muove piu'. Per fargli fare l'aggiornamento dopo 7-8 volte che provavo mi sono collegato in UMTS e l'ha fatta in un attimo. Stesso discorso per scaricare le applicazioni, se sono piccole riesco anche a scaricarle. Quelle un po' piu' pesanti devo provare varie volte prima di riuscire a completare il download.

Windows live messenger non ne vuol sapere neanche di loggarsi (in UMTS va come una schioppettata).

O meglio... qualcosa fa perche se sono connesso contemporaneamente dal PC mi avverte che c'e' stato un altro accesso e mi disconnette, ma evidentemente non riesce a completare l'operazione

Ho eseguito le prove con il router di casa (che e' sempre andato a meraviglia con la versione 200.xx.xx) e con quello dell'ufficio con risultati similari.

Share this post


Link to post
Share on other sites
Test eseguiti e purtroppo i malfunzionamenti Wifi continuano.

No i miei problemi sono piu' gravi e non li avevo con la versione 200.xx.xx

Esempio:

se entro nel menu e vado sull'icona download e mi collego ai server della nokia e gli dico di aggiornare l'elenco delle applicazioni vedo la barra che avanza di qualche millimetro poi si ferma e non si muove piu'. Per fargli fare l'aggiornamento dopo 7-8 volte che provavo mi sono collegato in UMTS e l'ha fatta in un attimo. Stesso discorso per scaricare le applicazioni, se sono piccole riesco anche a scaricarle. Quelle un po' piu' pesanti devo provare varie volte prima di riuscire a completare il download.

Windows live messenger non ne vuol sapere neanche di loggarsi (in UMTS va come una schioppettata).

O meglio... qualcosa fa perche se sono connesso contemporaneamente dal PC mi avverte che c'e' stato un altro accesso e mi disconnette, ma evidentemente non riesce a completare l'operazione

Ho eseguito le prove con il router di casa (che e' sempre andato a meraviglia con la versione 200.xx.xx) e con quello dell'ufficio con risultati similari.

Cavolo.... ma che aggiornamenti fw fanno!!!!!!! :thumbs:

Share this post


Link to post
Share on other sites
Cavolo.... ma che aggiornamenti fw fanno!!!!!!! :lmaosmiley:

mmmm non è giusto dire cosi xkè io ho lo stesso firmware messo 1mese fa e mi va tutto... :incazzato:

non saprei cosa dirti...non c'è un sistema x verificare che il sistema operativo sia caricato corretto?

Share this post


Link to post
Share on other sites
Guest gq00
Devo provare a disattivare il risparmio energia. Vi faccio sapere se è questo il motivo!

in molti casi i problemi me li creava proprio il risparmio di energia

Share this post


Link to post
Share on other sites
in molti casi i problemi me li creava proprio il risparmio di energia

Dov'e' il risparmio energia?

Comunque ieri sera ho provato a collegarmi ad un terzo router... e va tutto alla perfezione!

A questo punto mi piacerebbe capire quale sia l'incompatibilita'. Il router di casa e' protetto dal WEP questo dal WPA. In questi giorni di festa faro' delle prove disabilitando la codifica per capire se e' questa che da fastidio.

Mi piacerebbe anche smanettare con i parametri di connessione WLAN del cell. (quella che appena ci entri ti esce il messaggio che non la devi modificare!! :Dito: )

Ma non ho idea di che cosa significhino i vari valori. Qualcuno ha una guida sottomano?

Share this post


Link to post
Share on other sites
Dov'e' il risparmio energia?

Comunque ieri sera ho provato a collegarmi ad un terzo router... e va tutto alla perfezione!

A questo punto mi piacerebbe capire quale sia l'incompatibilita'. Il router di casa e' protetto dal WEP questo dal WPA. In questi giorni di festa faro' delle prove disabilitando la codifica per capire se e' questa che da fastidio.

Mi piacerebbe anche smanettare con i parametri di connessione WLAN del cell. (quella che appena ci entri ti esce il messaggio che non la devi modificare!! :Dito: )

Ma non ho idea di che cosa significhino i vari valori. Qualcuno ha una guida sottomano?

Se fai Opzioni->Guida in quel menu, ti spiega relativamente a cosa servono quei parametri.

Io ho modificato solo il risparmio energia, disattivandolo, perchè la potenza la voglio al massimo! Il resto dei parametri sono troppo complicati e particolari, quindi ho lasciato perdere!

Edited by CuFF

Share this post


Link to post
Share on other sites
Dov'e' il risparmio energia?

Quoto me stesso... trovato il parametro risparmio energia e disabilitato! Ora sono in ufficio e va che e' una scheggia.

Windows live si logga al volo e mi ha tirato giu' l'aggiornamento del nokia maps in 5 secondi!!! Che fosse tutto qui il problema!!

Che spettacolo! Attendo di provarlo anche a casa per i festeggiamenti ufficiali :-)

Share this post


Link to post
Share on other sites
Quoto me stesso... trovato il parametro risparmio energia e disabilitato! Ora sono in ufficio e va che e' una scheggia.

Windows live si logga al volo e mi ha tirato giu' l'aggiornamento del nokia maps in 5 secondi!!! Che fosse tutto qui il problema!!

Che spettacolo! Attendo di provarlo anche a casa per i festeggiamenti ufficiali :-)

Confermo... anche a a casa tutto risolto!!! Ma cara Nokia... un parametro che puo' creare simili problemi lo vogliamo mettere disabilitato di default???? :angel:

Share this post


Link to post
Share on other sites
Confermo... anche a a casa tutto risolto!!! Ma cara Nokia... un parametro che puo' creare simili problemi lo vogliamo mettere disabilitato di default???? :mumble:

Ho notato che disabilitandolo mangia la batteria in un modo esagerato, forse però, è stata solo una mia impressione!

Share this post


Link to post
Share on other sites
Ho notato che disabilitandolo mangia la batteria in un modo esagerato, forse però, è stata solo una mia impressione!

Non ho ancora avuto modo di valutare. Ma intendi utilizzando il wifi o in generale?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...