Jump to content
Nokioteca Forum

Problema Fonts


Recommended Posts

Salve ragazzi, come prima cosa mi scuso anticipamente con tutti se ho sbagliato sezione.

Ho un problema. Ho deciso di mettere font con fontrouter e volevo mettere il font RafaBlod.

Ho fatto tutto ciò che indica la guida riguardo fontrouter ma il font non funziona. Premetto

che avevo installato già prima un font, usando un altro metodo però, ovvero ho fatto una cartella fonts in Z:Resource:Fonts

Penso che sia la presenza di questo a crearmi il problema, però non mi fa cancellare questa cartella. Anche con i capables disabilitati non mi fa effettuare nessuna operazione.

Da che dipende? Grazie a tutti anticipamente. :)

Link to comment
Share on other sites

Ora non ricordo quale metodo usai visto che ce no sono tantissimi. Comunque una cosa è sicura: io misi con xplore i font nella cartella fonts di Z

Ora però vorrei cancellarli e non ci riesco...

Come ti hanno detto, in Z è impossibile; li avrai messi in C o E.

Link to comment
Share on other sites

Ragazzi ecco le foto

Giudicate voi. Non so come ci sia andata a finire quella cartella li.

Su tutti i telefoni è presente il fonts sulla z

e non è possibile sovrascrivere

ora se hai installato fontrouter

avrai sicuramente il file fontrouter.ini

cancellalo apri E o C:\data\fonts\

e cancella il file *.ttf poi riavvia

Edited by piciar
Link to comment
Share on other sites

Si c'è questo file ed ho apportato anche le modifiche, che d'altronde hanno funzionato visto che la scrittura del telefono

è molto più nitida.

Comunque il file fontrouter.ini ce l'ho in E:Data:Fonts

Ma ho anche un'altra cartella fonts, in C:RESOURCE

Come devo comportarmi?

Link to comment
Share on other sites

Si c'è questo file ed ho apportato anche le modifiche, che d'altronde hanno funzionato visto che la scrittura del telefono

è molto più nitida.

Comunque il file fontrouter.ini ce l'ho in E:Data:Fonts

Ma ho anche un'altra cartella fonts, in C:RESOURCE

Come devo comportarmi?

Se hai l'hack e disabiliti i Caps, non riesci ad eliminare la cartella Fonts che hai in C:/Resource?

Link to comment
Share on other sites

Ah allora quindi devo cancellare la cartella fonts in C:RESOURCE e crearla in C:DATA

Ok. Comunque basta che metto il file ttf senza fare alcuna modifica?

Il file l'ho postato sopra.

I file ttf basta metterli così come sono e se li hai presi dalla discussione che c'è qui sul forum sono completi, altrimenti noterai che ti mancano alcuni caratteri come la nota musicale nel profilo silenzioso.

Edited by Regulus
Link to comment
Share on other sites

No quella rimane, anche perchè vedo che si forma automaticamente con l'installazione di fontrouter....

Cmq non lo so se l'ho detto ma io ho già un altro font (diverso da quello standard della nokia) che però misi con un

altro metodo che ora non trovo e non ricordo... uff

Link to comment
Share on other sites

Consiglio di installare il programma fontrouter sulla memory card,il file che potrebbe creare problemi è il .ini,di conseguenza se lo installi in c e non si dovesse accendere + il cellulare l'unico rimedio sarebbe il format,nel caso invece fosse(come consiglio io) installato in E basterebbe togliere momentaneamnete la memory e il cell ripartirà,il font Rafabold l'ho già postato io aggiornato di tutti i simboli in Questa discussione apposita

installando il programma sulla memory card ti verrà creata come già avrai notato la cartella Fonts in data con all'interno il .ini.dopo di ciò ti sposti in C/data e anche qui crei la cartella Fonts all'interno della quale inserirai il file ttf,facendo così non avrai alcun problema di connessione in trasferimento dati, non è il .ini a dare problemi bensì se caricheresti il ttf nella memory

mi raccomando in fase di creazione cartella stare attenti a scrivere la F maiuscola e la s finale Fonts

Edited by Gl@ucø
Link to comment
Share on other sites

Ho cancellato alcuni post e modificato altri per evitare confusione a chi leggesse questo topic. L'ho dovuto fare per un mio errore corretto giustamente da Gl@uco. :sad:

ma figurati,in ogni caso questo trick funziona per noi che abbiamo ancora la memoria esterna,per chi invece avesse gli 8gb la destinazione dell'installazione potrebbe essere indifferentemente C o E,per loro se ci sono problemi l'unico rimedio è appunto il format :wacko:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy