Jump to content
Nokioteca Forum

Dont Touch V1.9 By Zoellner86 *update*


connecting people
 Share

Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

se avete installato tutto e non di apre don't touch (la versione 1.7 a mio avviso è veramente completa e perfetta) disabilitate i caps con rompatcher e improssivamente il programma si aprirà..

a me funziona così, sebbene abbia tutto python 1.4.4 + shell+ megapymodulepack ultimo..

Link to comment
Share on other sites

Installato prima python poi python shell, dopo il mega, e per finire don't touch 1.7.

Davvero carino. Un Bravo all'autore.

Necessita assolutamente di una revisione!!! La password e' perfettamente eludibile!!!

Appena attivato e inizia a suonare, si va in opzioni, si va settings e poi in password si modifica la password a piacimento, si esce si va in stop, si digita la password modificata e come per magia la password vecchia cioe' l'originale si e' bucata, e il don't touch si inzittisce immediatamente.

Cosi' non serve a nulla, o quasi, per modificare la password bisognerebbe come di giusto inserire prima la vecchia, e se il dont'touch e' in allarme disabilitare tutto il set opzioni tranne lo stop.

Chi puo' avvisare l'autore?

Link to comment
Share on other sites

Ho provato anche io a disabilitare le caps e AlertMe funziona mentre Dont Touch non va ugualmente..! Anche perchè non mi installa il megapach mi da errore di aggiornamento!

Il megaPymodulePack da Errore Aggiornamento quando si selezionanono, in fase di installazione, delle librerie gia installata sul vostro cell. Prova a deselzionare l'Accelerometro.

Link to comment
Share on other sites

Ciao a tutti,

Mentre cerco di installare il megapymodulepack, mi compare il messaggio "impossibile installare una applicazione protetta da un fornitore non attendibile",

Cosa fare??

Da premettere che non ho capito neanche il percorso che devo fare per levare il baffo all'RDA accel...????

Ho un N95.

Vi ringrazio fin d'ora per l'aiuto.

Link to comment
Share on other sites

Il problema è causato da qualche altra applicazione in python che avete installata. Dovreste disinstallare queste aplicazioni e python. Reinstallare python,il pymegamodulepack allegato quindi l'applicazione in oggetto e poi tutte le altre applicazioni python che avevate prima.

In ogni caso l'ultimo pymegamodulepack allegato è quello che risolve l'errore di aggiornamento.

niente nn si installa:errore aggiornamento aiuto!! :shifty:

Link to comment
Share on other sites

Ciao a tutti,

Mentre cerco di installare il megapymodulepack, mi compare il messaggio "impossibile installare una applicazione protetta da un fornitore non attendibile",

Cosa fare??

Da premettere che non ho capito neanche il percorso che devo fare per levare il baffo all'RDA accel...????

Ho un N95.

Vi ringrazio fin d'ora per l'aiuto.

Stesso problema anche a me su N96, consigli?

Link to comment
Share on other sites

Dovete o certificare il megapy oppure più semplicemente procedere all'hack del vostro telefono. Vedere sezione hack del forum su come procedere.^_^

ma io anche fatto l'ack mi esce errore aggiornamento anche dinsistallato tutto e rimesso...ma nada! :blink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy