Jump to content
Nokioteca Forum

Installserver.exe


Regulus
 Share

Recommended Posts

Per N78 ho provato sia quello specifico che quello generico Nokia e Samsung, con entrambi ad ogni applicazione che provo ad installare mi dice "installazione di "nomeprogramma" non supportata...

Qualcuno ha idea di cosa io debba fare?

Link to comment
Share on other sites

  • Replies 127
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...
grazie per la guida....ma avrei un problemino

ho fatto tutto mi ha istallato tutto anche rompach quindi dovrebbe andare no?

solo che nn riesco a istallare i programmi mi dice sempre di mettere il codice

cosa sbaglio????

ah per istaller nn andava quello citato cioè io ho un n95 ma il primo nn andava ho messo quello per nokia e sansung e sono riuscito ad istallare rompach quindi dovrebbe andare lo stesso

attendo info

Link to comment
Share on other sites

  • 2 weeks later...

CIAO, sono anch'io uno dei pochi possessori di n-71, ed ho provato ad hackare il cell con instalserver per e61 (ho provato anche gli altri ma senza risultati) come ha suggerito BANDIT1250. All'apparenza sembra che funziona tutto, ovvero tutti i programmi sono installati correttamente (rompatcher, capsoffon, ho installato anche la piattaforma n-gage) ma quando provo adinstallare i file .sis con cui avevo problemi prima della procedura, nn è cambiato niente cioè mi esce sempre la voce "installazione non supportata!" VI PREGO QUALCUNO MI AIUTI, C STO PERDENDO IL SONNO LA NOTTE!!!!!!!!!!!!!!!

Link to comment
Share on other sites

CIAO, sono anch'io uno dei pochi possessori di n-71, ed ho provato ad hackare il cell con instalserver per e61 (ho provato anche gli altri ma senza risultati) come ha suggerito BANDIT1250. All'apparenza sembra che funziona tutto, ovvero tutti i programmi sono installati correttamente (rompatcher, capsoffon, ho installato anche la piattaforma n-gage) ma quando provo adinstallare i file .sis con cui avevo problemi prima della procedura, nn è cambiato niente cioè mi esce sempre la voce "installazione non supportata!" VI PREGO QUALCUNO MI AIUTI, C STO PERDENDO IL SONNO LA NOTTE!!!!!!!!!!!!!!!

Quella scritta mi fa pensare a problemi di compatibilità più che di certificato. :mumble:

Link to comment
Share on other sites

Quella scritta mi fa pensare a problemi di compatibilità più che di certificato. :mumble:

sarà, ma allora come mai BANDIT1250 nn ha avuto di questi problemi? mi sa tanto che mi conviene rinunciarci, o meglio ancora cambiarmi sto cavolo di N71...di fatti stavo pensando ad un bel E66.

Link to comment
Share on other sites

  • 3 weeks later...

Ciao a tutti, io ho un N73 e ormai ho provato ogni file ma non funzionano... :) !credevo che cn il 9.1 sarei andato via facile...invece non me ne funziona nessuno...!tutto bene fino all'installazione del rompatcher e li mi da "file danneggiato"...!!! Che faccio???

Link to comment
Share on other sites

Ciao a tutti, io ho un N73 e ormai ho provato ogni file ma non funzionano... :incazzato: !credevo che cn il 9.1 sarei andato via facile...invece non me ne funziona nessuno...!tutto bene fino all'installazione del rompatcher e li mi da "file danneggiato"...!!! Che faccio???

Che io sappia dovrebbe funzionare il 9.1. Riprova

Link to comment
Share on other sites

Che io sappia dovrebbe funzionare il 9.1. Riprova

ho l'n80 però pure a me mi dà file danneggiato pur installando l'installer del e61.....soluzioni?? In questo momento nessun file posso installare.....tutti danneggiati!!!

Ho risolto.....non avevo sostituito bene l'installer.....

Edited by stargio
Link to comment
Share on other sites

Ragazzi ho appena installato Hello Ox su un N82 FW 31.0.0.16 è normale che in RomPatcher ho solo Open4All con una croce rossa che non si attiva facendo Apply e nessun' altra Patch come InstallServer?

Mi consigliate di mettere questo InstallServer o ce l'ho gia installato e non lo so?

http://www.nokioteca.net/home/forum/index....howtopic=124373

:shifty:

Link to comment
Share on other sites

Ragazzi ho appena installato Hello Ox su un N82 FW 31.0.0.16 è normale che in RomPatcher ho solo Open4All con una croce rossa che non si attiva facendo Apply e nessun' altra Patch come InstallServer?

Mi consigliate di mettere questo InstallServer o ce l'ho gia installato e non lo so?

http://www.nokioteca.net/home/forum/index....howtopic=124373

:angel:

Questi installserver non funzionano sui nuovi FW, devi usare la patch installserver

Link to comment
Share on other sites

Il problema è che se apro RomPatcher non c'è InstallServer, quindi deduco che devo metterlo manualmente in E:Patches...

Il problema è quale InstallServer uso?

;)

Devo chiedere scusa ma ho scritto informazioni sbagliate! <_<

Per N82 continua a funzionare l'installserver.exe classico...Devi usare quello per FP1 cioè il 9.2 che comunque installa già HelloOX

P.S. Però è strana la X rossa in Open4All

Edited by Regulus
Link to comment
Share on other sites

Devo chiedere scusa ma ho scritto informazioni sbagliate! <_<

Per N82 continua a funzionare l'installserver.exe classico...Devi usare quello per FP1 cioè il 9.2 che comunque installa già HelloOX

P.S. Però è strana la X rossa in Open4All

Incredibile la X su Open4All si è levata ma ancora non ho capito quale InstallServer usare...

Credo che non me lo installi perchè per N82 ho dovuto usare l' Hello Ox di OPDA perchè questo su Nokioteca stranamente non mi funzionava!

Tu quale InstallServer mi consigli di usare, questo per N82 o uno di quello nel tuo primo post di questo Topic?

;)

Edited by Diabl0
Link to comment
Share on other sites

Incredibile la X su Open4All si è levata ma ancora non ho capito quale InstallServer usare...

Credo che non me lo installi perchè per N82 ho dovuto usare l' Hello Ox di OPDA perchè questo su Nokioteca stranamente non mi funzionava!

Tu quale InstallServer mi consigli di usare, questo per N82 o uno di quello nel tuo primo post di questo Topic?

:guitar:

HelloOX dovrebbe installarlo automaticamente. Prova a controllare in C:/sys/bin

Link to comment
Share on other sites

  • 2 months later...

Salve.

Scusa per la precisazione, ma ha me HelloOx NON ha inserito alcun file InstallServer in c: .

In piu' in C: da Gestione risorse NON vedo alcuna cartella Sys su C: del Nokia E90, ne vedo invece una C:\Data\System\.

Quindi ho un RomPatcher senza InstallServer, ma solo con Open4All che diventa con un pallino rosso se prova a fare "Apply Patch".

Grazie per eventuale risposta.

Andrea

HelloOX dovrebbe installarlo automaticamente. Prova a controllare in C:/sys/bin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy