Jump to content
Nokioteca Forum
Sign in to follow this  
cann

Dopo L' Aggiornamento Firmware V. 12.046

Recommended Posts

Nuovo Firmware per Nokia N78

V. 12.046 del 25-06-2008

Attendiamo il changelog ufficiale, ma appena installato mi pare che sia migliorato ulteriormente il naviwheel. Ora quasi ai livello dell'iPod per fare una comparazione.

CAMBIAMENTI / MIGLIORAMENTI prodotti dall'aggiornamento dalla versione software v. 11.043 alla v. 12.046

Changes/improvements made from

MCU SW v11.043 to v12.046

Telephony

œ Improved performance of key selection using left/right softkey and send/end keys

œ Better handling of received video call during video recording

Connectivity

œ Plantronics M1000 headset supported

œ Correct audio routing and volume control when both Internet radio & FM transmitter/music player active

œ BT stability improvements

œ Media Servant can use WMA files

œ Nokia Software Updater fixed

Photos Application

œ Arabic language pack now correctly localises numeric name for new image and video files

œ Improvements to video playback

Internet

œ Streaming improvements.

Music

œ Improved stability with Downloading Rights

œ FM transmitter turns off correctly after period of no music playing even if music player is active

œ FM transmitter cannot continue sending internet radio when music playing is stopped.

Other Changes

œ FOTA can be restarted if cancelled during first download.

œ Resolved issue with incorrect wrapping in -Help- text file

œ Can now send mail via SSL/TLS SMTP server.

œ Stopped continuous upload attempts to Share online if there is a network issue.

œ Correct video icon now displayed for WMV file.

œ Share online image thumbnails update correctly.

œ Security improvements again XSIM.

œ Localisation fixes

Edited by Pieve

Share this post


Link to post
Share on other sites

Anche io ho aggiornato,

ho notato una migliore sensibilità/stabilità del navi.

Per il resto non ho ancora notato nulla.

Spero abbiano sistemato un pò il trasmettitore FM che mi sembra abbia veramente una bassa potenza da non superare nemmeno il rumore bianco.

Ciauz

Share this post


Link to post
Share on other sites

Ma possibile che nessuno riesca a fornire info maggiori: che data hanno gli aggiornamenti? b) (Basta digitare *#0000#). Grazie. b)

Share this post


Link to post
Share on other sites

Nessuno. Però quando viene rilasciato un nuovo firmware in genere è perchè vengono introdotti miglioramenti. Nel caso di N78 è probabile che siano state migliorate le funzionalità del Bluetooth (come del resto viene elencato nel Change Log...) e altre cose che comunque migliorano le prestazioni globali del telefono. Poi se il telefono viene usato di rado con tutte le sue potenzialità, è facile che uno non si accorga minimamente dei miglioramenti apportati e che pertanto li ritenga inutili. Aggiornare non è obbligatorio, sicuramente non è dannoso! :huh:

Share this post


Link to post
Share on other sites

qualcuno mi sa spiegare per cortesia perchè a metà aggiornamento il mio n78 brand tim si spegne e si blocca l'aggiornamento in corso? il cell è carico e la sim su normale

grazie

Share this post


Link to post
Share on other sites
qualcuno mi sa spiegare per cortesia perchè a metà aggiornamento il mio n78 brand tim si spegne e si blocca l'aggiornamento in corso? il cell è carico e la sim su normale

grazie

Oltre ad essere carico, devi anche collegarlo al caricabatterie. E' collegato quando fai l' aggiornamento? :rolleyes:

Share this post


Link to post
Share on other sites

Ciao ragazzi anke io ho appena aggiornato tutto alla grande l'unica cosa che noto al volo è la scritta nessuna news non letta che scorre in basso anke voi?

e poi non ho capito una cosa ma anke a voi mentre aggiorna il cell xp fa il suono come quando si inserisce e si rimuove un usb dicendo più volte "si è verificato un errore hardware" al'interno della nuvoletta in basso a sx, ma tutto continua ad andare avanti dicendo infine aggiornamento completato e spunta inserire pin.

p.s. cmq penso sia normale che fa cosi ditemi voi... :thumbs:

p.p.s. a me a mantenuto tutte le impostazioni di prima quindi ha solo aggiornato e nn devo ripristinare il backup ke avevo fatto per precauzione :)

Edited by Gaia10

Share this post


Link to post
Share on other sites

Si il suono usb, a fine installazione lo ha fatto anche a me, Ma non mi ha dato errore HW.

La scritta che scorre è la cosa (odiosa) che si nota subito!!!

altra cosa è che non si scambiano più le funzioni del tasto di sx con il tasto verde. Cioè a volte premendo il verde si attivavano erroneamente i msg (tasto sx)

Adesso è più preciso, almeno sul mio n78!!!

Share this post


Link to post
Share on other sites

no ma nn è che mi ha dato errore hardware hai presente quando devi installare una periferica e non trova il driver e spunta la nuvoletta ( si è verificato un problema.....) in basso che nn installa il driver ??

Il suono usb lo ha dato più volte durante l'aggiornamento dandomi diverse volte il messaggio nella nuvoletta in basso, ma cmq mi ha dato aggiornamento completato con successo e appena si è acceso ho inserito il pin ed è ricomparso in nseries pc suite e funzia tutto ok

migliorie fino ad ora trovate:

- più veloce nei menù

- tasto navy migliorato e ora nn se ne va piu per i cavoli suoi quando lo usi

- anke a me tasto sx e verde migliorato

fastidioso:

- messaggio "nessuna news letta" che scorre in basso

p.s. ma anke a voi a mantenuto tutte le impostazioni di prima ??? quindi ha solo aggiornato, nn dovendo quindi ripristinare il backup ke avevo fatto per precauzione

Edited by Gaia10

Share this post


Link to post
Share on other sites

anche a me ha dato un errore e funziona ugualmente

anche io trovo fastidiosa la scritta delle news ma chi glie l'ha chiesta?

potevano aumentare un po' la sensibilita' del trasmettitore FM praticamente inutile

e almeno la stabilita' e sensibilita' del wi-fi ,a 5 metri dal router ogni tanto si disconnette

insomma una schifezza di telefono,speriamo nei prossimi aggiornamenti,perche' fino ad ora reputo migliore il mio N70

dato via per 2 soldi .... :lmaosmiley:

l'unica cosa buona in questo telefono e' il display e la durata della batteria (almeno quello)

Edited by bandez

Share this post


Link to post
Share on other sites

si e' andato in local mode diverse volte sicuramente fa dei test prima di proseguire nell'aggiornamento

quell'errore che mi dava si e' mostrato oggi non mi faceva parlare in vivavoce

ho rieffettuato l'aggiornamento collegando il cavo direttamente al pc invece di passare attraverso l'hub usb e tutto e' andato bene

nessun errore telefono perfetto.

Share this post


Link to post
Share on other sites

Salve ragazzi, dopo un mese circa ho deciso di aggiornatre il mio cellulare via OTA, ho notato dei miglioramenti con il navywhell, i menù vengono caricati ancora più velocemente,non trobvo più alcune suonerie che prima erano rpesneti con la vecchia versione "Sun&Sun" ed in più nn ho dovuto fare nessun back-up dei dati in quanto nn ha cancellato nulla.

Ho effetuato l'aggiornamento via OTA con il cellulare carico e attaccato al carica batterie come già detto in varie discussioni, è andato tutto a buon fine, solo che l'audio della cassa sinistra in viva-voce continua a non funzionare, se faccio partire una chiamata in viva voce e nn tocco la regolazione del volume si sente a tutte e due, non appena tento di alzare si sente da un solo lato "destro".

E' un Bug forse?

Edited by Andrea1982

Share this post


Link to post
Share on other sites

Nessuno risponde? Non trovo le suonerie , mi sa che il cell con il nuo fw le ha cancellate, avete riscobtrato lo stesso problema?

Share this post


Link to post
Share on other sites
Salve ragazzi, dopo un mese circa ho deciso di aggiornatre il mio cellulare via OTA, ho notato dei miglioramenti con il navywhell, i menù vengono caricati ancora più velocemente,non trobvo più alcune suonerie che prima erano rpesneti con la vecchia versione "Sun&Sun" ed in più nn ho dovuto fare nessun back-up dei dati in quanto nn ha cancellato nulla.

Ho effetuato l'aggiornamento via OTA con il cellulare carico e attaccato al carica batterie come già detto in varie discussioni, è andato tutto a buon fine, solo che l'audio della cassa sinistra in viva-voce continua a non funzionare, se faccio partire una chiamata in viva voce e nn tocco la regolazione del volume si sente a tutte e due, non appena tento di alzare si sente da un solo lato "destro".

E' un Bug forse?

si anche a me. quando lo usi come telefono si attiva solo quella alta, come musica vanno entrambe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...