Jump to content
Nokioteca Forum

Odysseos

Utente
  • Posts

    70
  • Joined

  • Last visited

Everything posted by Odysseos

  1. Io uso tranquillamente delle cuffie stereo normali (NON quelle in dotazione con il 900) e non ho mai riscontrato alcun tipo di problema.
  2. Scusa, mi spieghi quali sono le clausole assurde di cui parli? Io ho il piano ricaricabile 3 Power 10 che ti consente di fare telefonate verso tutti (cellulari e rete fissa) al costo di 10 centesimi di euro, con tariffazione al secondo (cioè paghi solo gli effettivi secondi di conversazione) e senza nessuno scatto alla risposta... più chiaro di così.
  3. Il collegamento tra N900 e TV è semplicissimo. Basta collegare, con il cavo in dotazione, il telefono ad uno degli ingressi AV liberi rispettando il codice dei colori (il cavo con il jack giallo va nella presa gialla ecc.). Una volta fatto il collegamento devi selezionare con il telecomando della TV l'ingresso AV che hai utilizzato (tipicamente sui telecomandi ci sono 4 tasti colorati che corrispondono ai vari AV1, AV2 ecc.). Da questo momento in poi tutto quello che appare sullo schermo del tuo N900 lo vedrai anche in TV. Se ancora non riesci, fai controllare che il cavo sia perfettamente funzionante (puoi farlo anche tu da solo con un semplice tester). Se il cavo è buono a questo punto controlla il jack di uscita del tuo N900. Anche questo puoi farlo in maniera semplice. Infatti basta provare ad ascoltare della musica in cuffia. Ti dico questo perchè anche io ho avuto il tuo stesso problema, infatti il mio N900 mi arrivò con il jack rotto e dovetti farmelo sostituire.
  4. Non c'è nessuna icona perchè non è necessario "lanciare" il programma. Basta solo avviare una connessione wifi, aprire il programma Winscp sul tuo PC e inserire i dati nella finestra Nuova Sessione ( vedi l'immagine che ho inserito qualche post più su). A questo punto avrai la schermata del tuo pc divisa in due sezioni: in quella di destra appairà la root del tuo N900...
  5. Ciao. Se intendi il comando da X-Terminal per spegnere del tutto il wi-fi devi digitare :ifconfig wlan0 down Invece per ripristinare il Wi-fi il comando è ifconfig wlan0 up I file flv vengono riprodotti nativamente dl nokia N900 tramite l'applicazione multimedia (anche se per aprirli dopo averli salvati sul terminale devi fare Apri con e scegliere il lettore multimediale ogni volta).
  6. Ciao a tutti. Dal momento che questo problema si verifica più o meno con le stesse modalità solo per qualcuno, potrebbe essere dovuto ad una incompatibilità tra un particolare software installato e l'ultima versione firmware installata. Io consiglierei a tutte le persone che hanno questo problema, di scambiarsi le informazioni circa le proprie configurazioni software. In questo modo se è veramente un problema di incompatibilità software (ripeto, questa è solo una mia ipotesi) sarebbe molto facile isolare la causa e risolvere il problema.
  7. La procedura da seguire è questa: 1) Ti coleghi con il tuo N900 ad una rete Wifi. 2) Successivamente[/color], se non lo conosci già, rilevi il tuo IP tramite il comando ifconfig in Xterminal. 3) Esci da Xterminal 4)Apri il programma WinScp sul tuo PC 5)Apri una nuova Sessione : Nel campo denominato Nome Server inserisci iil numero IP che hai trovato con ifconfig; nel campo Utente inserisci root e nel campo Password inserisci la password che hai scelto quando hai installato OPENSSH SERVER. 6) A questo punto fai click su Accedi e in qualche secondo sei connesso al tuo N900
  8. Puoi ridurre di un buon 5% l'occupazione di spazio nella root, optizzando i due temi di default dell'n900 (il tema blu e quello arancio) che si chiamano, se non ricordo male, alpha (il blu) e beta (l'arancio).
  9. Quando colleghi l'n900 alla TV devi solo porre la TV in modalità AV (se hai più ingressi AV devi scegliere tra AV1, AV2 ecc.). Io ho avuto il tuo stesso problema perchè l'n900 mi era arrivato con il jack audio/video rotto. Spero che non sia questo il tuo caso, altrimenti non ti resta che rimandare indietro l'n900 per fartelo sostituire. Comunque puoi verificare facilmante se il problema è dato dal jack audio video. Infatti basta che provo a collegare la cuffia. Se riesci a sentire in cuffia allora con tutta probabilità il problema non risiede nel jack.
  10. Una volta che sei connesso ad internet tramite la connessione tre, clicca in alto sull'icona a forma di sei quadratini in alto a sinistra, poi apri Altro --->Gestione applicazioni Clicca sull'icona Aggiornamenti. Il terminale avvierà la verifica dei nuovi aggiornamenti. Una volta terminata la ricerca degli aggiornamenti si apre una finestra dove ti saranno mostrati tutti gli aggiornamenti disponiibili per il tuo terminale. A questo punto scegli l'aggiornamento maemo software (se ce ne sono due effettua prima l'aggiornamento più piccolo, quello di 18,5 mega e successivamente quello più grosso di crca 90 mega) Tieni presente che per l'aggiornamento più grosso (quello di 90 mega) tra tempo di scaricamento e installazione, ci vogliono circa 35-40 minuti, per cui assicurati di avere la batteria ben carica, oppure tieni il cellulare collegato al caricabatterie. Una volta scaricato ed installato l'aggiornamento il cellulare si riavvia. A questo punto è aggiornato all'ultima versione.
  11. Allora era solo un problema del nokia...meno male
  12. Vi segnalo che c'è un aggiornamento di gtranslate nella rep extras-devel.
  13. Non credo sia openssh il problema. Infatti io le ho installate e non ho riscontrato questo problema. Al limite prova ad aggiornare rootsh alla versione 1.8, chissà...
  14. Login e pass le prende direttamente da quelle che tu hai impostato. Prova e vedi se riesci
  15. Il mio firmware è l'ultimo, quindi non è un problema legato a questo aggiornamento. Sembra essere un problema, come dici tu, di indirizzamento dei nomi host. Potresti provare a vedere se nel file host.conf (percorso etc/host.conf) appare scritto : order hosts,bind multi on Se non c'è prova ad aggiungerlo.
  16. Esiste una possibilità di eliminizione di un catalogo. Questa viene mostrata quando un catalogo non è raggiungibile. Infatti, nel caso che dopo aver tentato l'aggiornamento uno o più cataloghi non siano raggiungibili, appare un avviso nel quale appunto, si dice che non è stato possibile aggiornare uno o più cataloghi. Se si fa click sulla voce Dettagli, viene mostrato in colore rosso l'errore che si è verificato, e appare anche il bottone Elimina oltre a quello Salva. Naturalmente se si clicca su Elimina il catalogo viene appunto eliminato. ------------------------------------------------------ Visita il mio blog: Il posto delle lucciole
  17. La scheda 3 è già configurata e non ha bisogno di ulteriori modifiche per funzionare. Comunque di seguito ti riporto tutti i parametri così come dovresti averli sul tuo N900. Vai in Impostazioni --->Impostazioni di rete Scegli la connessione 3 e click su Modifica. Nella prima schermata avrai : Nome connessione : 3 internet ( di default, ma puoi mettere quello che vuoi) Tipo connessione : Pacchetto dati Avanti Punto di accesso : tre.it Nome utente: tre Password *** (dovrebbe essere tre) Casella richiedi password ogni volta: Non spuntata AVANZATE Scheda Proxy : tutto vuoto Scheda Indirizzo IP: Indirizzo IP : 0.0.0.0 Maschera sottorete: 0.0.0.0 Gateway: 0.0.0.0 Server DNS Primario : 0.0.0.0. Server DNS Secondario : 0.0.0.0
  18. Nalle impostazioni del tuo account sul nokia devi mettere la spunta alla casellina vicino a "Autenticazione sicura". In questo modo dovresti poter inviare le mail. ------------------------------------------------------------ Visita il mio blog: Il posto delle lucciole
  19. Infatti... solo che sulla mia tastiera (harware) il tasto con la freccia destra non funziona
  20. 1) A me non funziona con la tastiera fisica (con quella virtuale invece nessun problema). 2)In che modo ci riesci usando la tastiera? 4) Lo stesso problema si verifica con entrambi i temi sia arancio che blu.
  21. Ciao a tutti. Apro questo topic per avere il vostro aiuto/parere su alcuni problemi riscontrati sull'N900. 1) Completamento automatico delle parole : Dopo il recente aggiornamento del firmware alla ver. 2.2009.51-1 ho notato che in tutte le applicazioni che consentono l'inserimento di testo (email, note ecc.) il completamento automatico del testo non funziona. O meglio, cominciando a scrivere appare la parte restante del testo in blu, ma se ci vado a "tappare" su non me la inserisce, anzi viene cancellata e il cursore si pone vicino all'ultimo carattere inserito. Continuando ad inserire caratteri la parola riappare ma cercando di inserirla si verifica sempre lo stesso problema. 2) Selezione testo in una mail: Se scrivo una mail e voglio selezionare (far diventare blu) del testo, questo è possibile solo nel campo "Oggetto" e non nel corpo della mail. Per cui, se devo cancellare lunghe parti di testo devo posizionarmi all'ultimo carattere e agire con il tasto Backspace, operazione molto lunga e seccante. La selezione del testo, invece, funziona in Note. EDIT: Per quanto riguarda la selezione di tutto il testo, ho risolto applicando la scorciatoia da tastiera CTRL+A 3)Selezione testo in Email per copia e incolla: Secondo il manuale, in una email è possibile selezionare del testo per poi copiarlo ed incollarlo, semplicemente facendo così: "Posizionarsi sul primo carattere del testo da copiare, tenere premuto il tasto MAIUSCOLO e posizionarsi sull'ultimo carattere da copiare. Fare CTRL+C per copiare, e, successivamente, fare CTRL+V nel punto in cui si vuole incollare il testo così copiato. A me tutta questa procedura non funziona assolutamente. Non saprei dire se questa caratteristica era funzionante prima di effettuare l'aggiornamento, perchè ci ho fatto caso solo ora. 4)Spegnimento del terminale: Dopo aver effettuato l'aggiornamento, ho notato anche un'altro problema. Quando si spegne il terminale, lo schermo non viene "pulito" immediatamente come succedeva prima, ma per qualche attimo restano visibili dei "pezzi" dello sfondo e delle icone (essenzialmente nella parte laterale e inferiore destra dello schermo) per alcuni attimi, come se freezasse, poi si spegne normalmente. All'accensione, invece, tutto normale. Il tema che ho attivato è uno di quelli default (quello azzurro). Ragazzi, vi chiedo il favore di verificare se anche altri di voi riscontrano gli stessi malfunzionamenti, e sopratutto di darmi qualche dritta per la risoluzione. Io uso moltissimo le email per cui la selezione del testo e il completamento automatico sono molto importanti. Come ciliegina sulla torta, ecco anche un problema hardware (già preesistente, non causato da aggiornamenti). L'ultimo tasto della tastiera (quello con la freccia verso destra) non funziona. E dire che questo è il secondo terminale (il primo lo avevo rimandato indietro perchè il jack audio/video era rotto). Mi sento molto deluso e scoraggiato da questa nokia....
  22. Una lettura del manuale no, eh? (scherzo naturalmente). Comunque come già anticipato da SkorpionX il codice di default è 12345 (come si legge a pag. 111 del manuale). ---------------------------------------------------- Visita il mio blog : Il posto delle lucciole
  23. Grazie Ghostfox. Ricambio il complimento. Infatti anche io leggo sempre volentieri i tuoi topic che sono sempre ricchi di informazioni dettagliate e utili. ------------------------------------------------------------------- Visita il mio blog : Il posto delle lucciole
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy