Jump to content
Nokioteca Forum

sighthound

Utente
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sighthound

  • Rank
    Advanced Member

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    N8
  1. Di Venezia Comunque un'oretta fa è ripartito... Boh! Spero che non lo faccia più!
  2. Non funziona neanche la combinazione del deep reset. Sul web ho trovato questa soluzione, peccato che non ho il cacciavite per smontarlo...
  3. 30 minuti fa il mio N8 mi ha abbandonato... Dopo due anni e mezzo. Ero al computer, sentivo che suonava l'avviso di batteria scarica, ma dovendo finire un lavoro non l'ho messo sotto carica e ho sentito il suono dello spegnimento. Adesso lo metto sotto carica, ma non va! La lucina laterale lampeggia, ma sullo schermo non compare nulla e provando a tenere premuto il tasto di accensione, neanche. Ho provato a tenerlo premuto anche più di 15 secondi. Cos'altro posso provare? Grazie
  4. Allora, io ho acquistato il mio N8 il 1 marzo 2011, andava tutto bene. Dopo giugno 2011 ho iniziato ad avere problemi con il wifi, si connetteva ma non navigava. E non solo con il mio di casa, ma anche fuori. Devo continuamente cliccare su "aggiorna" perché inizi a navigare (o a scaricare la posta). Nokia mi dice di aspettare Anna, infatti funziona bene, ma dopo un'ora, stesso problema. Aspetto Belle. Niente Lo porto in assistenza. Prima volta, mi fanno l'aggiornamento. Sembra funzionare, ma dopo due volte, stesso problema Lo porto la terza volta, di nuovo l'aggiornamento... Ma niente. Lo porto una terza, il telefono va in sede centrale a Nokia, dove dicono di aver fatto una "riparazione meccanica". Porto a casa: funziona. Spengo e riaccendo: non funziona... Ho letto in giro il consigli di disattivare il risparmio energetico sulla rete, ma nulla. Poi ho letto che alcuni hanno problemi con le reti protette, roba tipo dns e altri valori o i parametri dhcp... Che sia questo? Ma perché allora una volta andava e poi basta? E perché a volte si e a volte no? Poi la trovo una cosa stupida! Sulle stesse reti dove io ho problemi, altri device come portatili, smartphone e tablet, si connettono senza problemi... Che devo fare? Il mio problema è che giro molto, dunque uso tantissimo le reti wifi degli alberghi... Mica posso ogni volta settare manualmente il telefono!
  5. Ieri ho portato il mio povero N8 in assistenza a Padova, vi terrò aggiornati...
  6. Risposta centro nokia: Buongiorno signora Boscolo, non saprei. Porti il prodotto in assistenza per essere più sicura! Buona giornata
  7. Novità di un'ora fa: il mio N8 è morto... L'ho trovato spento e non da più segnali di vita... ho provato l'hard reset, togliere la microsd, sim, lasciarlo attaccato alla corrente, ma nulla...
  8. Scusa, però avevo letto che molti avevano problemi dopo l'hard reset, e che non riuscivano a reinstallare l'ovi... o no?
  9. Visto che tanto Belle mi ha eliminato tutte le applicazioni, sarei anche tentata di fare un hard reset, e dopo ripristino solo i messaggi e le foto... Comunque il centro Nokia di Padova mi ha risposto così: " io consiglierei un controllo specifico al suo apparecchio. Ce lo può tranquillamente portare in assistenza, prima si dovrà salvare i dati personali che sono memorizzati sulla memoria telefono, la memory card e sim card resteranno in suo possesso. Al momento della consegna avremo bisogno della prova di acquisto o di cessione del prodotto ( fattura, scontrino, ddt di consegna ). Per quanto riguarda le tempistiche di riconsegna, se il prodotto verrà gestito localmente presso il nostro laboratorio, impiegheremo circa 3/4 giorni. Qualora lo dovessimo inviare presso il laboratorio esterno di Nokia a Como, la tempistica si aggira più o meno tra i 10/15 giorni."
  10. Non sono andata giù pesante... Solamente *#7780#, come consigliato da Nokia. In modo che se posso portarlo in assistenza senza avere delle grane.
  11. Fatto il reset e uso il browser integrato. Non uso niente di insolito e il telefono funziona se io accedo a qualcosa e continuo a cliccare "aggiorna", che sia web o email. L'ultima risposta della Nokia... Mi sa che devo proprio andare in assistenza... "grazie per aver contattato Nokia Care. In relazione alla sua richiesta, la informiamo che l'anomalia è inerente all'hardware di gestione della connessione wi-fi sul telefono, considerati gli interventi già svolti, a suo tempo, sul telefono; è strettamente necessario che porti il telefono in assistenza; spieghi le azioni già fatte sul telefono in modo che i nostri tecnici effettuino una riparazione hardware utile a risolvere la questione."
  12. Sia con Anna, dove era settato come "usa solo w-lan". che qui, dove ho tolto la connessione dati e ho messo alla mia wi-fi di casa priorità 1, sempre lo stesso problema... Se poi con l'aggiornamento ad Anna per un giorno ha funzionato correttamente, non penso ad un problema di impostazioni... Quello che mi inquieta è che sono l'unica con questo problema...
  13. Oramai è un anno che ho questo problema. Una volta funzionava tutto bene. Volevo usare un'applicazione che si collega a internet? No problem! Si collegava automaticamente al wi-fi, lo usava e poi si scollegava. Stessa cosa quando volevo scaricare la posta ecc... Invece dopo è andato tutto in malora! Perché mi funzioni un collegamento wi-fi, devo collegarmi manualmente, e che sia posta o pagina web, devo cliccare in continuazione "aggiorna" e allora parte, se no al primo colpo non riesce a connettersi. Avevo chiesto al supporto Nokia. Mi dicevano con Anna sarebbe sparito il problema. Difatti per un giorno ha funzionato tutto bene, poi è tornato come prima. Allora mi dissero di portarlo in assistenza. Ho aspettato Belle, ma anche con questo, stesso problema. E' un incubo. Io sono spesso all'estero e mi connetto di continuo a vari wi-fi e ho sempre gli stessi problemi. Questa cosa succede solo a me? Ho paura a portarlo in assistenza... di lasciarlo per settimane per poi ritrovarmi con gli stessi problemi...
  14. Ecco le ultime novità riguardo al mio problema: Stavo per fare l'hard reset, quando mi chiama uno dell'assistenza nokia, mi dice che tutti i miei problemi sono dovuti che ho la vecchia versione (firmata tim) e nei prossimi giorni uscirà l'anna per i telefoni marchiati tim. Dopo qualche giorno installo la nuova versione, mi scompare il problema che ad ogni accensione vuole collegarsi all'ovistore, funziona la connessione! Ogni volta che uso un'applicazione o l'email, si connette e disconnette automaticamente al wi-fi senza passare per la gestione delle connessioni! Dopo poco, però, quest'ultima cosa riprende a non funzionare... Devo sempre andare gestione connessioni, connettermi manualmente al wi-fi, fare vari tentativi di scaricare la posta e dopo va... Ricontatto il centro nokia, mi dicono che ci sarà un nuovo aggiornamento... In effetti dopo qualche giorno lo faccio, scarico, funziona tutto e dopo poco, niente, ricomincia il problema... E dopo quest'ultima prova, mi dicono di portare il telefono in assistenza... E col cavolo! Io ho paura di non rivederlo per giorni per poi non risolvere niente... Ma possibile che sono l'unica che ha avuto questo problema??? P.s. ma poi è normale che con l'aggiornamento mi aveva cancellato le mappe sul telefono e ho dovuto rimetterle?
×
×
  • Create New...