Jump to content
Nokioteca Forum

blognok

Utente
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

4 Neutral

About blognok

  • Rank
    Advanced Member

Informazioni personali

  • Sesso
    Maschio
  • Località
    Bergamo

Altre Informazioni

  • Smartphone
    Nokia N8
  • Firmware
    024.001
  1. Ragazzi non so voi... ma il con la 2.6.1 ho qualche problema: il più importante è appena scattata una foto, entro in galleria direttamente da li, poi la modifico, tipo per gli occhi rossi... e salvando poi si impalla tutto.... e si sblocca da solo un po' dopo. Poi rallentamenti generali nello scrolling.... Ho flashato utilizzando flashtool senza problemi. Nessun problema nemmeno in Phoenix. Ciao
  2. Tutto corretto. Phoenix lo utilizzo già su un altro pc. Stesse impostazioni. Ma uno funziona, vedo i pulsante con i 3 puntini e quindi seleziono il firmware. Nell'altro il pulsante non si vede perchè troncato dalla finestra. Sembra un problema di visualizzazione della finestra stessa. Ah... questo è un win 7 64 bit.
  3. Ciao ragazzi ho questo problema: quando apro la finestra firmware update in phoenix (ultima versione), non compaiono i pulsanti di selezione. Ne i tre puntini ne altro. Sembra che manchi un pezzo di finestra. Come si può risolvere? Allego videata. Ciao e grazie dell'aiuto in anticipo!
  4. Ciao ragazzi, curiosità: ho la 2.4, e da qualche giorno il GPS è letteralmente MORTO. Non c'è modo di farlo funzionare. Non fa fix ne altro. Ho provato di tutto. Di punto in bianco poi. Funzionava benissimo! Idee?
  5. Xeon.... Il.Socio ti sta anche difendento ora! Dai, non vogliamo che la riappacificazione avvenga pubblicamente. Ma che avvenga! Cigiampa tu puoi fare da mediatore se vuoi. Siete tre brave persone. Ponete fine a questa diatriba e mettete a tacere questi pseudo-utenti-sanguisuga che vogliono e pretendono come se foste dei computer freddi e calcolatori!
  6. Xeon.... waiting for you. Dai mi sembra di capire che qui la volontà ci sia. E sono sicuro anche la tua. Sembra il calcio mercato. C'è la volontà del giocatore e della società che vuole acquistarlo, manca solo la società proprietaria del cartellino del giocatore: ballano un paio di milioni!
  7. Sei un po' pignolo eh.... Ho corretto il post. Quindi ricapitolando, tu hai dato segnali di apertura, il.socio pure... manca Xeon...
  8. Dai ragazzi... un po' di orgoglio è naturale averlo, e non potete dire di esserlo stati un po' tutti (includo Il.Socio). Ma una piccola apertura, ripeto, da parte sua c'è. Mi sembra disposto ad aprire una 'trattativa' e trovare una soluzione comune. @ Il.socio: per te è un problema ritirare la frase che tanto ha urtato Xeon e Cigiampa?
  9. @Xeon e Cigiampa Sto seguendo questo 'battibecco' dall'inizio. Ora, visti gli ultimi post de Il.Socio, mi sembra che da parte sua ci sia una apertura nei vostri confronti, in principal luogo per te Xeon (visto che è con te il problema maggiore). Ogni volta che mi si è presentato un litigio per qualcosa con terzi, se quei terzi anche dopo un'accesa discussione, hanno fatto un passo indietro (e Il.Socio lo ha fatto chiedendo scusa per i modi in cui si è espresso), l'ho sempre fatto anche io. A che giova altrimenti? So che del parere di un utente può interessarvi fino ad un certo punto, ma qui non si parla più di aspetti tecnici, ma di buon senso e umanità. Le basi per mettere le cose a posto il.socio le ha messe. Xeon, Cigiampa, ci aspettiamo un passo indietro anche da voi, mettendo da parte l'orgoglio. Non tanto per gli utenti del forum, ma per fare capire che siete uomini di spessore. Rifletteteci ok?
  10. Mmmm.... inutile dire che Xeon ci mancherà. La domanda è: ma Xeon e Cigiampa... avete davvero bisogno di Il.Socio? E tu, Il.Socio, hai davvero bisogno di loro? Che sorgano contrasti tra programmatori, è noto (guardate la microsoft o la nascita di facebook). Quello che non capisco è perchè si debba smettere di programmare un lavoro eccellente quale il CFW di Xeon è. Chi ci guadagna? Tu Xeon? Per un 'dettaglio' quale il backup restore che non esisteva fino a poco fa e nessuno si lamentava nemmeno troppo? E adesso lasciando il lavoro a cui tenevi e gli utenti 'pazzi' per il tuo firmware ti senti meglio? Tu, Il.Socio? Ora che hai avuto la paternità del tuo backup restore ti senti meglio sapendo che non collaborerai più per un firmware eccellente come quello di Xeon? Se non ti trovavi con la politica di Xeon non potevate trovare una soluzione alternativa parlandone tra voi programmatori? Oppure non potevi farne uno tuo di CFW per farne quello che volevi, evitando magari confronti con Cigiampa in pubblica visione? Le competenze, chi più chi meno, le avete tutti. Quello che rimane ora sarà un grande vuoto, in voi programmatori, e in noi utenti che credevamo in progetto! Signori, i miei migliori auguri (sinceri, si intende). Daniele
  11. @XEON Cosa ne pensi di questa notizia, che la 0607 è la versione ufficiale di belle? La 0609 dunque è, come sembra, un aggiornamento o una beta che rimarrà tale? Grazie delle delucidazioni in anticipo!
  12. Dissento: io con Anna avevo un sacco di problemi a fare il fix dei satelliti con nokia maps. Ora va una favola! Aggancia con AGPS in 5 secondi! Posizione satellitare perfetta. CIao (PS: sono in Xeon 2.3.1)
  13. Tutta la vita FMOBI.... lo paghi ma è veramente fatto bene! Ragazzi per quanto riguarda ciò che dissi in merito allo scorrimento delle home scattoso, confermo che il problema è il widget notifiche. Xeon ha detto che è stato fatto per Anna, quindi io intanto l'ho disabilitato (ora il cell è fluido), in attesa ke mamma nokia ne sforni uno per Belle.... se mai succederà...
  14. Ciao ragazzi: ulteriore problema, sono sfigato in questo periodo! Capita anche a voi che il widget meteo avanzato non vi faccia vedere l'icona del sole/luna del giorno corrente? E' tutto nero. Questo dopo un soft-reset fatto per un piccolo problema. Come si può risolvere? Ciao ciao
  15. Qualcuno ha riscontrato questa cosa? Ho aperto la seconda home riempiendola di widget rubrica, una scheda. Arrivato a metà pagina, appena dopo aver confermato un nuovo widget rubrica, appare il cerchietto di caricamento e rimane fermo li, senza aprire la rubrica per la selezione del contatto. Per metterlo a posto devo chiudere il widget con il cerchietto e ricrearlo. Provato più volte. Ho fatto anche un softreset ma sembra peggiorare perchè me lo ha fatto 3 volte. Sono il solo? Ciao a tutti!
×
×
  • Create New...