Jump to content
Nokioteca Forum

Regulus

Vip Member
  • Posts

    3,386
  • Joined

  • Last visited

Everything posted by Regulus

  1. Si chiama Synaptic. Comunque il software center è stato molto migliorato nelle ultime release (per es. selezionando un'applicazione, ti fa scegliere anche i relativi plugin)...tanto che probabilmente nella prossima release di ubuntu 11.04 sostituirà per intero synaptic
  2. Ti manca un'applicazione: Battery Monitor (0x2000DAD2)
  3. Ti mancano 3 applicazioni: Key lock clock (0xE887600F), FlashSMS Scheduler (0xE8876012) e Battery Monitor (0x2000DAD2) .
  4. La 10.10 mi sembra un'ottima release...veloce e già stabile. Io la consiglierei.
  5. La distro più semplice per iniziare è senz'altro ubuntu (nelle sue varie forme kubuntu, lubuntu) sia per la semplicità d'installazione che per l'enorme comunità a cui chiedere aiuto in caso di bisogno (in poche ore si ottengono i primi aiuti).
  6. Io non uso l'installazione automatica ma quella per gestire e creare le partizioni manualmente per cui la swap la creo come voglio (compreso anche non farla se si vuole) P.S. Grazie per l'avatar
  7. Se si ha più di 2 GB di RAM su ubuntu non serve fare il doppio, basta la RAM + 1
  8. Regulus

    Sygic 8.14

    E' vietato fare la stessa richiesta in più post. Qui chiudo e aspetta la risposto nell'altra.
  9. Serve solo l'Unit ID...poi può essere che cambi in base all'IMEI ma quest'ultimo non serve. Poi a dirla tutta esistono anche mappe per cui non serve creare un file .unl
  10. Vanno creati due file uno SW.unl per far sì che il software riconosca il gps interno e l'altro gmapsupp.unl per sbloccare la mappa. Vanno creati non per il tuo IMEI ma per l'ID del tuo software Garmin che trovi nelle impostazioni dove dà le info del prodotto.
  11. Lo paghi solo una volta poi paghi di nuovo se vuoi aggiornare la mappa.
  12. In Synaptic non hai i pacchetti "nvidia-common" e "nvidia-kernel-modules"?
  13. Per i driver...se li vuoi scaricare dal sito nvidia (sconsigliato) anzichè cliccare col sinistro su "accetta e scarica", clicca col destro e poi "Salva destinazione con nome" per scaricare il file .run Altrimenti ancora più semplice è aggiungere questo PPA e aggiornare. Hai installato il pacchetto flashplugin-installer da synaptic? @ Craimon non so come aiutarti aMSN e aMule non li uso, preferisco Empathy e un programma per torrent. Gli altri tuoi problemi non li ho.
  14. In che senso non sono più integrabili? Si può scegliere tra quelli open (installati di default) ma ancora un po' "acerbi" e quelli proprietari che funzionano alla grande.
  15. Per convertire i video uso Transmageddon. Lo trovi nel PPA che ho consigliato poco sopra.
  16. Allora...per fare CD/DVD io uso Brasero (già presente di default), ascoltare musica uso VLC o Rhythmbox (già presente di default), usare programmi di testo intendi tipo Word? Allora c'è OpenOffice (già presente di default), per msn puoi usare sia Empathy (già presente di default) che supporta molti protocolli oltre a msn oppure esiste amsn e per internet puoi usare Firefox (già presente di default) o Chrome. Se poi hai esigenze particolari...chiedi. P.S. Se non li hai già aggiunti, ti consiglio vivamente i PPA medibuntu e quelli di Guiodic
  17. Se non hai 4 Gb o più, non ha senso un 64 bit...io mi trovo benone però non so dirti se è meglio di un 32 bit perchè ho sempre usato la 64 bit.
  18. Linux 64 bit (ubuntu) che uso il 90% delle volte e 7 64 bit
  19. SUPER della eRightSoftware...che è pure free!
  20. So di essere il solito guastafeste pignolo...ma manca l'icone di JBak Taskman (ultima versione) P.S. Magari te la può passare la nostra maestra imperiale babi
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy