Jump to content
Nokioteca Forum

Lampa8

Utente
  • Posts

    21
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Lampa8

  1. Sinceramente trovo lo sfogo esagerato e, forse, fuori luogo. Qui stiamo cerando di capire il perchè di un problema e di risolverlo. E' il "bug" in questione è un qualcosa di segnalato da molti utenti, da quelli meno esperti a quelli maggiormente "smanettoni" che non si fermano alle prime difficoltà: quindi è bene pensare un attimo e non fare di tutta l'erba un fascio. Personalmente, ho sempre usato terminali MS e continuerò ad usarli (perlomeno, spero, con questo SO): da WP7 a questo 10 Mobile. Ma sono anche oggettivo e, come ha detto benissimo energywave, un terminale con WP 8.1 era molto più affidabile: ho avuto un Lumia 925 che non ha dato praticamente mai problemi (tranne ultimamente i crash con Asphalt, dove lo stressavo molto e a volte capitolava). Ma qui, ahimè, la situazione è ben differente: rimango un fan di Windows e anche di questa versione Mobile, per l'estetica e le funzionalità in potenza, per l'ambiente MS in generale. Ma tacere o non vedere i problemi e i limiti non è cosa corretta. Ma ci si può passare sopra per amore del proprio Lumia o della propria scelta, oramai quasi una "filosofia" quella del seguace Microsoft. Ma in un caso come questo, no: avere uno schermo che non risponde, che non ti permette di interagire durante le chiamate o di vedere semplicemente le notifiche, ti pare poco? Alla fine stiamo parlando di un telefono, che primariamente questo deve offrire. Ma nonostante questo sono ancora orgoglioso del mio 950, contribuendo con feedback, leggendo e approfondendo al riguardo..e sperando che MS, nonostante tutto, ovvii a questi problemi: che ci sono e, spesso, sono rilevanti. Correttissimo tutto quello che hai detto. Ne ho lette tante, chiedendo anche a chi era disposto a rispondere. La mia paura originale era che il tutto fosse dovuto ad un "tipo" di firmware del 950, ma ho notato che riguarda 950 e 950XL di varia provenienza. Ma la combo release-firmware potrebbe essere valida. E, come dici te, solo un intervento mirato di MS potrebbe risolvere la cosa: e non so bene, ora come ora, se ci possa essere una concreta speranza. L'idea della lettera l'appoggio in pieno (magari scritta da qualcuno che conosce bene l'inglese...quindi non io!! :/ )
  2. Ciao Gaeta, Da quando hai tolto la batteria e il problema non ti si è ripresentato?
  3. Ho letto le tue risposte sulla MSC. Speriamo che, sentendo più utenti manifestare il medesimo problema, intervengano! Sulla Community alla fine non sono veri e propri "tecnici" e le risposte spesso non sono risolutive. Interessante comunque vedere come il medesimo problema sia stato rilevato da dispositivi diversi, comprati da diversi venditori. A riconferma che è un problema software, anzi, pare proprio post ultimo upgrade a questo punto (ulteriore, interessante conferma questa!) PS: segnala il problema anche tramite l'app Hub di feedback, sperando che i programmatori diano ascolto alle richieste o ai suggerimenti lì postati. Oltre a scrivere il tuo problema, metti "mi piace" a chi l'ha già segnalato, in maniera tale da richiamare l'attenzione!!
  4. PS: non so se le regole del forum permettono di linkare altre Community. Comunque molte sono le discussioni sulla MSC al riguardo. La mia è questa: https://answers.microsoft.com/it-it/mobiledevices/forum/mdlumia-mdw10phone/lumia-950-ritardo-sblocco-schermo-e/ef722ef0-4d3c-40c3-9c27-9ed500bdcbea Altre, dove sono anche intervenuto, sono queste, se ti può esser utile: https://answers.microsoft.com/it-it/mobiledevices/forum/mdlumia-mdw10phone/lumia-950-xl-problema-riattivazione-display-da/69ad4cd4-ed13-41ef-bf74-c3d87ab0861f https://answers.microsoft.com/it-it/mobiledevices/forum/mdlumia-mdsettings/problemi-lumia-950/798fbec8-b586-4398-bf3e-0af3400363ac
  5. Ciao ZorroZ: sei un altro testimone di questo problema davvero fastidioso, che purtroppo ad oggi non è ancora risolto nè risolvibile, e comincio ad avere dubbi che si risolverà a breve. Il prossimo aggiornamento importante non lo si avrà prima di marzo, e non so se interverranno al riguardo. Al di là di questo, è evidetemente un problema software, visti i tanti riscontri. Ora, io non so se questo problema si è presentato dopo un determinato upgrade di Windows Mobile. Tu, iniseme ad altri mi pare, testimoniate che prima dell'ultimo aggiornamento non si presentava questo cortocircuito dello sblocco. Se è così, evidentemente il tutto è dovuto ad un aggiornamento software non ottimizzato. Ma non vorrei -così, ad intuito, non essendo un tecnico- che il tutto sia legato ad un aggiornamento fallace su determinati cellulari con determinati firmware. Una domanda, tu hai comprato questo stock di cellulari...da Stockisti? Innanzitutto segnala la cosa tramite l'Hub di Feedback, e metti mi piace a chi ha già palesato il problema (nella speranza che, così, Microsoft prenda seriamente in carico la questione). Dopodichè, quel che posso dirti è che nemmeno sulla MS Community hanno una soluzione da darti. Io penso che sia un rpoblema di sensori. Levando quell'opzione di notifica -concordo con te che è molto fastidiosa il non averla- il problema non si ripresenta...fin quando lo schermo bloccato entri nuovamente in conflitto, diciamo così: ad esempio, a me si è ripalesato dopo che, stando al telefono -e quindi con schermo bloccato, essendosi attivato il sensore di prossimità- mi è arrivata un'altra chiamata. Non so cosa sia successo, ma sentivo squillare e staccando l'orecchio dal terminale, questo si era bloccato, impedendomi di chiudere subito la chiamata (ho dovuto aspettare i canonici secondi per far sì che lo schermo si riattivasse, e ho dovuto solo spegnere e riaccendere il Lumia per far scomparire momentaneamente il problema). Ma ultimamente sto facendo un'altra prova: è l'indiziata è la Schermata Glance. Ho provato a toglierla da un giorno -per me è molto utile- riattivando le notifiche nella schermata di blocco- e nonostante quell'impostazione sia tornata attiva, il problema per il momento non si è ripresentato. Effettivamente, la schermata Glance si attiva con il sensore di prossimità, ed evidentemente qualche problema sorge quando si attiva con le notifiche, non so bene come.. Comunque la causa non è solo una (notifiche nella schemrata di blocco, Glance, audio di Wapp ecc): magari ogni terminale presenta il problema sotto differenti vesti, ma il tutto è legato ai sensori, pare. Speriamo in una risoluzione, altrimenti questi cellulari diventano difficilmente fruibili..
  6. Ho fatto ulteriori prove. Ho provato a rimettere la spunta all'opzione "Mostra notifiche nella schermata di blocco" e, magicamente, dopo un po' di notifiche di Wapp e attivazione continua dello schermo al loro arrivo, è tornato il problema. Ho rilevato l'opzione, spento e riacceso il Lumia e il problema è scomparso. Ho poi provato a sentire un po' di audio di Whatsapp in modalità silenziosa, ma niente: senza le notifiche che appaiono a schermo bloccato il difetto del ritardo non si è ripresentato. Poi può darsi che sia una cosa solo momentanea, ma più test hanno rilevato ciò! Non so.. Anche se sulla Community Microsoft c'è un utente che ha provato a togliere anche lui la spunta, ma il ritardo nello sblocco l'ha riavuto dopo un po'.. Sinceramente non so che pensare, se non sperare che prima o poi il problema si risolva. Curiosità: hai problemi con il Risparmio Batteria? Quando l'hai attivo ti arrivano comunque le notifiche push o ti è impossibile disattivare app in background?
  7.    Ciao a te! Fa piacere (si fa per dire) sentire che altri oltre a me presentano lo stesso problema! Interessante la tua analisi, e sarò sincero: non ci avevo mai pensato e dovrò testare, in quanto ultimamente Whatsapp lo uso via web più che altro, quindi il sentire messaggi con l'orecchio attaccato al terminale non ricordo quand'è stata l'ultima volta che l'ho fatto. Da adesso testerò un po', sentendoli così e vedendo se il problema si ripresenta. Perchè è da un po' di giorni, oramai, che questo malfunzinamento non mi si ripresenta. Ovviamente è un problema di gestione dei sensori (comincio a pensare sia un problema software), e ovviamente tenendo l'orecchio vicino si attiva il sensore di prossimità che evita l'attivarsi dell'altoparlante (stessa cosa delle chiamate, che però al momento non paiono attivare il problema). Quindi potrebbe essere un problema di Wapp, anche se Turedos ha un'esperienza diversa al riguardo.. Ho segnalato il problema alla Community Microsoft (oltre che tramite l'Hub dei feedback), dove ho avuto conferma che il problema si è ripresentato a svariati utenti e la cosa era stata segnalata ai "tecnici". Ora, non so se sia intervenut qualche tipo di aggiornamento o se, magicamente, il mio telefono si sia assestato. Unica cosa che ho fatto è stata togliere il "Mostra notifiche nella schermata di blocco", per evitare che il telefono si risvegliasse ogni volta con le varie notifiche di messaggi. E non vorrei che fosse questo ad aver evitato il ripresentarsi del problema. Proverò anche con la faccenda di Wapp..
  8. Grazie per la risposta. A questo punto, penso che farò così, anche per poter usufruire della ricarica rapida, che dovrebbe funzionare sempre di default, ed evitare quel fastidioso bip senza caricatore attaccato alla corrente, che così, a naso, mi sa di cosa non proprio benevola per il Lumia a livello di batteria. Anche perchè mi era venuto il dubbio che la colpa fosse da attribuire all'adattatore UK+adattatore Schuko, entrambi necessari per il mio caricabatteria, che creassero qualche tipo di resistenza o non so cos'altro. Al che mi era balenata in mente l'idea di comprare quello con lo standard nostrano, sempre Microsoft..
  9. Salve a tutti, scrivo ancora una volta sperando di avere da voi un riscontro a tal proposito. Col mio Lumia 950 ho sempre avuto delle difficoltà a caricare con la ricarica rapida. Raramente funzionava, e mi sono reso conto che l'unico modo per farla azionare è attaccare prima il caricabatteria alla corrente elettrica e solo dopo il connettore usb al device. Altrimenti, facendo al contrario (prima connettore usb e poi presa elettrica), il telefono si carica "normalmente" (mettendoci le classice 2 ore e mezzo...ed effettivamente scaldando di meno, immagino perchè non attiva la carica rapida). Ho sempre connesso prima il Lumia e poi lo spinotto alla rete elettrica perchè, leggendo in giro, pareva essere questa la procedura più corretta, per evitare inconvenienti elettrici. Ma effettivamente il manuale d'uso del Lumia dice di collegare prima il caricabatteria alla corrente e poi al terminale: questa è la procedurta corretta? Infatti ho notato che, collegando prima il Lumia, questo fa il classico bip di carica iniziata, senza che il caricabatteria sia attaccato alla corrente, e non vorrei che sia proprio questo ad inficiare la carica rapida. Ora mi chiedo: capita anche a voi? Preciso che ho un caricabatteria originale Microsoft (anche se di quelli con adattatore per presa UK.
  10.    Letto tardi. Comunque è un problema che riscontrano in molti possessori di Lumia 950 e 950XL, telefoni preimpostati per il mercato francese. La soluzione è fare un hard reset con il WDRT; dopodichè, avendo settato la lingua e l'area geografica (italiano/Italia), andare nelle impostazioni del riconoscimento vocale e scaricare il pacchetto italiano, senza aggiornare il SO. Una volta completata l'operazione, procedere con gli ulteriori aggiornamenti di sistema. Così Cortanan dovrebbe tornare a funzionare in italiano!
  11. La cosa strana è che l'aveva fatto anche prima dell'ultimo hard reset.. Con il 925 le ho sempre tenute attive tutte, e mai nessun problema: la schermata Glance la trovo molto utile! Oggi, dopo averlo spento e riacceso e messo in carica il problema è scomparso; ma già un'altra volta, dopo un riavvio, aveva fatto la medesima cosa. Aspetto ancora un po' e vedo quando ricompare il problema..
  12. Hai già sentito di questi problemi? In rete ho letti un paio di casi.. Quando avevo il problema, ho provato a levare prima il Glance e poi lo sblocco..ma niente. Idem per la luminosità, provando a togliere il livello automatico: ma durante il "malfunzionamento" non era possibile farlo, non si notavano cambiamenti Ma dici sia un problema software o hardware?
  13. Capita anche a me. Avendo letto che è sempre consigliabile attaccare prima l'usb al device e poi la presa alla corrente, così facendo noto che il Lumia rileva la ricarica col classico segnale acustico, prima ancora che il caricabatteria sia attaccato alla rete elettrica! A questo punto non so se questa cosa infici la carica rapida, visto che spesso non mi va! PS: uso un caricabatteria classico, ma con adattatore per spina UK.
  14. Purtroppo mi trovo ad aprire una nuova discussione su questo sfortunato Lumia 950. A nemmeno un mese di utilizzo, oltre ai problemi di lingua con Cortana (risolti) e a quelli sulla batteria -e soprattutto sul risparmia batteria e carica veloce che non paiono funzionare- (che forse ho sbagliato a postare nel menù principale del forum, perchè non ci sono state risposte), mi ritrovo con un altro problema, questa volta più serio. Oramai ho fatto ben 5 o 6 hard reset, non ricordo più, ma dal penultimo ho notato che lo sblocco dello schermo (con doppio tap o col tasto) spesso era lento; con Windows Hello attivo, poi, la lettura dell'iride viene effettuata e accettata, quando lo schermo ancora rimane bloccato! A volte il problema scompare...per poi tornare. Ieri addirittura, dopo l'ennesimo blocco, il telefono non rispondeva più..ed ho dovuto riavviare (soft reset). Questo ritardo nello sblocco compromette la fruibilità del telefono, per le notifiche in particolar modo ma anche durante le chiamate. Ho provato a disattivare e riattivare il Glance o il blocco schermo, ma niente. Inoltre, durante questi "blocchi", il settaggio della luminosità non funziona: sono collegate le due cose? Un hard reset non penso risolva, perchè il problema si è presentato anche prima dell'ultimo ripristino fatto, tra l'altro con il Tool di Windows. Quindi non so che fare: devo portarlo in assistenza? E se sì, come fare?
  15. Salve, vi riscrivo per avere delucidazioni. Ho notato che, sebbene -senza usarlo intensamente- arrivi a finire la giornata con una carica, la batteria del mio 950 cala decisamente troppo, secondo me, durante l'uso (con app come Whatsapp o Edge), perdendo punti percentuali ogni qualche minuto di utilizzo. Dico questo perchè, confrontandomi con un Huawei p9 lite del mio coinquilino (Android ovviamente), questo dura nettamente di più: ok, ha levato molto, dal gps allo schermo nero anche in caso di notifiche, ma ad esempio navigando oppure ascoltando musica o ancora messaggiando via Wapp o Messenger, a lui non cala quasi mai la batteria.. Ma, soprattutto, la notte, quando non usato, il mio Lumia perdeanche più del 10%! Mi pare un'enormità, considerato che spesso addirittura uso la modalità "non disturbare". E' normale, a voi si comporta ugualmente? Sarà colpa di una non perfetta ottimizzazione di W10? Preciso che ho eliminato la stragrande maggiornaza delle app attive in background e ridotto le notifiche ai soli messaggi, wapp e Messenger (oltre ad aver levato il rilevamento della posizione ad altrettante app). Inoltre, ho notato una grave pecca: l'opzione Risparmia Batteria in W10, che non è settabile. Il problema è che, nonstante si attivi al 20% (e quindi, magari, anche di notte), mantiene attive le notifiche di wapp, Messenger ecc. E ciò nonotante, entrando ad esempio in Wapp con l'opzione attiva, mi si informi della mancata notifica di messaggi con questa modalità!! Questo problema si è presentato prima e post hard reset, anche in seguito a quello effettuato tramite il WIndows Recovery Tool.. Inoltre, la ricarica veloce pare non funzionare più (come letto, fra l'altro, essere successo a molti altri).. Che fare?
  16. Ieri sera ho fatto la reinstallazione del SO tramite il Tool: e, finalmente, è tornata a funzionare Cortana. Il firmware è rimasto quello: una volta reinstallata la build 1511, ho scaricato manualmente il pacchetto italiano per il riconoscimento vocale; dopodichè mi ha aggiornato all'ultima release della build 1607. Adesso pare funzionare tutto (anche perchè ieri, prima di procedere, il Lumia è un po' impazzito, in quanto la schermata Glance e quella di blocco si sbloccavano in netto ritardo...e sembrava tutto imballato! Boh, speriamo che sia dovuto ad un problema di software). Grazie, per qualsiasi cosa aprirò nuove discussioni qui, sul forum!
  17. Sì, certo: provo eccome, anche perchè il cellulare così non lo voglio lasciare, perchè Cortana la trovo utile e, al momento, è inutilizzabile in toto. Quindi, scusa se te lo richiedo: procedo col tool, facendo reinstallare il software, giusto?
  18. Il Windows Device Recovery Tool mi indica il firmware che ho precedentemente postato: La versione del software pare diversa da quella del server, ma comunque mi si dice che quella installata è la più recente. Come procedo?
  19. Salve! Questo Natale ho deciso di regalarmi il Lumia 950, sostituendo così il 925, non upgradabile a Windows Mobile 10. Ebbene, dopo un inizio non particolarmente propizio (2-3 hard reset, il primo perchè ho erroneamente caricato il backup del vecchio 925, creando qualche rallentamento, il secondo per un apparente problema di login con l'account Microsoft), mi trovo adesso ad avere un 950 che non può usufruire di Cortana. Mi spieg meglioo: il Lumia è il modello europeo, ho provveduto a tutti gli aggiornamenti (build 1607, ovviamente). All'inizio Cortana funzionava, e ho fatto anche il passaggio per il riconoscimento personalizzato della voce. Però, dopo l'ultimo hard reset e -penso- dopo un ulteriore aggiornamento, Cortana non ha più funzionato: non permette più di registrare una mia richiesta vocale, e anche se scrivo, ad esempio, "guidami ad Ancona", carica solamente, prima di crashare. Dalle impostazioni, mi permette di attivarla con "Ehi Cortana", ma non mi fa personalizzare il riconoscimento vocale (premo a vuoto). Al che, controllando alla voce Data/ora e lingua - riconoscimento vocale, risultano installati soltanto Francese e Inglese (peraltro, non settate nessuna delle due come "predefinita"), mentre se provo a scaricare l'Italiano, mi dà, perennemente, "errore di download". Ora, non sono sicuro del momento esatto in cui sia sopravvenuto il problema, ma molto probabilmente è stato dopo un aggiornamento su dei pacchetti di lingue (non ricordo esattamente), che non vorrei sia stato conseguente all'aggiornamento del firmware. Firmware che, forse, è quello UK, ovvero il seguente: 01078.00053.16236.35017 Le ultime tre cifre, da quel che ho letto in giro, dopo l'ultimo aggiornamento firmware dovrebbero essere xx034 o xx035, qui invece sono xx017, e su Google ho trovato questo: http://allaboutwindowsphone.com/news/item/21601_Firmware_53_now_hitting_UK_Lum.php Può darsi che si sia creata questa situazione di contrasto, con l'impossibilità di installare la lingua italiana per il riconoscimento italiano -nonstante il cellulare sia settato con lingua "italiano" e area geografica "Italia"- e, quindi, portando Cortana a non avere una lingua e a non funzionare più? Se sì, come fare? E' una situazione un po' spiacevole.. Grazie per l'aiuto!
  20. Salve a tutti! Felice possessore di smartphone con sistema operativo Windows, dal 7 all'ultimo 10, vi ho spesso seguito dall'"esterno". E adesso, deciso a chiedervi aiuto, sono entrato a far parte della community!
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy