Jump to content
Nokioteca Forum

Simone Gobbi

Utente
  • Posts

    0
  • Joined

  • Last visited

Simone Gobbi's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ok dopo aver resettato di nuovo il terminale sono riuscito ad ottenere l'aggiornamento, ora devo solo installarla! Probabilmente era un problema del server Chiudo la discussione, grazie
  2. Ciao, innanzitutto grazie per l'immediata risposta Volevo citare il sito di insider nella pagina dei telefoni supportati: "Windows 10 Technical Preview funziona attualmente con i telefoni seguenti (a condizione che dispongano di uno spazio di archiviazione di almeno 8 GB, che Windows Phone 8.1 fosse già installato nel telefono al momento dell'acquisto e che il numero di versione sia 8.10.14219.341 o precedente)" Il problema è che sia sul 630 che sul 435 la versione 8.10.14234.375, ovvero lumia denim, e su entrambi mi compare la scritta "no builds" Ovviamente sto usando un account registrato al programma, anzi due per sicurezza! Penso sia proprio un problema di versione, ma che senso ha perdere preziosi insider per questa banalità?
  3. Salve a tutti, ritengo questo forum uno dei più competenti e soprattutto ordinati quindi ho deciso di chiedere aiuto qua. Non trovando una sezione dedicata (avevo pensato a custom rom e unlock ma avendo dato un'occhiata ho capito che non era quella la sezione giusta) ho deciso di scrivere qua. Praticamente spiego la mia situazione: ho un 630 muletto appena ricevuto e siccome sono estremamente curioso di provare la tp di Windows 10 ho deciso di installarla. Problema 1: Il firmware è troppo aggiornato, nei requisiti Microsoft chiede la versione di lumia cyan mentre io ho già denim, pertanto non posso installarlo in via ufficiale non avendo un modo per downgradare (sì, ho guardato anche con recovery tool ma l'unico firmware disponibile è l'ultimo). Dunque ho deciso di installare la preview con quel trucchetto spiegato qua sul forum (http://www.nokioteca.net/home/forum/index.php/topic/248762-guida-per-installare-windows-10-technical-preview-hack/?fromsearch=1), dato che avendo un telefono compatibile non avrei dovuto avere problemi. Ho seguito le istruzioni passo passo e funziona tutto correttamente, ma quando arrivo al momento di aprire l'app Windows insider e premo su "get preview builds" l'app mostra i pallini di caricamento per moltissimo tempo finendo poi in un messaggio di errore in cui mi dice di controllare la data e l'ora del telefono oltre che la connessione: chiaramente è tutto a posto e la connessione funziona. A cosa può essere dovuto questo problema? Perché mai non funziona? Ho provato ogni tipo di reset ma proprio non c'è nulla da fare. Grazie mille per l'aiuto
  4. Salve a tutti, sono un nuovo utente del forum, mi chiamo simone e sono un appassionato di Windows dai suoi albori Ho un Lumia 925 come Smartphone principale, poi come muletti ho un lumia 435 e un 630
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy