Jump to content
Nokioteca Forum

saymyname82

Utente
  • Posts

    4
  • Joined

  • Last visited

saymyname82's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. certo! ma va bene cosi, vodafone mi ha già fatto l'offerta di rientro con il raddoppio delle ricariche ^^
  2. bene....quindi mi hanno fregato per bene con l'esclusiva offerta >__< Grazie a tutti
  3. Grazie per le risposte, avevo preso in considerazione di fare un hard reset e si sapevo dei problemi della wind/infostrada ma credevo fossero risolti ormai la cosa che non capisco è la questione dell'icona di rete.... almeno mi mostrasse che in quel determinato momento non sta più prendendo!!! Volendo provare la via della sbrandizzazione, come si comporta il backup dei dati? Se eseguo il backup dell'attuale lumia 520 Vodafone, faccio la procedura per rendere il 520 no brand poi posso usare il backup?
  4. Salve, ero indeciso se mettere questa discussione nel topic del lumia 520 o qui in quello della wind, detto questo provo a descrivervi il problema. Recentemente sono passato dalla Vodafone alla Wind con un Lumia 520 Brandizzato Vodafone, sapevo che non ci sarebbero stati problemi di sorta nel usare una sim di un operatore diverso e ho deciso di aderire ad una offerta vantaggiosa che mi è stata proposta in privato dalla wind. Dopo vari giorni di uso mi sono reso conto di un problema che reputo abbastanza grave, capita a random di rimanere senza rete e non parlo solo di quella dati ma non mi è possibile fare e ricevere telefonate... nonostante l'icona di rete in alto a sinistra mi segnali che c'è il segnale (scusate il gioco di parole) Per riattivare la rete sono costretto o a passare in modalità aereo per poi riattivare la rete, o cambiare la banda da 3g a 2g (per poi rimettere la 3g) Ovviamente me ne rendo conto quando provo a mandare un sms o a fare una chiamata ma il problema sicuramente si presenta anche quando non sto usando lo smartphone con la conseguenza che risulto irraggiungibile a mia insaputa!!!! Nel dubbio che fosse un problema di windows phone 8 , ho atteso l'aggiornamento alla 8.1 ma il problema persiste. Come posso tentare di risolvere questo problema? è successo anche ad altri? Grazie
  5. Ciao sono Franco, alle prime armi con gli smartphone XD seguo sempre con interesse il vostro blog!
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy