Jump to content
Nokioteca Forum

yuriantony

Utente
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About yuriantony

  • Rank
    Member

Altre Informazioni

  • Smartphone
    nokia c7
  1. Allora mercoledì devo cambiare il connettore delle cuffie quindi lo smonterò e vedrò...l intervento ad hoc se c riesco da solo bene altrimenti non ci penso a farmi rapinare...
  2. per quanto riguarda lo smontaggio lo saperei anche fare da solo il problema è il ripristino dell'antenna che credo vada fatto con qualche software...
  3. infatti ho notato che riavviandolo i gps funzionano ogni tanto...cmq ho fatto la prova...l ho lasciato in balcone per circa 20 minuti con il solo gps integrato attivo...niente di niente...credo proprio che m stia abbandonando l'antenna gps...
  4. il telefono lo tengo sempre acceso ma l'applicazione la chiudo sempre....oggi proverò a lasciare solo il gps integrato senza assistenza di rete
  5. potrebbe essere quindi una cosa che dipende dalla rete? pero cmq anche senza reta il gps dovrebbe funzionare...per quello dicevo all inizio che è possibile un problema hardware...nn saperei proprio
  6. guarda io ho un supporto attaccato al parabrezza in altro a sinistra e ieri l ho messo al centro...capitava che muovendolo perdesse il segnale..ad ogni modo oggi per esempio non mi trova anche da fermo e all esterno e rispetto a ieri non è cambiato nulla...la cosa che non capisco è che prima con un telefono molto piu scadente cioè un samsung galaxy di 5 anni fa questo non accadeva...anzi era molto veloce a prende il segnale gps...nelllo specifico quello che accadeva ieri è che mi segnalava traffico dati mentre cercava di agganciare il gps mentre oggi il traffico resta a 0kb...veramente non cap
  7. scusa l ignoranza ma non so cosa è il fix...cmq il segnale andava e veniva mentre guidavo...e cmq prima metto la desinazione e poi attendo...la versione l ho aggiornata ieri all ultima collegando il cell al comp 3.09
  8. allora...ho usato le tue impostazioni e incredibilmente è riuscito a prendere il segnale gps ma dopo circa 15 minuti..il problema è che salta di continuo il segnale...cioè resta due tre minuti e riprende con la scritta ricerca gps...che fare?
  9. intanto ti segnalo che avevo il server di ricerca disattivato...quindi provo a fare una prova con tutto attivato e poi seguo il tuo consiglio...
  10. allora il rilevamento avviene quando apro "mappe" e le impostazioni per il rilevamento sono assisted gps integrated gps wifi/rete basato sulla rete attive mentre ho disattivato il bluetooth gps...inoltre l'indirizzo del server è supl.nokia.com con impostazione su no per quanto riguarda solo propria rete...cmq ieri ha rilevato la mia posizione dicendomi nel raggio di 250 ma solo usando la rete. quando ho dato l'ok per la navigazione sono stato per tutto il percorso (circa mezz'ora) ad attendere invano che trovasse il segnale gps. spero di essere stato piu o meno chiaro e naturalmente t ringrazi
  11. yuriantony

    Gps Nokia C 7

    ragazzi ho un serio problema: ho provato tutti i metodi e le combinazioni presenti in questo forum per tentare di far funzionare il navigatore sul mio telefono ma niente ha prodotto risultati...la cosa veramente strana è che naturalmente con la rete wi-fi trova la mia posizione esatta mentre con una connessione dati a pacchetto (operatore tre) anche uscendo di casa sbaglia di due o tre chilometri...in più la ricerca gps,anche attivando quello assistito, continua per ore senza dare risultati concreti...a questo punto credo sia un problema hardware ma come faccio ad averne la certezza? in più co
  12. sono yuri ho 24 anni e sono uno studente...leggendo i vari interventi ho deciso di effettuare l'iscrizione a questo forum in quanto mi sembra molto ben fatto!!
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy